Motor dreht nicht hoch (PX80-DR135, Bj92)

  • Motor dreht nicht hoch PX80 mit 135DR







    Hallo Vespa-Freunde,




    ich fahre eine PX 80, mit DR135, Bj.1992,


    letzten Winter habe ich den Motor gespalten, neu gelagert und gedichtet.


    jetzt habe ich Ihn angekickt.


    läuft im unteren Drehzahlbereich ganz gut, aber man kann nicht in den oberern Drehzahlbereich drehen.


    Egal wie sehr man Gas gibt, er dreht nur bis zu einer bestimmten Drehzahl. Es scheint als hätte er einen Drehzahlbegrenzer drin.


    Man kommt im vierten Gang ungefähr auf 50km/h. Fährt man hier weiter mit
    Vollgas, gibt es Fehlzündungen. (Ich denke daher, dass er auch genug
    Sprit über die Hauptdüse bekommt)


    Vergaser ist ein 20er, (der vorher auch gut funktioniert hat), mehrmals


    ausgebaut, mit Druckluft durchgeblasen. Bei der Bedüsung habe ich nichts


    verändert.


    Der Zündzeitpunkt ist genau auf der Markierung "IT" (habe schon alle
    möglichen anderen Stellungen probiert, so läuft er aber am besten.)




    Hat jemand eine Idee, woran es noch liegen könnte?? ?( ?( ?(




    Danke schon mal für eure TIPS!!! 2-)




    Grüße

  • Kolben mit dem Pfeil auf dem Kolbendach Richtung Aúslass montiert ?
    Hauptdüse auf 102 ändern & nicht einfach blind an der Zündung spielen ! Die Markierungen sind ein guter Anhaltspunkt, ich persönlich würde lieber abblitzen ! Der DR hält viel aus, ist allerdings auch nicht ganz unzerstörbar...
    Oder doch der Auspuff komplett zu ?! Als Ergänzung würde ich noch ein 21er oder besser 22er Kupplungsritzel verbauen & ggf. einen SIP Road... ...dann fährt selbst ein 135er DR Motor recht zügig & vor allem zuverlässig ;-)


    Edith sagte mir gerade noch
    -102er HD auf 160-BE3 (Bei anderem Auspuff ruhig 1-2 Nummern größere HD)
    - Zündkerze auch neu ? CDI ist definitiv i.O. ?

  • hmmm,


    also an der Bedüsung möchte ich eigentlich nichts ändern. (hat ja die letzten Jahre gut funktioniert! außerdem deuten doch die Fehlzündungen auf ein Überangebot an Sprit hin, oder?)
    Die drei Öffnungen am Zylinder gehören nach oben, richtig?
    Auspuff ist erst ein Jahr montiert, war zwar draußen gestanden, wie sollte der dann zu sein? hoffe nicht dass etwas drin genistet hat... :S


    komisch finde ich, dass genau bei einer bestimmten drehzahl schluss ist... ist diese erreicht, dreht der motor kein bisschen höher... ?(

  • Moin


    Ein ähnliches Problem hatte ich auch mal bei meiner PX 200. Sie wollte einfach nicht auf Drehzahlen kommen.
    Man merkte das "Sie" wollte aber nicht konnte..... ;-)


    Ein kleiner Test ergab, dass mein Luftfilter dicht war. Einfach mal einem "Damenstrumpf" über die Ansaugöffnung gezogen ohne Rüssel.....und den Luftfilter weggelassen.
    ......und siehe da, auf einmal kamen die Drehzahlen die ich haben wollte.


    Mit ein wenig Fummellei konnte ich den Rüssel mit Strumpf montieren. So fahre ich seid Jahren durch die Gegend, ohne Probleme.


    Grüße von der Küste
    Holger

    wer rechts dreht, wird Sturm ernten

  • Die drei Öffnungen am Zylinder gehören nach oben, richtig?

    Natürlich kannst die auch nach unten montieren, dann musst aber den Auspuff umschweissen 8o

    was Du nicht willst was man Dir tu, dass tu auch nicht, was willst denn Du???

  • Wenn sie in allen Gängen nicht hochdreht:
    - Zuviel Sprit: Coke undicht, Schwimmernadel....
    - Pickup: siehe defekten Pickup erkennen
    - Kill Kabel schlechter Masse Kontakt (Grünes von CDI zum Zündschloss)
    hast beim Spalten nix gefräst oder "optimiert"? nur Lager, Wedi, Schaltkreuz....
    das wird schon :D währe ja sonst langweilig.

    P80X, BJ 81

  • ng veralso: weiteres kann ich ausschließen:
    der auspuff kann es schon mal nicht sein, habe ihn demontiert, gleiches Symptom: Er dreht trotz voll offenem Gasgriff nicht hoch...
    Vergaser ist mit und ohne Luftfilter gelaufen, => also auch nicht zu!

    hast beim Spalten nix gefräst oder "optimiert"? nur Lager, Wedi, Schaltkreuz....

    nein. alles ganz spiessig wieder zusammengebaut...


    mir scheint es eher an der Zyndung zu liegen, als ob der Zündpunkt nicht passt, hier habe ich aber schon alle möglichen Stellungen ausprobiert.
    er ist verschieden gut gelaufen, hatte aber immer den "Drehzahlbegrenzer" drin...


    habe das ELEND mal gefilmt...

    Dateien