PK 50 Xl 2 - Keine Endgeschwindigkeit

  • Hallo zusammen,
    erstmal ein ganz dickes Lob an alle aktiven Mitglieder die mit Ihren Tipps und Tricks beim Vespa Schrauben helfen.... 2-)


    So kommen wir zu meiner Frage bzw. Problem:


    Ich fahre eine Vespa PK 50 Xl 2 BJ 1992 und habe das Problem das Sie nicht auf Ihre Endgeschwindigkeit kommt. Die Höchstgeschwindigkeit beträgt 42 km/h ;(


    Nachfolgende Arbeiten wurden zuvor gemacht:
    1. Motor komplett revidiert
    2. neue Kurbelwelle
    3. neuer Zylinder, DR 75ccm Formular
    4. Zündung neu eingestellt
    5. Vergasser Dellorto shb 16.15 mit größere Hauptdüse, zuvor 65, jetzt 74 und größere Nebendüse, zuvor 42, jetzt 45
    6. neuer Auspuff Sito Plus (mit Drosselung)
    7. Kupplungsbelege wurden letztes Jahr gewechselt


    Kann es mir nicht erklären, warum meine Kleine nicht auf min. 55 km/h kommt, da vor 2 Jahren ebenfalls ein 75ccm Zylinder verbaut wurde, aber alle anderen Bauteile (wie z.B. die Vergaserbedüsung) nicht verändert wurden.
    ?(?(?(?(?(?(
    Ich Danke euch vorab für eure Hilfe
    Ciao Ante

  • Also sollte ich wieder die original bedüsung einbauen?
    Hauptdüse 65
    Nebendüse 42
    und die Leerlaufschraube 1,5 umdrehungen wieder raus?


    Die Drosselung am Sito Plus wollte ich vorerst noch nicht entfernen...

  • Hast du die Größe der Hauptdüse durch Abdüsen ermittelt oder einfach
    so auf Verdacht eingebaut?
    Was passiert, wenn du bei Vollgas den Choke ziehst?

  • Ok das mitm Auspuff leuchtet mir ein, werd die drosslung raushauen.... :D


    die Hauptdüse habe ich auf Verdacht getaucht bzw. weil bei der Beschreibung zum Zylinder eine Änderung der Hauptdüse empfohlen wurde, nur leider nicht welche...hab mir dann auf der Veterama eine 72er und 74er Hauptdüse gekauft und jetzt beim Vepsa Händler eine Nebendüse von 45er....


    Bei Vollgas hab ich den Choke noch nicht gezogen...kann ich aber später mal ausprobieren wenn ich daheim bin :)

  • So hab das setup geändert
    Hauptdüse 72
    Nebendüse 42
    Leerlaufschraube 1,5 drehungen


    Jetzt hab ich wieder das problem das sie nur läuft und hochdreht wenn ich den choke betätige...also mehr bezin hinzugebe....ohne säuft sie wieder ab....


    was kann ich jetzt noch machen?

  • Check doch einfach mal das Kerzenbild bis du ne passende Düse gefunden hast. Alternativ kannst du ja auch was beim Zündungseinstellen falsch gemacht haben. Für nen 75er musst du nicht zwingend an der was ändern. Vergaserdüsen sauber gemacht ist ja selbstverständlich. evtl. auch große Falschluft an irgendeiner stelle sodass du nur bei ner richtig fetten bedüsung ansatzweiße leistung hast ?!

  • Glaub es liegt an Falschluft am Ansaugstutze bzw. Ansaugstutzenhülse....hab gestern gemerkt das dieser nicht richtig sitzt.


    Hab aber noch eine Frage, hab hier öfters von einen Filzring gelesen, wo soll der Filzring eingesetzt werden?
    Nach der Explosionszeichnung bei SIP sitzt der doch unterhalb der Ansaugstutzenhülse auf dem Ansaugstutzen? Lieg ich da richtig? Glaube der fehlt bei mir =O
    Kann dadurch die Falschluft entstehen?


    Danke nochmals für eure Tipps...
    Ciao Ante

  • O-Ring ;(


    Also das Endstück des Vergaser welches in den Ansaugstutzen geht ist bei mir blank....und hat 3 oder 4 Einschnitte wie auf dem Bild von SIP zu sehen...


    Wo soll der O-Ring sitzen und sorry für die dumme Frage, bin grad überfragt ?(

  • habs gerade gefunden.... :thumbsup:


    muss ich heute abend nachschauen ob ein O-Ring drin ist, aber sollte, da ich einen neuen Vergaser letztes Jahr von der Werkstatt eingebaut bekommen habe...


    Ich berichte dann heute abend mal...


    und kontrolliere die Verbindung Ansaugstutzen und Hülse + Gummi

  • Oring erkennste gleich an der Länge des Aufsatzes, dass auf den ASS geschoben wird. Maße weiß ich nicht aber wenn du zwei hast und nebeneinander legst, ist der kürzere mit Filzring, der längere mit oring. Ist ja auch logisch, weil der kürzere dan im ASS noch Platz für den Ring braucht. Hatte das nicht berücksichtigt und hatte so au mal Falschluftproblem da oring + Filzring = steht raus, kann Fl ziehen.


    Gruß

  • So hab den vergasr heute abend wieder ausgebaut und was sehen da meine augen?? Nichts....kein o-ring vorhanden...aber er hat eine nut wo einer reinkommt....


    werd schauen das ich bis zum wochenende einen bekomme


    tolle werkstatt letztes jahr die keinen eingesetzt hat....ich hab jedenfalls bisher nur die düsen gewechselt.....der o-ring ist doch bei einen neuen vergaser bereits eingesetz oda?


    Quasi kaufen-einbauen-einstellen-losfahren!!??