Smallframe dreht nur ohne Luftfilter ganz aus

  • Hallo ich hab einen Motor einer PK xl2 neu aufgebaut und einen 85ccm DR verbaut.

    Zündung ist auf 17 Grad abgeblitzt. Vergaser und Puff sind ori.

    HD von 75 bis 70 runter bedüst, leider dreht der Motor immer nur ohne Luftfilter aus. Muss ich noch magerer werden?

  • ja, er lief normal, hatte vorher einen 75 er drauf der aber sehr ausgelutscht war. Daher jetzt der 85er.

    Luftfilter ist wieder original.

  • Du machst ja nur sehr dürftige Angaben, aber einiges kann ich doch herauslesen oder mir denken.
    Ich würde erstmal ein paar Sachen auf Standard stellen, die Zusammenstellung der Teile und Justierungen harmonisieren und dann weitersehen. Das wären:


    Zündung auf 17 ° v.o.T.
    Du hast die Zündung auf "Spät" gestellt bei einem Standardmotor.
    Das ist überflüssig/nutzlos.

    Du hast eine Kurbelwelle mit 43 mm Hub (Normalhub des 50 ccm Motors) und einen ziemlich banalen ungetunten Motor, der ein wenig mehr Hubraum hat. Bitte zurück auf 19 ° Werkseinstellung und dann weitersehen.


    Vergaser SHB 16/15, (der Drosselvergaser, das Nadelöhr)
    Sicherlich "läuft" der Motor damit, aber "laufen" bedeutet eben nicht "gut und wie vorgesehen funktionieren". Hier muß mindestens ein 16/16er oder besser ein 19/19er Vergaser drauf, damit der Zylinder atmen und Leistung entwickeln kann. Ferner bekommt der Motor nur soviel Schmierung, wie ihm mit dem Benzin-Öl-Gemisch zugeführt werden, und ein 16/15er Vergaser bedeutet im Falle eines Falles einfach "Mangelschmierung".

    Auch nicht unwichtig ist die Nebendüsengröße und Bauart: dazu machst du keine Angaben.

    Originalauspuff und Krümmer
    In welchem Zustand ist der? Wieviel Laufleistung? Ist er alt, verrostet und zugesetzt (Gewicht!)??
    Es wäre nützlich zu erfahren ob ein ausgedienter Auspuff hier vielleicht das System stört. Eine Verbesserung wäre es, wenn du einen neuen Auspuff draufmachst, ein dem Originalauspuff ähnlicher günstiger SITO plus sollte es dabei tun.

    Ebenso der Alukrümmer, der zwischen Zylinder und Auspuff sitzt.
    Ist der neu...? Oder zumindest freigeräumt und entkohlt? Passen die beiden Auspuffdichtungen richtig? Hier gibt es welche, die zu klein sind und die den Auslaßdurchmesser drosseln. Die Innenkante der Dichtung darf hier nicht in den Auslasskanal ragen.


    Motor
    Ist der Motor dicht?
    oder leckt/Ölt es irgendwo zwischen Zylinder und Zylinderkopf oder am Zylinderfuß? Bläst der Auspuff am Krümmer oben ab?

    Nebel zieht in dichten Schwaden übers Moor von Forest Hill.
    Grün gespenstisch glänzt ein Irrlicht. Es ist Nacht in Baskerville.
    Cindy und Bert, 1970

  • das Problem ist dass es nicht mein Roller ist, ich hätte schon lange einen 19er gaser und nen Sito+ verbaut, aber mein Kumpel will das nicht.

    Nebendüse hab ich nicht geändert, läuft ja unten rum super, das Problem ist einfach dass er oben raus nur richtig ausdreht wenn der Luftfilter weg ist.

  • Kannst du deinem Kumpel nicht den Gaser, am besten auf 17mm aufbohren?

    Lass ihn doch erstmal den zzp richtig einstellen, eh du ihm solche Flausen in den Kopf kippst.

    Und Vergaser ordentlich reinigen nicht vergessen.

  • also der Vergaser ist absolut sauber, der war im Ultraschallbad. Dichtsatz wurde auch verbaut.

    Klar kann man den Vergaser aufreiben, aber ich glaube nicht dass es daran liegt, da ich selbst schon mal einen 102ccm Zylinder mit 16er Vergaser gefahren bin und selbst der hat mit Luftfilter schön hochgedreht. Kar war dann der 19er Vergaser besser aber es ging.

    Ich probier mal die Zündeinstellung auf 19 Grad, mach mir aber keine allzu großen Hoffnungen.