Blinker hinten funktioniert erst nach c.a einem Kilometer fahrt đŸ€”đŸ€”

  • Hallo zusammen,

    ich bin noch recht unerfahren was das schrauben an Vespas oder allgemein an motorisierten GegestÀnden betrifft,

    fange also gerade erst an mir alles selbst beizubringen.


    Doch jetzt weiß ich einfach nicht weiter😕

    Ich habe eine PK 50 XL 2 von 1996.

    Die Vespa stand 3 Jahre im Keller und wurde nicht bewegt.

    Nachde ich eine neue Batterie gekauft habe und den Vergaser gereinigt habe springt die Vespa problemlos an.

    Jedoch machen mir die Blinker hinten Probleme.

    Anfangs war alles super, doch nach 2 Tagen leuchtete der vordere Blinker durchgehen und der hintere Blinker garnicht.

    (Je nachdem welche Richtung, bei beiden das Problem)

    Fahre ich jedoch ein paar Kilometer, bzw nach gefĂŒhlt einem Kilometer, funktionieren alle wieder. Auch im stehen funktionieren die dann.

    Daraufhin habe ich die hinteren Blinker ausgebaut und bemerkt, dass die Schuhe sowie der komplette Anschluss hinten am Blinker verrostet ist.

    Also habe ich neue Schuhe auf die Kabel draufgemacht und zudem komplett neue Blinker hinten gekauft, da sich die Birne nicht her hat rausnehmen lassen.

    Blinker vorne sehen top aus, alle AnschlĂŒsse sauber und gepflegt.

    Leider hat sich nach Neuanschaffung der Blinker hinten und neuer AnschlĂŒsse nichts geĂ€ndert.

    Erst nach ein bisschen fahren gehen alle Blinker.


    Zusammengefasst:

    Gebe ich im stehen Gas leuchtet vorne durchgehend. Im Tacho ebenfalls durchgehendes leuchten der Blinkerleuchtkontrolle.

    Nach c.a 2 Kilometern Fahrt kann man beobachten wie der Blinker vorne allmÀhlich anfÀngt langsam zu flackern, hinten ganz ganz schwaches blinken erkennbar. Das selbe in in der Blinkerleuchtkontrolle.

    Dann schlagartig klappt alles.... auch im stehen.

    Was könnte das Problem sein.


    Vielen Dank vorab fĂŒr alle Tipps:


    Gruß


    Eric