Vespa Cosa Elektrik Problem

  • Vespa Cosa Elektrik Problem


    Hallo,


    wie auf den Fotos zu sehen ist hat da Jemand einen falschen Schalter eingebaut !


    wird der rechte Schalter betätigt geht die Bremsleuchte an , und der Scheinwerfer Vorne aus !


    Es kommen zwei Kabel an Violett / Gelb und Grau


    Das andere Kabel ist Braun / Violett


    Hat Jemand eine Ahnung wie die Kabel richtig angeschlossen werden ?


    Danke

  • Moin,


    merkwürdig, daher setze ich mal mein ursprünglich Geschriebenes in Klammern, vielleicht ist ja ein Gedankenanstoß dabei.


    Anbei der Schaltplan, ich würde mal alles durchmessen: Was kommt wo an, wann hat das Bremspedal Durchgang.

    Geht denn das Bremslicht überhaupt beim Bremsen?

    Prinzipiell müsste das mit Deinen Schaltern gehen, wenn der obere ein Taster ist (Aufblenden).



    (Hier meine Gedanken:

    der untere rechte Schalter soll wohl für Rück- und Standlicht sein, somit müssten da Grau (spannungsführend) und Gelb anliegen. Laut Plan wird Gelb unterwegs zum Rücklicht zu GelbSchwarz (GN).


    Von Gelb am Schalter sollte es eine Brücke geben zum Schalter der zwischen Abblend- (VIolett) und Fernlicht (Braun "M") schaltet.

    Das scheint bei Dir der untere dreipolige Schalter zu sein. Die Brücke (blaue Y-Verbindung) kann man da auch erahnen. (Fernlicht - AUS - Abblendlicht).


    Aufblenden wäre dann auf den oberen Schalter gelegt, wenn es ein Taster ist. Liegt da Braun (M) an?

    ?! Die Fotos zeigen leider nicht alle Farben..)


    Ich bin sehr gespannt!!


    Viel Erfolg!


  • Vespa Cosa Elektrik Problem


    Hallo,


    erst mal Danke für die Antwort , bin da jetzt schon ein wenig weiter gekommen und habe noch einen Cosa 1 Schalter gefunden . ( siehe Fotos ) Das eine Kabel geht direkt zum Scheinwerfer und das andere zur Verteilung .


    Was ich aber nicht verstehe was hat das mit den Bremslicht zu tun ?


    Meine Frage weiß Jemand wo bei der Verteilung das Bremslicht ankommen müßte ?

  • Ich habe mich verguckt , wenn der Schiebeschalter betätigt wird bricht vorne beim Scheinwerfer die Spannung zusammen , und eine Überspannung fließt zum Rücklicht !


    Das ganze sah so aus als wenn es das Bremslicht ist , war aber das Rücklicht !

    Ich vermute der Fehler liegt an einen defekten Spannungsregler der wird jetzt gewechselt .

    ||

  • der ist mit batterie , brauche ohne

    Schau mal hier:

    https://rollerladen.com/de/schaltplaene

    dort dann Cosa3:

    https://rollerladen.com/media/images/schaltplaene/COSA3.html



    Müßte bei der Cosa ohne Batterie die Plan nicht gleich sein zu den letzten PX ohne Batterie? (Ich weiß es nicht, ist nur eine Vermutung)

  • neuster Stand :


    Fehlerbeschreibung Elektrik :


    Ich habe beim Spannungsregler ( die beiden grauen Kabel abgezogen die unter einen Kablelschuh befestigt sind , und habe die provisorisch an eine 12 Volt Batterie verbunden ( Pluspol )den Minuspol an Masse .


    Ergebnis : Bremsleuchte funktioniert aber nur die Hinterradbremse , Vorderradbremse ohne Funktion , Fehler Nummer 1


    Fehler Nr. 2 verschiebt man jetzt den Licht EIN / AUS Schalter Geht das Vorderlicht & das Rücklicht an , und die Bremsleuchte ist außer Funktion . Ich habe auch den Hupengleichrichter gewechselt auch das hat nichts gebracht !

  • Endlich kurz vor der Aufgabe habe ich jetzt endlich den Fehler gefunden , es lag am Tacho ( Cockpit ) !


    Ich habe das Cockpit gewechselt und endlich ist der Fehler verschwunden , versuche noch einmal die Kontakte zu säubern wenn nicht bleibt der Ersatztacho eingebaut .


    Jetzt kann ich mir auch erklären warum der komische Schalter eingebaut war !


    Naja nochmal Glück gehabt ….


    Möchte Mich noch Bei Euch für die Hilfe bedanken !

    klatschen-) klatschen-) klatschen-)


    Ende

  • Ergebnis : Bremsleuchte funktioniert aber nur die Hinterradbremse , Vorderradbremse ohne Funktion , Fehler Nummer 1

    Ist vorne bei der Cosa überhaupt ein Bremslichtschalter verbaut?

    Bei den anderen alten Blechvespen nämlich nicht, da ist nur am Hinterrad-Bremshebel ein entsprechender Schalter.

    Ich habe das Cockpit gewechselt und endlich ist der Fehler verschwunden , versuche noch einmal die Kontakte zu säubern wenn nicht bleibt der Ersatztacho eingebaut .

    Super! Gut das du den Fehler gefunden hast und schön, daß Du die Lösung auch noch kundgetan hast!

  • jetzt zum Schluß noch das Beste .... Blinker hinten links geht nicht mehr , habe aber wieder alles zusammen gebaut ! || & den Tank gereinigt neuen Benzinschlauch usw... :+5

    Nachdem ich jetzt Halbprofi bin , fand ich auch diesen Fehler Masse Problem am Blinkerkontakt am Rahmen ... es müßte der Tank raus :+5 weil ich das jetzt nicht mehr machen möchte , werde ich mir die Masse vom Motor holen und an der Backe anschließen .... :-7 :-1