Rahmen Seite

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!

Nachrichten

  • Hallo habe ein Problem mit der Cosa 200 CL Bj.1991 o. Batt.

    Habe das modellübergreifende Werkstattbuch für PK,PX,Cosa aber hinten im Anhang ist kein Schaltplan der Cosa 200 CL o.Batt.

    Die Hupe und der elektr. Benzinhahn sind nicht angeschlossen.

    Hupe ging noch nie, elektr. Benzinhahn wurde mittels Beipass-Schraube umgangen.

    Ich möchte dies reparieren. Habe den Cosa Hupengleichrichter bei SIP gekauft.

    Wo greife ich die Anschlüsse ab, die vom Regler hinten unter der rechten Haube, nach vorne unter die Kaskade gehen?

    Die Hupe funzt, habe ich mit einer Batterie getestet. Auch der elektr. Benzinhahn klackt wie er soll. Habe nur festgestellt, dass er sehr eng an der Innenseite der "Vergaserwanne" anliegt, die Kabel dadurch 90 Grad abgeknickt sind und die Isolierung abgeschubbert wird. Werde die Wanne durchbohren und die Leitung gerade herausführen.

    Für einen Schaltplan wäre ich dankbar.

    Gruß Frank

  • Hallo,

    Ich habe eine Vespa125 GT VNL2T, BJ'68 restauriert.

    Dabei habe ich eingebaut:

    -Kabelbaum, SIP Art. 86135257 zur Umrüstung auf 12V (AC)

    -LML 150cc Motor

    -CDI Zündanlage, my-scooter Art.114230166095

    -VAPE Spannungsregler 80A (AC), SIP Art. 48365

    Das Teil "Licht" funktionert einwandfrei

    Aber die Zündkerze gibt keinen Funken.

    Habe alles Mögliche überprüft, mit/ohne Spannungsregler.

    Beim Tätigen des Kickstarters gibt der Stator Strom über:

    -Schwarz mit Blau oder Grün (Rot nein)

    -Weiß mit Grün

    An der Zündgrundplatte und Zündeinstellung dürfte es nicht liegen.

    LML dürfte den Motor vor Auslieferung getestet haben.

    Kann mir jemand helfen?


    Vielen Dank im Voraus.

  • Hallo zusammen, ich hab eine PK50 S restauriert und hab jetzt ein Problem mit der Leistung/ Drehzahl bei Belastung. Beim Anfahren im erste Gang muss ich viel GS geben und die Kupplung schleifen lassen das ich vom Fleck komme, dann wenn sie Drehzahl hat fährt sie im zweiten und dritten Gang gut bzw. dreht bis in den oberen Drehzahlbereich aber dann im vierten geht nichts mehr, eine klei e Steigung oder sogar Gegenwind dann geht nichts mehr, sie kommt nicht auf Drehzahl. Was hab ich gemacht, da der Drehschieber abgenutzt ist hab ich eine Malossi Membrane eingebaut, Zündung ßist abgeblitzt, Vergaser sauber und neu gedichtet. Kompression ist gut und sie läuft im Stand perfekt, nimmt das Gas an und dreht hoch, alles bestens mei t man. Ich hab eine 70 er HD verbaut und hab auf 65 abgedüst, wurde besser. Nebendüse ist eine 38 kurze Bauform. Hat jemand eine Idee was noch sein könnte oder soll ich noch mehr runterdüsen? Zündkerze ist rehbraun. Was auch auffällt die

  • Guten Tag zusammen,


    Nach etwa einem Jahr Restauration ist meine pk 125 xl plurimatic (vvm1t) quasi fertig. Leider ist mir beim Einbau des Motors aufgefallen, dass mein Motor ziemlich schief sitzt. Nun will ich die Silentgummis im Motorblock und Zwischenschwinge tauschen. Leider finde ich im internet keine mit diesen Dimensionen. Wisst ihr wo man diese beschaffen kann? oder obs sich schlimm anfühlt wenn man welche aus Hartplastik dreht. Hab gesehen, dass fürs Tuning teilweise härtere verbaut werden.


    Vielen Dank im Vorraus

    Noël

  • Moin zusammen,


    würde meine PX gerne auf Batterie und Gleichstrom umrüsten. Habe mir dazu ein paar Teile rausgesucht.


    Sind die Teile richtig?

    Habe ich was vergessen?

    Was muss ich beachten?


    Ich hatte mal gelesen das man die Lichtmaschine umlöten kann damit man ein Gleichspannungsbordnetz bekommt. Was hat es damit auf sich?

    Würde gerne meine Blinker, Tacho und Licht über die Batterie laufen lassen.