PK 50 XL hält kein Standgas

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • PK 50 XL hält kein Standgas

      Hallo Gemeinde der Kultflitzer, ich möchte mich als Newcomer kurz vorstellen. Bin 45 Jahre alt und nun auch im Club der Italiener! :-4
      Ich habe mir gestern in der Bucht eine PK 50XL Bj. 87 ersteigert. Der Vorbesitzer sagte mir dass das Gefährt immer mit fleissigem Drehen des Gashahnes beim Leben gehalten werden muss. Aber das sei normal, machen ja Alle so.
      Glaub ich nich!
      Selbst beim Ankicken muss man 4-5 mal den Kickstarter schnell hintereinander treten um dem Motor den richtigen Schwung mitzugeben, so dass er dann auch anspringt und läuft. Nebenbei immer feste Gas geben sonst isser wieder aus.
      Woran kann das liegen. Ich will das Rollerle meiner Frau schenken. Da muss dat gehen und an der Ampel nicht absterben.
      Habt Ihr Hilfe zu meinem Problem?
      Ach ja, habe vergessen zu sagen dass die Kleine einen neuen Zylinder bekommen hat und der noch in der Einfahrphase ist.
      Gruß
      Pebles
    • ZGP = vermutlich meint er Zündgrundplatte



      Was genau für eine PK XL ist es denn? XL1 oder XL2? Baujahr?



      Die PK's scheinen in der Tat schlechter anzuspringen. Wir haben zwei und beide brauchen mehrere Kicks. Meine V50 dagegen springt sofort an.



      Wenn aber der Zylinder neu ist, sollte sie schon einigermaßen laufen.



      Wichtig ist die richtige Zündkerze, der richtige Zündzeitpunkt und ein sauberer Vergaser. Auch die Spritzufuhr muss optimal gewährleistet sein. Meine Vespas springen ALLE ohne Choke im kalten Zustand gar nicht an.



      Wenn Du es Dir zutraust, würde ich zunächst mal damit anfangen, alle Kabel zu kontrollieren und die Zündkerze auszutauschen. Am besten beim Händler die richtige kaufen. Elektrodenabstand = 0,6mm



      Dann mal sehen.



      Wenn das nichts bringt: Vergaser ausbauen. Komplett zerlegen und gründlich reinigen. NAch dem reinigen wieder ordentlich draufbauen und grob einstellen. Beachte: Manche PKs haben (meines Wissens) zwischen Ansaugstutzen und Vergaser noch einen ölgetränkten Filzring als Dichtung sitzen. Manche aber auch nicht (z. B. XL2). Bei denen mit Filzring muss dieser auch wieder rein. Ansonsten zieht die gute nämlich Falschluft.



      Dann wieder ausprobieren.



      Wenn das wieder nix bringt, evtl. mit einer anderen Hauptdüse probieren. Vielleicht muss die Vespa einfach nur etwas fetter oder eben etwas magerer laufen.



      Wenn dann auch die Zündung noch gut eingestellt ist, sollte das Schätzchen eigentlich laufen.



      Ansonsten müßte man dann eben sehen, was es noch sein könnte. Möglichkeiten gibt es viele, wie z. B. Falschluft durch defekte Simmeringe oder ein ausgelutschter Vergaser.
      Ich bin mit der Vespa über die Alpen nach Italien gefahren. Unter [url]http://www.pankow.de/2011/09/vespa-mi-amore-mit-der-vespa-50-n-spezial-uber-die-alpen-nach-italien/#more-357[/url] gibt's dazu einen kompletten Reisebericht
    • Danke für die akurate Hilfe. Werde gleich mal alles überprüfen.
      Melde mich dann wieder. Ach ja Baujahr 87, 4-Gang Handschaltung, Kickstarter.
      Welches ist die richtige Zündkerze?
      Wodurch unterscheiden sich XL1 und XL2?
      Noch ne Frage: Hat das Dingens denn eine Tachobeleuchtung?
      Der ist nämlich dunkel des Nächtens oder isses normal?
      Gruß
      pebles

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von pebles ()

    • Bedüsung wechseln!!!

      Moins,

      hatte genau das selbe Prob, aber mit der richtigen Hauptdüse und ner Champion Zündkerze allet wieder im Lot (im kalten zustand muss ich aber immer noch minimal spielen)

      Bei meiner hat der Vorgänger eine 72er reingedreht, und nur Verkauft weil sie nicht richtig lief (für kleines Geld) 2-) , hab jetzt glaub ich ne 65er drin.

      Champion weiß ich jetzt nicht, aber bei Bosch Kerzen:W4AC und bei NGK´s : B7HS.

      Probier´s mal damit.
      durchgeknallter,bemalter,Blech reiter
    • AAAlso,
      gestern hab ich den Vergaser ultraschallgereinigt und wieder angebaut. Filzring gibt es da keinen aber im Vergaser einen O-Ring.
      So die Vespa läuft, aber nur nach dem Anschieben. Wie vorher halt auch. :-1 Antreten Ist nicht! Wenn sie läuft, dann auch knappe 50 auch wie vorher.
      Mir kommt es so vor als ob sie keinen Sprit beim manuellen ankicken bekommt.... oder hat das evtl. mit der Frühzündung zu tun?
      Also wenn der Motor durch das Anschieben etwas höher dreht (1. Gang) als ich es mit dem Kicker schaffe, dann brummt sie nach max. 5 metern. Hält aber keine Standgas. Somit kann ich dieses auch nach Eurer werten Hilfestellung nicht justieren.

      Vielleicht bekommt sie auch Falschluft am Kurbelwellen-Simmerring. Gibt es d eine bebilderte Hilfestellung (hier im Forum),
      wenn ich den selber wechseln will? Brauch man Spezialwerkzeug? Ich wills halt gerne selber richten!
      Oder hat jemand irgend einen Tipp?
      Danke und Grüße aus good ol Bavaria
      pebles
    • ich hab auch zeit neusten das problem... nach ca. 100 km langen fahrt hat meine pk xl II einmal kurz geruckelt... danach gabs kaum spürbar weniger leistung und im stand geht sie aus... mit dem e-starter bekomme ich sie nicht an. nur wenn ich sie anschiebe... und dann fährt sie gut! es das evtl. das gleiche problem?

      schönen gruß!

      peter

      PS: vergaser hatte ich schon raus und der sieht eigetnlich gut aus!
    • Ein paar Fragen dazu:

      1. Hast Du den Vergaser richtig grundeingestellt? Grundeinstellung = an der Gemischschraube 1,5 Umdrehungen und Standgas einstellen.
      2. Kann es sein, dass Du irgendwo einen Benzinfilter eingebaut hast? Wenn ja, möglichst raus damit.
      3. Wie lang ist der Benzinschlauch? Der sollte so kurz wie nur möglich sein.
      4. Schon mal den Choke-Zug überprüft? Geht der Choke auch wieder ganz rein?
      5. Luftfilter wirklich noch Luftdurchlässig?
      6. Wie sieht die Zündkerze (Kerzenbild) aus? Beschreib doch mal, welche Farbe die Elektrode und das Gewinde haben. Verrußt oder nicht? Ölig oder nicht? Die Kerze sollte rund um die Elektrode hellbraun bis hellgrau sein. Richtung schwarz wäre zu Fett, richtung weiß wäre zu mager. Die Kerze an sich sollte unbeschädigt sein.

      Evtl. könnte es auch sein, dass Du schlicht mit der falschen Bedüsung fährst oder aber der Vergaser nicht mehr ok bzw. nicht vollständig ist.

      Falschluft würde ich erstmal ausschließen, weil das Stangas meiner Meinung nach dann eher imer höher drehen müßte.

      Und schließlich: Vielleicht stimmt auch schlichtweg die Einstellung des Gaszugs nicht. Probier doch mal aus, was passiert, wenn Du leicht gas gibst und es dann so hältst.

      Wenn Du das alles ausschließen kannst, würde ich als nächstes genauer beim Vergaser nachsehen und dann bei der Motorkompression...

      Für mich hört es sich aber eher so an, als wäre entweder kein Sprit oder keine Luft da... Was kam denn bei den Tests mit dem Choke raus?
      Ich bin mit der Vespa über die Alpen nach Italien gefahren. Unter [url]http://www.pankow.de/2011/09/vespa-mi-amore-mit-der-vespa-50-n-spezial-uber-die-alpen-nach-italien/#more-357[/url] gibt's dazu einen kompletten Reisebericht
    • Habe heute bemerkt dass im Vergaser Luftfilterseits eine Treibstoffpfütze stehenbleibt. Ich habe ihn zwar gestern im Ultraschallbad gehabt, aber die Schwimmernadel und den Schwimmer dabei nicht entfernt. Vielleicht bleibt ja auch die hängen. Irgendwas stimmt da ja nicht. Aber ich glaube dass wir da zusammen schon noch dahinterkommen ...

      Danke!

      pebles
    • Wenn Du den Vergaser reinigst, solltest Du ihn KOMPLETT zerlegen und reinigen. Alles andere ist umsonst.

      Die Pfütze im Luftfilter hatte ich auch. Müßte aber Öl sein. Zuerst sagte man mir, das wäre normal. Später hieß es, es ist eine falsche Hauptdüse im Vergaser. Das war am Ende richtig.
      Ich bin mit der Vespa über die Alpen nach Italien gefahren. Unter [url]http://www.pankow.de/2011/09/vespa-mi-amore-mit-der-vespa-50-n-spezial-uber-die-alpen-nach-italien/#more-357[/url] gibt's dazu einen kompletten Reisebericht
    • Wenn es einen O-Ring gibt, brauchst Du keinen Filzring. Der Vergaser muss aber absolut perfekt sitzen und darf nicht wackeln. Die Schraube allerdings nicht zu fest anziehen, denn sonst bricht der Vergaserflansch ab.

      65er HD sollte eigentlich passen. Ist das ein 16.16er oder ein 16.10er Vergaser. Wie sieht die Zündkerze aus? Es wäre schon hilfreich, wenn Du die oben gestellten Fragen beantwortest. Das gibt nämlich Rückschlüsse auf die Ursache und außerdem haben unterscheidliche Teile unterschiedliche Eigenheiten.

      Beispiel: ein 16:10er Vergaser wird anders bedüst als ein 16.16er (den ich persönlich mit 68er HD gefahren habe)
      Ich bin mit der Vespa über die Alpen nach Italien gefahren. Unter [url]http://www.pankow.de/2011/09/vespa-mi-amore-mit-der-vespa-50-n-spezial-uber-die-alpen-nach-italien/#more-357[/url] gibt's dazu einen kompletten Reisebericht
    • Hallo Snoogle, jetzat aber ...
      kam nicht früher dazu:

      Vergaser ist 16/15 F DelOrto, Zündkerze ist dunkelbraun (schokofarben, eher zartbitter), kein zusätzlicher Benzinfilter drin, Benzinschlauch ist kurz genug, Düse 65 er.
      Ob der Choke ganz rein Choke muss ich erst überprüfen. Luftfilter ist sauber, bin gestern mal ohne gefahren -> gleiches Symptom.
      Es hört sich so an als ob der Motor keinen Treibstoff bekommt.
      Der Vergaser hat seitlich eine Messingschraube, die fest angezogen ist. Kann man damit auch Einstellungen vornehmen?
      Wie bekomme ich den Benzinhahn den aus dem Tank um den Filter zu reinigen, der sitzt ja bombenfest, ich will da nichts abbrechen!
      Was kann ich denn in das Ultraschallbad geben? Gestern hebe ich Terpentin genommen.
      Gruß
      pebles
    • Vespa Fahrer Avatar

      pebles schrieb:

      Vergaser ist 16/15 F DelOrto, Zündkerze ist dunkelbraun (schokofarben, eher zartbitter), kein zusätzlicher Benzinfilter drin, Benzinschlauch ist kurz genug, Düse 65 er.
      Ob der Choke ganz rein Choke muss ich erst überprüfen. Luftfilter ist sauber, bin gestern mal ohne gefahren -> gleiches Symptom.
      Es hört sich so an als ob der Motor keinen Treibstoff bekommt.
      Der Vergaser hat seitlich eine Messingschraube, die fest angezogen ist. Kann man damit auch Einstellungen vornehmen?
      Wie bekomme ich den Benzinhahn den aus dem Tank um den Filter zu reinigen, der sitzt ja bombenfest, ich will da nichts abbrechen!
      Was kann ich denn in das Ultraschallbad geben? Gestern hebe ich Terpentin genommen.


      Vespa Fahrer Avatar

      pebles schrieb:

      Vergaser ist 16/15 F DelOrto
      Ok. Das ist der Originale. Hatte den leider noch nie, deshalb kenne ich nicht die optimale Bedüsung. Ich habe den 16.16er mit 68er HD. Damit ist er in meinem Fall aber ein Tick zu Fett

      Vespa Fahrer Avatar

      pebles schrieb:

      Zündkerze ist dunkelbraun (schokofarben, eher zartbitter),

      Jetzt kommts darauf an, wie "schoko". Je Heller desto besser, je dunkler desto Fetter. Wenn das eher in Richtung schwarz als in Richtung Hellbraun tendiert, ist die Düse evtl. einen Tick zu groß. Allerdings kann man das erst final feststellen, wenn Du damit eine größere Strecke gefahren bist. Bei Kurzstrecken neigen die Kerzen auch zum verrußen.

      Vespa Fahrer Avatar

      pebles schrieb:

      kein zusätzlicher Benzinfilter drin

      Sehr gut. Es ist aber noch einer direkt im Benzintank und einer im Vergaser (da wo der Schlauch reingeht). Beide drin lassen aber kontrollieren, ob die frei sind.

      Vespa Fahrer Avatar

      pebles schrieb:

      Benzinschlauch ist kurz genug
      Gut. Da die Vespa keine Benzinpumpe hat, muss der Schlauch so kurz sein, dass Du gerade noch so den Tank einbauen kannst. Beim Einbau unbedingt darauf achten, dass der Schlauch weder geknickt noch gequetscht wird. Das kann nämlich genau das Problem verursachen.

      Vespa Fahrer Avatar

      pebles schrieb:

      Der Vergaser hat seitlich eine Messingschraube, die fest angezogen ist. Kann man damit auch Einstellungen vornehmen?

      Jetzt wird es Spannend! Interessant wäre es, welche schraube Du genau meinst? Die Gemischeinstellschraube ist nämlich ebenfalls genau im 90°-Winkel seitlich links am Vergaser, wenn man in Fahrtrichtung sieht. Diese Schraube sollte weder FEST reingedreht werden (weil man damit dann den Vergaser schrottet) noch ganz reingedreht sein. WENN Du also die Gemischeinstellschraube meinst, würde das schlichtweg bedeuten, dass die Kiste nicht genug Sprit bekommt. Für die Grundeinstellung 1,5 Umdrehungen rausdrehen. Die Gemischeinstellschraube ist zwar aus Messing, der Kopf kann aber entweder silbern oder eine Flügelmutter sein. Unter dem Kopf befindet sich eine Feder. Es gibt allerdings auch noch eine andere Messingschraube. Die aber irgendwie schräg in den Vergaser gehen müßte... Keine Ahnung, für was die ist, aber jedenfalls nicht für die Einstellung.

      Vespa Fahrer Avatar

      pebles schrieb:

      Wie bekomme ich den Benzinhahn den aus dem Tank um den Filter zu reinigen, der sitzt ja bombenfest, ich will da nichts abbrechen!

      Dafür benötigt man einen Spezialschlüssel. Nicht teuer, aber durch nichts anderes zu ersetzen. Der Benzinhahn ist von innen mit einer großen Mutter verschraubt. Mach halt einfach mal einen Test mit dem ausgebauten Tank. Benzinhahn auf und in ein Gefäß ablassen. Dann siehst Du ja, ob es tropft oder schön durchläuft. ==> Blöde Frage: Gemisch 1:50 hast Du oder? Und der Sprit ist frisch, richtig? Sprit wird nämlich alt und brennt dann nicht mehr richtig im Motor.
      Vespa Fahrer Avatar

      pebles schrieb:

      Was kann ich denn in das Ultraschallbad geben?

      Ich würde es mit etwas fettlöslichem oder mit Reiniger machen. Ich ganz persönlich mache es mit schnödem Spülmittel. EVtl. die Düsen auch mal durchpusten oder mit Zahnseide und Zahnstocher reinigen. SEHR schlechte Erfahrung habe ich mit Bremsenreiniger gemacht. Der Gaser wurde zwar Tipp-Top sauber, aber das Aluminium desselben wurde so angegriffen, dass es beim Fahren in tausend Teile zerfallen ist. Allerdings ==> neuen Vergaser gekauft und eingebaut. Ab da war sofort Ruhe :-7
      Ich bin mit der Vespa über die Alpen nach Italien gefahren. Unter [url]http://www.pankow.de/2011/09/vespa-mi-amore-mit-der-vespa-50-n-spezial-uber-die-alpen-nach-italien/#more-357[/url] gibt's dazu einen kompletten Reisebericht
    • Vespa Fahrer Avatar

      Basjoe schrieb:

      Hi

      die messingschraube die schräg im vergaser neben der gemischeinstellschraube steckt ist die nebendüse und ist nicht zum einstellen da. die wird nur fest eingeschraubt und gut. wenn du genau hinguckst müsstest du ne zahl entdecken auf der messingschraube, entweder 38 oder 42 bei ori.

      mfg basjoe


      Danke :-2
      Ich bin mit der Vespa über die Alpen nach Italien gefahren. Unter [url]http://www.pankow.de/2011/09/vespa-mi-amore-mit-der-vespa-50-n-spezial-uber-die-alpen-nach-italien/#more-357[/url] gibt's dazu einen kompletten Reisebericht
    • Hi,

      ich denke Du hast ne PK50XL2 Baujahr nach 1990.

      Originalbedüsung ist:
      HD 65 (steht auch in den Papieren)
      ND 42
      Chokedüse 50

      Für Vergaser, gibt es extra Ultraschallreinigungsmittel. Spüli ist zu schwach. Vergaser wirklich komplett auseinandernehmen.
      Les mal hier: ultraschallbad reinigungsmittel

      dann neue dichtungen kaufen und einbauen:
      vespaonline.sip-scootershop.co…dell+orto+alle+shb16.aspx

      anleitung zum vergasereinstellen:
      vergaser einstellen

      greetz