kein Zündfunken! CDI defekt? (PK50)

  • Hallo zusammen!


    da mein Roller von einen moment auf den anderen nicht mehr anspringt wollte ich mir eine neue CDI kaufen.
    Da die Teile ja nicht gerade verschenkt werden wollte ich nochnal fragen wie ich genau feststellen kann ob diese überhaupt defekt ist?


    anbei erlaub mir mich selbst aus meinen anderen Thema zu zetieren:
    habe gestern meine Vespa PK50 mit Schaltung BJ92 wieder ausgepackt.
    Bin Damit zum Bäcker und wieder zurück (ca. 5Km)
    6Std. Später springt sie nicht mehr an :(
    hab daraufhin
    - die Zündkerze gereinigt
    - Vergaser zerlegt
    - Luftfilter gereinigt


    leider noch immer ohne Erfolg.
    würde nun als nächstes
    - eine neue Zündbox verbauen
    - neue Zündkerze
    - neuen Zündkerzenstecker


    hat sonst noch jemand einen Tip für mich?
    Weiss jemand einen Bastler der gegen bezahlung das Teil wieder fit macht? (Raum München)


    PS: Zündplatte funktioniert wenn bei leerer Batterie während des ankickens Blinker und Licht funktioniert?



    vielen Dank im voraus
    eure Susi

    klingt komisch! Is aber so!

    Einmal editiert, zuletzt von zic ()

  • hey;)


    wenn sie wikrlich gar nicht mehr angeht kann es natürlich auch der pick up sein ;)


    wie du erkennst ob die cdi funktioniert oder nicht: zündkerze raus. in den cdistecker stecken und dann mal die "spitze" vorne an ein masseteil halten (irgendwas was strom leitet) und dann kicken. wenn du funken siehst dann funktioniert die cdi


    cdi's sind nicht so teuer musst mal bei ebay rumsuchen...da werden die für 15€ verkauft ;)

    Im GSF hättest du für diese Frage aufs Maul bekommen!!!
    => SUCHE BENUTZEN!!!




    "Dominik mach mal LÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄRM!!!"

  • danke!


    dann werd ich einfach mal weiter schrauben, testen und verzweifeln ;(

    klingt komisch! Is aber so!

    Einmal editiert, zuletzt von zic ()

  • Danke!


    Da ich leider keine Ahnung habe wie ich das mit einem Ohmmessgerät durchmesse und noch den passenden Schraube in München suche kauf ich mir jetzt mal ein CDI und hoffe das es funzt.


    Danke für die Info


    Gruß
    Susi

  • aber was soll ich noch machen? ?(


    hab nun so ein Gerät zum durchgang prüfen getestet.
    einmal an Zündkerzenstecker und dann je auf weiss und rot am CDI
    Hat gepipst :whistling: und somit ist ein Durchgang vorhanden oder?
    Brauch ich dann wohl kein CDI?

  • hast du den zündfunken getestet wie ichs gesagt habe?? ;)


    also as einzige was an der zündung kaputt geht ist normalerweise der pick up...von einem auf den anderen tag kann der kaputt gehn ;)


    wenn dus gesagt hättest hät ich heute mit mein dad nach münchen fahren können :S
    hätte was noch was machen müssen und die andere zeit wär ich blöd rumgesessen. drum bin ich au ned mitgefahren ;)

    Im GSF hättest du für diese Frage aufs Maul bekommen!!!
    => SUCHE BENUTZEN!!!




    "Dominik mach mal LÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄRM!!!"

  • Das mit dem Zündfunken konnte ich noch nicht testen!
    Sitze in der Arbeit mit nem CDI aufm Schreibtisch ;)
    ich kauf nach der arbeit eine Kerze und evtl. ein CDI
    mehr kann ich ja momentan nicht machen und dieses Pick Up Teil is wohl etwas heftiger zum wechseln


    Danke für das Angebot.
    Bier is kalt und Roller kaputt ;)
    kannst kommen :-2

  • bloß ich sitz in ingolstadt :D
    nö du musst nur das lüfterrad runtschrauben, eine schraube aufdrehen, kabel ablöten, neuen pick up draufschrauben udn kabel wieder anlöten ;)
    cdi würd ich nicht ne neue kaufen weil die fast zu 100% noch heil ist ;)

    Im GSF hättest du für diese Frage aufs Maul bekommen!!!
    => SUCHE BENUTZEN!!!




    "Dominik mach mal LÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄRM!!!"

  • aber wenn ein Durchgang da ist sollte es Heil sein oder?
    (Sorry das ich so dumm fragen muss aber kenn mich da halt nicht aus)

  • weil ich nicht weiss wie und mit was ich das machen soll.


    habe nun die Sache wegen funken des Zündkabels an Masse ausprobiert und es hat nicht gefunkt :-1


    was soll ich machen? Doch CDI


    im zweifelsfalle hab ich günstig eine PK50 BJ 92 mit gerademal 6500Km abzugeben ;(

  • nein nicht aufgeben :D (wobei des jetzt nicht aus meinem munde kommen dürfte :whistling: )


    dann schraub mal des plastikstöpsel ab und halt das kabel an die masse und kick. wenn du dann was funken siehst is die kerze oder der stecker kaputt;)

    Im GSF hättest du für diese Frage aufs Maul bekommen!!!
    => SUCHE BENUTZEN!!!




    "Dominik mach mal LÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄRM!!!"

  • Durchmessen?!
    OK! :pump:


    wer kann mir das wie einem kleinen Kind beschreiben da dies Neuland für mich ist? :-5

  • oh, ich hab noch ne idee:


    schalt mal die zündung am lenker ein, zieh hinten an der cdi das grüne kabel ab, fass am kontakt an, mit der anderne hand am rahmen festhalten, und tritt den kicker. wenns ein bisschen bitzelt, dann ist strom drauf, versorgung geht. wenn niocht ist der fehler gefunden.


    für alles weitere brauchst du ein strommessgerät "multimeter" aussm baumerkt für 10 euro, wenn du das besorgst, helf ich dir gerne weiter.