Vespa PK 50 N Tacho Elektrik Problem

  • Hallo,

    ich bin neu hier, da ich eine Vespa PK 50 N gekauft habe. Leider hat sie ein Problem mit dem Tacho oder der Elektrik. Sie hat den runden Tacho mit den Kontrollleuchten, das Problem ist dass diese Leuchten nicht funktionieren. Und zwar keine einzige. Der Tacho selbst und die Tankuhr funktionieren ohne Probleme. Auch das Licht und die Blinker selbst funktionieren wie sie sollen.


    Ich hab mich hier im Forum schon etwas umgesehen und gelesen wie kaputte Glühbirnen ausgetauscht wurden und dann wieder alles funktionierte. Nur kenne ich mich leider noch nicht so gut mit der Vespa aus, deswegen wollte ich fragen woran das liegen könnte bevor ich alle Birnen mal austausche.


    Gibt es vielleicht irgendwo eine Sicherung? Was mir noch aufgefallen ist, ist dass wenn ich die Zündung einschalte sich überhaupt nichts tut (kein Bremslicht, keine Tankanzeige etc). Das funktioniert erst alles wenn ich den Motor starte. Ich muss dazu noch sagen, dass die Vespa eine Batterie hat, starten mit dem E-Starter funktioniert ohne Probleme. Außerdem scheint sie nur Standlicht und Abblendlicht zu haben, aber kein Fernlicht wie es eine der Tacholeuchten vermuten lässt?


    Kann ich vielleicht irgendwelche Steckverbindungen prüfen? Mir kommt es nur etwas komisch vor, dass wirklich alle Glühbirnen im Tacho kaputt sein könnten.


    Vielen Dank für jeden Tipp und jede Hilfe. :-7

    Gruß Webster

  • Willkommen im Forum!


    Sind die Tacholampen überhaupt angeklemmt?

    Bau doch mal den Tacho ab/aus und schau nach.

    Falls die Birnchen im Tacho alle kaputt sind, musst du das eh.

  • Eine Sicherung dafür gibt's nicht. Dass die elektrischen Dinge erst bei laufendem Motor gehen ist dem Aufbau der Vespa Elektrik geschuldet.

    So vorgehen, wie tonitest es geschrieben hat.

  • Kurze Rückmeldung:

    Es waren tatsächlich alle Glühbirnen kaputt. Wurden ausgetauscht, jetzt funktioniert wieder alles.

    Danke für eure Hilfe :)