Problem mit Cosa

  • Hi,


    Hatte ein Problem mit meiner 200er Cosa. Das Problem tritt vor ca 3 Tagen auf.


    Also wenn ich eine Strecke von ca 4 km zurücklege bei Vollgas dann bremst sie ab und sobald ich vom Gas runtergehe und halbgas gebe läuft sie wieder weiter. Das hört und fühlt man sich so an als ob es keinen Sprit bekommt oder irgendwie wenn sie sich verschluckt.


    Hatte vor ca 200km einen Mallossi 213 er satz montiert , 18 Grad eingestellt und die Düsen 140-be3-112 . Letzte woche dann einen Sportauspuff montiert.Alles scheint ok zusein bis vor 3 Tagen.


    Könnte nicht verstehen was da sein kann. :pump:


    Gruß Michael

  • Mach mal den Vergaser sauber. So ähnlich war es bei mir auch letztens. Ein neues oder sauberes Luftfilter und Benzinsieb wirkt da Wunder.


    Mfg, Holger

    Ob das Normal ist?
    Na ich hoffe nicht!


    Es ist so herrlich wenn mein Glück andere unglücklich macht.

  • Hi,


    Auspuff war Scoot RS Px 200. Hab heute wieder den org. verbaut und jetzt ist das ruckeln bei Vollgas nicht so stark fast verschwunden.


    Hab heute 4 Std mit den scheiß Düsen rumgetan .Jetzt läuft sie nur noch ca 85 km/h.


    Ich denke ich geb auf mit der Kiste und besorge mir einen neuen org. Zylinder wieder. Der Mallossi funkt bei mir nicht . Es gibt kaum unterschied und nur wenn er zu mager eingestellt ist dann geht er los wie die Hölle. ?(

  • Wat heißt denn zu mager, ne 140iger HD finde ich nicht mager.
    Der Malossi geht normalerweise absolut gut, nur bei unbearbeitetem Gehäuse und 24iger SI (vermute ich mal), darfst Du eben keine 20 PS erwarrten.
    85 ist allerdings etwas mager, hab ich aber jetzt schon öfter gehört.


    Mich würden mal Pornstar's oder Fettkimme's Meinungen dazu interessieren.

  • Düsen hab ich jetzt drin : HD 160-Be6-113 /LLD 140-48


    Im Mallossi satz war ne 130 Düse dabei. Mit derer ist sie keine 3500 U/min gegangen!


    Vorher im org. Zylinder waren HD 140-Be6-92 drin