Cosa 200 Schaltraste

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Cosa 200 Schaltraste

    Servus,

    Ich bzw. ein Freund hat folgendes Problem und zwar:

    Bei seiner Cosa 200 ließen sich auf einmal die Gänge nicht mehr schalten. Ist im 4. steckengeblieben. Man kann den Griff drehen wie man lustig ist und spürt auch wie die Schaltraste sich bewegt...also so ein knacken/klicken. Als ich das erst sah dachte ich bestimmt Schaltzug gerissen, aber das bewegen des Griffs bewirkt ja noch was. Haben mal die Abdeckung der Schaltraste abgenommen und da sieht man DEN (Ist es nur einer???) Zug der die Raste hin und her bewegt. Dann dachte ich mir, dass es eine gute Idee wäre die Raste mal abzunehmen um zu gucken ob sich der Arm der da so in diesen Schaltpinn greift noch dran ist oder was auch immer. Als die beiden Muttern gelöst und die Raste locker war kam erstmal ein Schwall Öl raus und hat mir die ganze Einfahrt vollgesaut. Danach hatte ich die Schnauze voll und hab eingesehen, dass die Technik irgendwie ein wenig anders als bei meiner PX ist. Also klärt mich auf! Wie läuft das mit den Zügen, woran kanns liegen, dass da nix mehr schaltet, wie soll ich vorgehen?

    Danke im Voraus

    Bombe
  • Mensch Bombe

    Als alter Vespatreiber darfst du dich doch nicht von som bisken Öl schocken lassen und die Flinte ins Korn werfen.
    Der Weg war schon mal richtig....weitermachen.War der Schaltarm noch mit Stift gesichert?
    Ist genau wie bei der PX (trotz Einzugschaltung push&pull ),falls dieser Arm funzt kann es nur noch am Schaltbolzen liegen.
    Hab mal ein Bild fürs bessere verständniss angehangen.
    Der Schaltbolzen bewegt sich in der Antriebswelle und ist via Linksgewinde mit dem Schaltkreuz verbunden.
    Wenn sich der Schaltbolzen rausziehn oder drehen läßt könnte das die Ursache sein.
    Weil das Schaltkreuz nun nicht mehr paßgenau in die Gangräder greifen kann.
    Also wieder festziehn glaube ( SW17 ).Wenn es jetzt noch nicht funktioniert mußt du das Schaltkreuz wahrscheinlich tauschen = Motor spalten

    Viel Spaß Ante

    P.s.Lass dich von der Unterlegscheibe auf dem Bild nicht irritieren gibts nur bei PX alt,Lusso hat keine.
    Bilder
    • Welle_Bildgröße ändern.jpg

      38,28 kB, 800×225, 519 mal angesehen
    Weapons of Mass Destruction

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Fettkimme ()

  • Vielen Dank für die fachmännische Aufklärung,

    Das Öl schockt mich natürlich kein Stück, ich dachte nur das wäre ein komplett anderes System und da auch alle Läden zu hatten sah ich wenig Sinn alles auseinanderzunehmen insbesondere, da der Cosafahrer so noch im 4. nach hause fahren konnte. Muss der Ölstand denn wohl so hoch sein dass das in Strömen rausläuft?
    Werde der Sache morgen mal auf den Grund gehen...das mit dem lockeren Bolzen könnte gut sein, denn das lässt sich so easy durchschalten, wie wenn man bei der Px die Schaltraste nicht richtig drauf hat und sich erst freut, dass das so schön leicht zu schalten geht um dann festzustellen, dass aber gar nichts schaltet ;) ist mir jedenfalls schon mehr als 1x passiert...

    Grüße aus der Uni Paderborn


    Bombe
  • So die Schaltrastenschlacht wäre gewonnen. Hätte das verfluchte Ding aber auch beinahe in den Boden gestampft! Also es lag an dem kleinen Bolzen der den Arm mit der Passfeder festhält. Der war rausgefallen, wie auch immer das vor sich gehen kann. Naja dann mit roher Gewalt wieder reingeprügelt und nach stundemlangen Gefrickel die Schaltraste wieder draufbekommen. Dann das nächste Problem, nämlich diesen starren Schaltzug da wieder vernünftig reinzubekommen...na ja hat alles ewig gedauert und aber immerhin gehts nun wieder ansatzweise. Leider ging nach der Montage des Abdeckblechs der erste Gang nicht mehr rein. Kann man da wohl irgendwie den Zug nachstellen ohne alles auseinanderzufummeln? Alles in allem kann mich diese Technik nicht wirklich überzeugen, aber vielleicht würde ich es ja nächstes Mal in er halben Zeit hinbekommen.

    Thx an Fettkimme für das schicke Bildchen


    Bombe
  • Perfekt Bombe

    Keep the Shiftscooters on the road...selbst wenns nur ne Cosa is :D
    Meinst du den Rot gekringelten Konusstift (im Anhang)
    Dieser Konusstift hält Erfahrungsgemäß einmal rausgefallen mit einfach reinstecken nicht lange.
    Die Oberfläche ist etwas angerauht und vorher mit Aceton gereinigt plus Schraubensicherung das ganze reingepresst sollte es halten.
    Oder den gelb gekringelten?Wenn der Scheiß ausgeschlagen ist läßt sich die gangstellung nicht mehr exakt halten und das Schaltkreuz geht ratz fatz breit.
    Wie auch immer falls das ganze wieder in die Knie gehen sollte kann ich dir für lau die komplette Raste aus dem Anhang überlassen.
    Ist bei der letzten Motorschlachtung übergeblieben.
    Lediglich für den Hermesvesand wären 3,70 fällig.

    Cheers Ante
    Bilder
    • Push & Pull 1_Bildgr.jpg

      87,13 kB, 800×500, 358 mal angesehen
    • Push & Pull 2.jpg

      98,01 kB, 800×564, 330 mal angesehen
    Weapons of Mass Destruction
  • Servus Ante,

    also ich meine den roten. Der ging komischerweise verdammt schwer rein. Wenn Du die Raste über hast würde ich die natürlich sehr gerne nehmen, denn besser geworden ist die durch das reinprügeln des Stiftes sicher nicht, außerdem sind die Gummis wo der Zug reinkommt total ausgelutscht. Wo stellt man denn den Zug ein? Geht das nur durch einstellen in dem Klemmnippel selber oder gibts da irgendwo ne Einstellschraube alle Px Raste. Wenn du irgendwelche PX Teile aus nem 80er Motor brauchst können wir tauschen denn da hab ich noch 2 von rumliegen... :)

    Danke und bis dann

    Bombe