Sehr schlechte Bremsleistung bei Vorderradbremse

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Sehr schlechte Bremsleistung bei Vorderradbremse

      Hallo Leute,
      ich bin etwas am verzweifeln.
      Ich besitze eine Px80 BJ 1995 und die vordere Bremse hat sehr schlecht gebremst, d.H das ich bei voller Betätigung den Roller noch schieben kann.
      Jetzt hab ich mir neue Bremsbeläge gekauft und montiert und die Trommel von innen etwas angeraut. Es hat aber leider nichts gebracht die Bremswirkung ist genau so schlecht wie vorher!!!
      Kann mir einer von euch vielleicht sagen woran es sonst liegen könnte bzw was ich falsch gemacht haben könnte?

      Vielen Dank für eure Hilfe

      Gruß nobshen
    • Du kannst den Bremshebel bis zum Gasgriff durchziehen?
      Dann würde ich an Deiner Stelle mal den Bremszug nachstellen.
      Viele Grüße aus Süddeutschland
      RWBrf
      ________________________________________________
      Der Kluge läßt sich belehren, der Unkluge weiß alles besser.
    • Deine PX alt Bremse mit 16mm Achsdurchmesser war schon als sie damals neu war keine ausgeburt an Bremsleistung.
      Da spielt die Lussobremse schon in einer anderen Liga.
      Trotzdem kannst du mit ner ordentlichen Reinigung der Bremse (Bremseneiniger,Druckluft) einem neuen Bremszug mit Teflonselee und strammen einstellen sowie fetten der Beweglichen Teile schon beachtliche Verbessserung erzielen.
      Außerdem feile ich mir meine Beläge grundsätzlich so wie diese Anti Aqua Teile



      Subjektiv laufen sie einfach länger Problemfrei.
      Weapons of Mass Destruction
    • Also ganz durchdrücken kann man die Bremse nicht. Aber auch wenn ich den Bremszug so einstelle, dass der Hebel sich kaum drücken lässt, kann man den Roller noch bei maximaler Druckkraft schieben. Ich habe genau diese Anti-Aqua Bremsbeläge verbaut.
      Inzwischen habe ich auch mal die Bremstrommel von nem anderen Roller drangebaut doch geändert hat sich nichts.
    • Und Du bist sicher, daß die Beläge auch auf ihrer gesamten Fläche gegen die Trommel drücken, wenn Du bremst?
      Viele Grüße aus Süddeutschland
      RWBrf
      ________________________________________________
      Der Kluge läßt sich belehren, der Unkluge weiß alles besser.
    • Und wenn Du folgendes machst:
      die Trommel runter,
      Kreide oder so was (nicht schmierendes !!) auf die Innenseite der Trommel geben,
      die Trommel aufstecken
      nicht losfahren
      das Rad drehen
      bemsen,
      Trommel wieder abnehmen.

      Dann müßtest Du doch an den Belägen sehen, wo die Kreide geschliffen hat.
      Viele Grüße aus Süddeutschland
      RWBrf
      ________________________________________________
      Der Kluge läßt sich belehren, der Unkluge weiß alles besser.
    • Hast Du die beiden Metallstifte mit verbaut die an die Beläge kommen(mir fällt das Fachwort nicht dafür ein)?
      Vermutlich kommen die Beläge deswegen nicht an die Trommel!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Salino ()

    • Hallo,
      mal ne andere Frage, denn die maue Bremsleistung ist ja eigentlich bei jeder Vespa üblich, wie schwer ist es die Scheibenbremse (also die komplette Lenksäule) eines SKR auf einer PX Lusso zu montieren und das einzutragen? Vielen Dank