Beiträge von raeffel

    Hallo!


    Ich habe heute mal ein Ladegerät an die Batterie angeschlossen, aber auch mit Ladegerät und nach Ladung hat es nicht funktioniert.


    Vorher konnte ich den Anlasser wie wild laufen lassen, alles lief bestens. Nach ca. 10 min ging dann wieder nix...


    Ist mir rätselhaft, wie meine Vespa im Moment irgendwie insgesamt.


    Viele Grüße


    Rafael

    Was bin ich froh, dass wir die Rita hier im Forum haben!
    Vielen Dank natürlich auch für die anderen Tipps, Rita hat aber nen Volltreffer gelandet.


    Ich habe gerade den Pickup gewechselt und eine 10km lange Testfahrt gemacht. Ergebnis: Keine Probleme, sie läuft wieder wie eh und je.
    Also ein dreifaches Hip Hip Hurra auf Rita! ;-)


    Nur die Sache mit dem Anlasser konnte ich noch nicht lösen. Die Problematik war heute wieder die selbe. Ohne vorher gefahren zus ein klackt nur das Relais, nach einigen km kann ich den Motor abstellen und der Anlasser dreht sich bei betätigen des Startknopfes und wirft den Motor wie immer an.



    Hat da jemand noch ne Idee



    Viele Grüße


    Rafael

    Vielen Dank für die Hinweise, morgen werde ich mal den Pickup tauschen und berichten...
    Der Benzinschlauch ist seit ca. 2000km der gleich, kann also eigentlich nicht dran liegen.


    Nur der Klemmer käme meiner Meinung nach noch in Betracht, da das ganze ja stark von der Motortemperatur abhängt.



    Heute ist aber noch ein anderes Problem aufgetreten. Sporadisch geht der E-Start nicht. Das Relais an der Batterie klackt zwar, am Starter sind beim betätigen des Schalters auch 12 Volt da, aber es regt sich überhaupt nix. Erst nach ein paar km fahrt klappt das starten per E-Start dann meistens.
    Ich würde auf ein Masseproblem tippen, aber ich wüste nicht, wo ich da gucken muss.


    Viele Grüße


    Rafael

    Hallo Forum!


    Ich habe ein ziemlich großes Problem, dessen Lösung mir mittlereile den letzten Nerv raubt. Daher hier die möglichst präzise Beschreibung, mit der Hoffnung, dass ihr mir helfen könnt:


    Vespa PK 50 XL2, E-Start
    seit 6000 km mit 75er DR ansonsten Original-Setup
    bisher keine größeren Probleme, nie liegengeblieben oder sonstige Auffälligkeiten


    Ich bin mit der Vespa ca. 6 km gefahren und sie geht plötzlich aus, kann nicht mehr gestartet werden, der E-Start dreht aber ohne Probleme den Motor durch. Das ganze ist NICHT bei Vollgas passiert.
    Nachdem ich am Motor nichts auffälliges feststellen konnte und genügend Sprit im Tank ist startet sie ca. 2 min später wieder.


    Nach 3 km das selbe Spiel, Zündfunken ist da, startet aber erst nach frühestens 30 Sekunden. Das Spiel wiederholt sich immer weiter, nur der Abstand zischen des Ausfällen wird immer kürzer (zum Schluss ca. 200m).


    Ich habe heute eine andere CDI, neues Zündkabel, und den Tankdeckel gewechselt (Belüftungsloch mit Nadel auf Freigängigkeit getestet).


    Das ganze hat mit kaltem Motor wieder ca. 6 km gehalten, danach genau die gleiche Leiher...


    Was kann das sein und wie kann ich den Fehler beheben? Das lässt mich echt verzweifeln.


    Vielen Dank für die Mithilfe


    Rafael

    Für welchen Motortyp muss ich meinen Auspuff denn auswählen? Das ist für mich die große Frage.


    Welcher wäre denn deiner Meinung nach am ehesten TÜV fähig?
    Bzw. stellt den besten Kompromiss zwischen Lautstärke und Leistungsfähigkeit dar?


    Viele Grüße


    Rafael

    Hallo!


    Leider verstehe ich dich nicht ganz, auf der Seite steht, dass der Polini bis ca. 100ccm geeignet ist. Ok, aber ich möchte ja gerne einen preisgünstigen Auspuff (bis 80 €), der nicht als Krawalltüte durchgeht (also möglichst unauffällig in Optik und Geräuschkulisse) und dann noch eingetragen werden kann.


    Welchen Typ brauche ich denn für 133ccm auf meiner PK 50 XL2?


    Viele Grüße


    Rafael

    Hallo!


    Ich hab mir die verschiedenen Puffs für meine PK mal angeschaut, aber wo ist der Unterschied zwischen diesen bzw. was haben die für Charakteristiken?
    Ganz wichtige Frage: Brauche ich beim 133er DR einen Auspuff für die 50er oder für 80-125ccm?


    - LeoVinci SecSys
    - Simonini (links)
    - Polini LINKS


    Vielen Dank


    Rafael

    Hallo!


    Meine XL2 ist Baujahr 1992. Den Sito Plus habe ich wegen der Unauffälligkeit genannt. Das das leistungstechnisch nicht die beste Wahl wäre, ist mir klar.
    Könnte man denn was anderes eingetragen bekommen? Wenn ja, was?


    Dann hoffe ich doch mal auf Ritas Rat. ;-)


    Viele Grüße


    Rafael

    Hallo!


    Ich war gestern beim TÜV und habe mich wg. der Eintragung erkundigt. Der Prüfer meinte, dass ich zu jedem Teil ein Gutachten bräuchte (trotz Einzelabnahme nach §21). Bekomme ich die überhaupt?


    Da ich bei 133ccm das ganze ja auch als Motorrad abnehmen lassen könnte, hab ich auch mal nachgefragt. Ich müsste aber einen anderen Scheinwerfer verbauen, da der originale nicht für ein Motorrad ausreichen würde!?


    Habt ihr schon ähnliches erlebt oder habe ich da einen überkorrekten Prüfer erwischt? Wie ist es da bei euch gelaufen?


    Für einen 133ccm DR Zylinder sieht meine Einkaufsliste bis jetzt so aus (Hinweise + Verbesserungsvorschläge gerne gelesen):


    133ccm DR


    2,86er Primär


    Kurbelwelle PK125


    Sito Plus PK 80-125 ist das der richtige?


    Vergaserkit SHB 19-19oder
    Vergaserkit Polini 19mm


    Vielen Dank für weitere Ratschläge.


    Rafael

    Hallo!


    Ich möchte gerne den Motor meiner PK 50 XL2 überholen und dabei gleich auf etwas mehr Hubraum aufrüsten. Leider bin ich mir da nicht sicher, wie die Peripherie bzw. der Motor an sich verändert werden müsste. Die 3 Zylinder wären bei mir in der engeren Auswahl. Es wäre super, wenn ihr mir die erforderlichen Änderungen nennen könntet.


    Hier mal meine Überlegungen:


    85er DR
    - original Vergaser (welche HD?)
    - Sito Plus


    102er DR
    - 19er Vergaser (welcher, welche HD?)
    - andere Primärübersetzung (welche?)
    - Sito Plus


    133er DR
    - 19er Vergaser (welcher, welche HD?)
    - andere Primärübersetzung (welche?)
    - Kurbelwelle von PK 125
    - Sito Plus


    Da ich einen Motorradführerschein besitze, würde ich das Setup evtl. auch eintragen lassen wollen. Welche Kostenvorteile würde eine Eintragung bringen?
    Daher bitte moderate Vorschläge, die entweder Eingetragen werden können oder sonst unaufällig sind.


    Vielen Dank


    Rafael

    Ich meine natürlich, dass sich der Bremsnocken beim Bremsen auf und ab bewegt. Mir wurde gesagt, dass das nicht normal sei...


    Ist vielleicht durch einen Vorbesitzer da zu viel unter die Schraube (SW10 stimmt!) gelegt worden? 3 Scheiben + die Distanzhülse in der Mitte erscheint mir irgendwie sehr viel. Den Bremsnocken kann man so auf keinen Fall fest anschrauben.


    Bin da jetzt irgendwie sehr unsicher...


    Vielen Dank


    Rafael

    Hallo!


    Das mit der schwimmenden Lagerung ist mir auch aufgefallen. Als ich alles gereinigt habe, habe ich diese Schraube auch aus der Bremstrommel gedreht. Da sind bei mir 3 Unterlegscheiben und ein Distanzring, der verhindet, dass die Schraube die schwimmende Lagerung blockiert.
    Beim betätigen der Bremse verlagert sich dieser kleine Arm der schwimmende Lagerung immer mit. Müsste der fest sein?


    Rafael

    Hallo!


    Ich habe gestern meine vordere Bremse an der PK 50 XL2 überholt und auch gleich einen neuen Zug eingezogen (Das war erst nen Krampf, als ich versucht habe die beiden zu verbinden und dann hochzuziehen, hab dann einfach den alten nach oben raus gezogen, den neuen unten mit dem "Nippel" eingefädelt und dann noch oben durchgeschoben).


    Klappt auch soweit alles prima, nur die Bremse ist seehr weich, im Archiv habe ich das Thema auch gefunden, aber es ist keine Antwort vorhanden.


    _____________________________________
    Archiv:


    Hallo,


    inzwischen bin ich bei den Seilzügen angelangt.
    Gas und Choke waren kein Problem.


    Zu den Bremszügen: Ich will die Bremse vorne entsprechend stramm einstellen und schaffe es nicht, den Zug entsprechend stramm zu ziehen. Es bremst zwar, aber eben butterweich.
    Hat jemand einen Tipp, wie ich den Zug ordentlich stramm bekomme?
    ____________________________________


    Das beschreibt mein Problem eigentlich vortrefflich. Was würdet ihr da tun?
    Weil wenn ich das über die Rändelschraube strammer stelle, kann das Rad nicht mehr richtig drehen und die Trommel wird warm.


    Vielen Dank


    Rafael

    Der Sinn besteht meiner Meinung nach in einer "ausgereifteren" Technik.
    Bei 6V und Kontaktzündung bin auch schnell mit meinen Kenntnissen am Ende.


    Außerdem würde ich so eine Vespa gerne lange fahren (bzw. eher selten) und da sind die Teile für die XL2-Technik einfach besser zu bekommen.


    Wie könnte denn die Lösung des Schaltproblems aussehen, bzw. was müsste umgebaut werden?


    Viele Grüße


    Rafael

    Hallo!


    Habe mir gerade überlegt, ob es möglich ist eine V50 mit XL2 Technik auszurüsten. Quasi Motor, Zündung, Vergaser, Elektrik...


    Technisch machbar?
    Wie aufwändig?
    In wie weit für euch Stilbruch?
    Hat es vielleicht schon mal jemand gemacht, oder so ähnlich?


    Viele Grüße


    Rafael