Beiträge von Rojoko

    Es bleibt Dir nur:


    Mit einem Durchgangsprüfer -jedes neumodische Voltmeter hat dafür den "Piepser"- den Lichtstrang vom Verbraucher (Birne) bis zur ZGP abschnittsweise durchzutesten. Der ist irgendwo durch die Erschütterung unterbrochen, Kabelbruch oder Verbindung gebrochen.

    Rumsuchen bei Hup- oder Bremskontakt scheint mir nicht so sinnvoll, weil die ja nicht die Fehlerquelle sind, sondern den Kabelbruch im Lichtstrang elektrisch überbrücken und die Spannung liefern, die übers richtige Kabel nicht zur Birne gelangt.


    es dauert halt, deswegen sind Elektroprobleme ja auch soooo beliebt


    Gruß Robert

    Soweit ich das sehe, liegt an grau die Versorgung mit gleichgerichteter Wechselspannung vom Generator. Des "Rätsels Lösung" liegt in der Arbeitsweise des Blinkrelais. Dazu kann ich aus eigenem nichts sagen, da meine PX einen Batteriekreis hat. Aber wenn mir einer verrät, ob die Kontrolleuchte bei der PK mit den Blinkern blinkt, oder in den Blinkerpausen leuchtet, sollte sich das aufklären lassen.
    Einstweilen würde ich an der Verkabelung der Kontrolleuchte NIX ändern.

    Gruß Robert

    Bin zwar kein ausgewiesener Experte, aber:
    Meine vormals PX 80 läuft mit DR 135, 105er Düse und NGKB7ES, ohne Probleme. Die anderen Kerzen hatte ich probiert: die6er zu hell, die 8er zu dunkelbraun im Kerzenbild...

    Ich hätte jetzt ja schon gerne mal gewußt, wie "es ausgegangen ist"?

    Allgemein gesagt finde ich, daß es nicht zuviel verlangt ist, wenn das um Hilfe angefragte Forum dann auch unterrichtet wird, ob die angeratene Kur geholfen hat - oder nicht.


    Schließlich können wir alle noch etwas dazulernen - und das Erlernte weitergeben...

    Wenn die Gänge nicht rausspringen, ist es eher nicht das Schaltkreuz, sondern ich würde wie meine Vorschreiber anregen, erstmal die Züge und deren Einstellung überprüfen.

    Motor spalten und revidieren ist nicht so schwierig. Es gibt jede Menge gute Anleitungen und das erforderliche Spezialwerkzeug ist erschwinglich. Ich hatte mit Zweitaktern auch nicht so viel Erfahrung - und es hat auf Anhieb geklappt. Außerdem lernst du Deine Vespa kennen. Und kannst gleich die üblichen verdächtigen Verschleißteile (Simmerringe, Schaltkreuz z.B.) ersetzen. Beim Auseinandernehmen halt nicht hudeln, zweimal hingucken, evt. fotografieren und was zusammengehört, zusammen weglegen. Und bevor man Gewalt anwendet, erst nochmal genau hingucken... Meistens gehts ohne.


    Beim Schloß würde ich erstmal reichlich WD40 einsetzen. Wenns dann nicht geht, wirds fummlig. Die Explosionszeichnungen der einschlägigen Teile-Lieferanten (SIP, Scooter-Center u.a.) sind hilfreich.

    Gruß Robert

    Im ersten Bild sieht man, daß das dickere rote Kabel, erstes rechts von der zentralen Bohrung für die Befestigungsschraube, brüchig ist. Ich nehme an, daß ein Isolationsschaden vorliegt, sodaß dauernd Spannung von Batterie auf die Zuleitung fürs Licht kommt.
    Das Kabel würde ich in jedem Fall wechseln.

    Wenn meine Vermutung stimmt, dann bedeutet das auch, daß der Lichtstromkreis mit dem Batteriestromkreis verbunden ist. Dann geht der Wechselstrom aus der Lichtspule auch auf die Batterie. Das wird die Batterie nicht lange mitmachen...


    Untersuch das Ganze mit einem Spannungsprüfer, ein einfacher Durchgangsprüfer tut es auch.

    Ich habe meine 80er auf DR 135 "umgebaut" - ist ja kein großes Ding. Für vertretbares Geld erhältst Du erheblich mehr Durchzug, etwas bessere Endgeschwindigkeit und eine zuverlässige Maschine. Tiefere Eingriffe wie Wechsel der Kurbelwelle bleiben Dir erspart. TÜV-Abnahme war kein Problem, das im Internet verfügbare Gutachten aus 1992 (?) wurde anstandslos akzeptiert. Auspuff kannst original lassen, Bedüsung muß angepaßt werden, und auf jeden Fall solltest Du den Primärantrieb zu längerer Übersetzung hin wechseln. Läßt sich alles an einem Nachmittag erledigen...

    Fantine hat recht, Du versteifst Dich auf den Spritzugang/Vergaser. Hast Du mal an den Kerzenstecker gedacht? Ich hatte mal einen, der streikte, wenn ihm warm wurde...

    Ausgebaut hat der noch Funken gezeigt, aber unter Druck im Zyli nicht mehr. Ich habe ihn dann in heißem Zustand mit einem Ohmmeter durchgemessen und heiß kam dann ein ganz hoher Widerstand raus. Wennst kein Ohmmeter hast, tausch ihn halt gegen den Stecker vom Rasenmäher oder wasweißich.

    Merke: technische Probleme haben technische Ursachen. Geh es systematisch an und prüf eins nach dem anderen in sinnstiftender Reihenfolge durch.

    Gestern habe ich erstmal die Garagenausfahrt vom Schnee freigeschaufelt. Davon hatten wir hier in den Allgäuer Bergen mehr als reichlich... Batterie kontrolliert, getankt, - und dann war die PX auf den 2. Tritt da!! Gleich mal kleine Ausfahrt, Berg rauf und runter - die Schneeschuhgänger haben nicht schlecht geschaut.
    Nächste Woche ist warmes Wetter angesagt...