Innenliegende Zündspule gegen 3-Spulen Zündung von PK tauschen - 6 oder 12 Volt?

  • Hallo!


    Ich hab eine 50N mit der 6V zwei-Spulen-Zündgrundplatte und dem kurzen Unterbrecher. Es ist die mit der Innenliegenden Zündspule. Das Teil hab ich jetzt schon zwei mal ausgetauscht, die geht aber immer nach einem halben Jahr kaputt, diese blöde innenliegende Zündspule. Jetzt möcht ich auf günstigem Weg was besseres finden. Jetzt hab ich mir eine PK-Zündgrundplatte incl. Zündspule geholt. Ich denke zumindest das sie von einer PK ist, weil sie einen langen Unterbrecher hat!?! Ich bin mir aber nicht sicher ob diese Zündung jetzt 6 volt oder 12 volt hat?? Und kann ich diese Platte überhaupt in der alten V50 ohne blinker und Bremslicht verwenden? Ich würde halt dann eine SPule ausser Betrieb nehmen, oder was meint Ihr?


    Vielleicht erkennt das Teil ja einer und kann mir den entscheidenden Tip geben?


    Kann ich alternativ die Innenliegende Zündspule gegen eine Erregerspule, wie sie oben auf der ZGP angeschraubt ist, austauschen und dann von dieser aussen in eine Zündspule gehen?


    Vielen Dank und freundliche Grüsse!

  • Hallo und danke für deine Antwort. Also die Zündplatte funktioniert mit meinem Polrad oder? Ich hab das mit diesem durchgehend umlaufenden Magnetring innen, keine einzelnen Magnete.




    Und ich hab jetzt 5 Kabel statt drei:


    rot, grün und schwarz verbinde ich wie gehabt mit den drei bisherigen im Kabelkästchen. Blau verbinde ich dann im Kästchen mit Schwarz, richtig? Und das gelbe lass ich dann einfach an einer freien klemmschraube- was könnte ich sonst mit dem gelben machen?




    Dann muss ich noch mit einem roten Kabel zur Zündspule oder?



    Was mir noch auffiel, diese Grundplatte hat gar keine Langlöcher zum festschrauben, nur aussen so ausfräsungen. Wird die nur geklemmt?




    Vielen Dank und freundliche Grüsse!

  • Hallo!



    Ich hab die Zündplatte jetzt eingebaut, aber leider gibts paar Probleme: Ich seh den Unterbrecher nicht mehr durch das Fenster im Polrad, er öffnet jetzt wenn das Fenster oben ist. Das ist jetzt nicht so schlimm, ich hab die Nabe aus einem alten Polrad rausgemacht. So kann man den Unterbrecher gut einstellen.



    Was viel schlimmer ist: Es funktioniert nichts! Ich hab keinen Funken und das Licht und die Schnarre gehen auch nicht. Hab Blau und Schwarz verbunden, auch wieder getrennt, nichts. Hab auch Rot und Grün im Kabelkasten getauscht, kein Erfolg. Kann mir jemand noch den entscheidenden Tip geben? Hab mal mit nem Messgerät gemessen wenn ich den Kicker trete, hab immer nur so 1-1.3 Volt AC. Ist das genug oder hab ich vielleicht irgendwo einen kurzen?



    Welche Spule ist denn für was zuständig?



    Weiss vielleicht noch jemand nen Tip?



    Vielen Dank und freundliche Grüsse!

  • pk hat doch nen pic up??! und wenn du ne platte mit kurzem unterbrecher mit einer mit nem grossen vergleichst haben die nen anderen durchmesser- jedem töpfchen sein deckelchen! da kannst nicht mischen! mach nägel mit köpfen: elektronische zündung einer pk, ordentliche zündspule dazu, spannungsregler rein, evtl. hupengleichrichter.. kleine investition wert- da hast keine probleme mehr mit!

  • aaaaaaaaahhhhhhhhhhh ich lese viel zuviel kack hier im forum, schon gar kein bock mehr alles richtig zu stellen


    mach ein foto von deiner zündung und von deinem polrad und von deiner zündspule und ich sag dir warum es nicht geht.
    für pk zündung gibts mehrere funktionierende polräder, aber keins davon ist von einer 6 volt zündung.

  • Hallo!


    Ja, die Zündung ist die aus dem oberen Bild. Bis jetzt hatte ich die alte mit zwei Spulen, von der eine die Innenliegende Zündspule ist. Die sieht aus wie diese hier, nur das die untere Spule nicht eine Erregerspule, sonder gleich die Zündspule ist. Da kommt das Zündkabel gleich raus aus dem Gehäuse.


    Mein Polrad hat so einen umlaufenden, braunen Magnetring innen. Man kann die anzahl der Magnete daran nicht erkennen.


    Wahrscheinlich hab ich also nicht das richtige Polrad für die neue Platte mit den 3 Spulen oder? Weil der Unterbrecher öffnet ja auch nicht mehr im Polrad-Fenster...


    Vielleicht sollte ich mir lieber so eine Erregerspule wie auf dem bild holen, und damit die aussenliegende Zündspule anschliessen?


    Was meint Ihr?

  • Hallo!


    Ich bin jetzt den anderen Weg gegangen und hab mir eine einzelne Erregerspule mit 58mm Lochabstand organisiert, wie auf dem Bild im Beitrag davor. Von da aus gehe ich in die aussenliegende Zündspule, so funktioniert alles. Und ich kann mein Polrad behalten, das hab ich extra abgedreht und feingewuchtet.


    Jetzt läuft die Maschine wieder, mit wenig Aufwand. Hoffentlich hält diese Zündung jetzt länger wie die Innenliegende Zündspule, die ist ja halbjährlich verreckt...


    Vielen Dank für die vielen Tips, Grüsse!