Vespa 50N (Baujahr 81): Einstellung der Zündung

  • Hallo Vespa-Freunde!


    Langsam verzweifle ich an meiner Vespa 50N. Obwohl alle Teile intakt sind, springt sie einfach nicht an. Vergaser funktioniert normal (wurde auch gereinigt). Ob es an der Zündung liegt? Die Kontakte arbeiten, trotzdem will der Motor einfach nicht. Habt ihr irgendwelche Tipps für mich?


    Gruß,
    Georg

  • Erstmal drei Sachen kontrollieren:
    1. Kommt Sprit im Zylinder an?
    2. Ist der Zündfunke ausreichend und ist die Zündkerze richtig?
    3. Kommt der Zündfunke zur richtigen Zeit?


    1. Einfach zu kontrollieren. Zündkerze trocknen, reinschrauben, zwei- dreimal treten und Zündkerze rausschrauben. Muß naß sein.
    2. Über SuFu suchen welche Zündkerze benötigt wird. Zündfunke muß hell und zwischen den Elektroden sein wenn die Kerze ans Gehäuse gehalten wird beim kicken. Vorsichtig am Kerzenstecker halten damit du keinen Schlag bekommst.
    3. Gummi aus Polrad entfernen und schauen ob die Zündkontakte öffen wenn die Markierungen an Polrad und Gehäuse decken. Dabei schauen ob der Kontaktabstand stimmt und die Kontakte noch gut aussehen.

    Jeder will alt werden, aber keiner will alt sein.

  • Hallo Leute,


    erstmal vielen Dank für eure Antworten! Sprit kommt auf jeden Fall (zumindest bis zum Vergaser) und die richtige Zündkerze ist auch eingesetzt, natürlich in funktionfähigem Zustand, Zündfunke ist da. Ob der Funke zur richtigen Zeit kommt, müsste ich mal überprüfen. Mein Problem ist nur, dass ich die Markierungen an Polrad und Gehäuse nicht finden kann. Weiß jemand Rat?


    Gruß,
    Georg

  • Am Lüfterrad(Polrad)müßte an einem Lüfterflügel eine Verdickung und am Lüftergitter eine kleine Kerbe sein,die wenn Du sie dann mit einer Zündzeitpunktlampe anplitzt,dann Fluchten müssen.

    Was ist der Unterschied zwischen kostenlos und umsonst.Die Schule war für dich umsonst

  • Ist bei meiner 50N auch nicht.


    Du kannst es so machen OT finden und dann gegen den Uhrzeiger 17° messen und dann deine Markierung setzen.
    Auf die Markierungen Abblitzen.


    Aber ich meinen so verstellt kann sie nicht sein das sie nichtmal anspringt, ist ein anderes Problem.

    LG
    Mark

  • Wenn Sprit im Zyli ankommt und sonst alles stimmt... Lüfterrad abbauen und schauen ob der Halbmondkeil in der Nut auf der Kurbelwelle sitzt... Wie schon gesagt es ist unwahrscheinlich, dass die Zündung bei intaktem Halbmondkeil so verstellt ist, dass sie gar nicht mehr anspringt.



    Also wenn Funke da ist und die Zündkerze nach dem Kicken nass ist -> Halbmondkeil nachgucken, kann gut sein, dass er abgescherrt ist. War bei mir auch so.



    Grüße und schönen Sonntag

  • Hallo Leute,


    habe nun noch einmal genauer nachschauen können. Benzin kommt zwar bis in den Vergaser, wird aber nicht in den Brennraum eingespritzt. Ich habe den Gasschieber ausgebaut und mit einer Spritze Benzin direkt in den Schieberraum eingefüllt, dann sprang sie problemlos an. Halbmondkeil ist okay.


    Gruß,
    Georg

  • Immerhin ist das Problem erkannt. Bewegt sich der Schwimmer im Vergaser leichtgängig und sind Haupt- und Nebendüse durchgängig? Reinige den Vergaser am besten nochmals und blase alle Düsen gründlich durch.

    Jeder will alt werden, aber keiner will alt sein.

  • Hallo Leute,


    ich habe den Vergaser mindestens fünf mal komplett auseinander gebaut, gründlich gereinigt und wieder zusammengebastelt. Es geht trotzdem nicht...Besitzt aber vielleicht jemand eine Art Schema oder Skizze?


    Gruß,
    Georg