cosa springt kalt schlecht an

  • Hallo zusammen,


    meine cosa 125 springt kalt sehr schlecht an, und wenn sie dann mal kommt kann ich nur langsam die Touren steigern da sie sonst sofort wieder "versäufft". Dass Problem ist dass ich so die Baterie sehr schnell aufbrauche (kickstart ist defekt) habe zwar ein Ladegerät aber ist natürlich mühsam. Sobald sie mal gestartet ist kann ich sie problemlos abstellen und wieder anlassen.


    Soviel ich weis hat die Cosa ja einen E-choke, dumme Frage, aber da kann den choke nicht zusätlich manuell bedienen, oder?


    Für Hinweise wäre ich sehr dankbar, nur damit ich nicht völlig blauäugig dem Mechaniker vertrauen muss.


    Gruss, Amsterhahn

  • Hallo, den E-Choke kann man nicht manuell bediehnen. Dieser scheint auch defekt zu sein. Also einen neuen besorgen und gut. Aber vorsicht es gibt 2 unterschiedliche Ausführungen (weiß aber kaum einer, da es auch nur eine Bestellnummer gibt). Es gibt eine lange und eine kurze Ausführung (dementsprechend ist auch der "Stuzen" am Vergaser länger oder kürzer). Also immer das defekte Teil als Muster mitnehmen. Wenn die falschen Teile miteinander kombiniert werden, ist sonst der Chocke immer auf oder immer zu (evtl. ist das auch bei dir der Fall wenn der Chocke schonmal gewechselt wurde). Das war bei mir der Fall und es hat ewig gedauert bis ich den Fehler gefunden hatte (der Choke funktionierte ja). Viel Erfolg!! :D

    Man kann so blöd sein wie man will, man muß sich nur zu helfen wissen!

  • Bevor Du Dich daran machst den Choke zu tauschen, solltest Du ihn zunächst einmal testen. Wie das geht findest Du schön bebildert im Cosakompendium von Speedguru: