Wer fährt vergleichbares 102ccm RMS/DR SetUp wie ich ? Brauche Tips/Hilfe !

  • Moin, moin ! Habe immer noch ein paar Probleme mit meiner PK50XL, Bj.' 87 ! Hier erstmal mein SetUp : Alle Teile nagelneu !!!


    1. 102ccm RMS Blue Line ( P&P, entgratet )
    2. 19' er Dell'Orto SHBC ( im Moment 92 HD, 60 CD, 45 ND ) + passenden ASS + passenden Blech-LuFi
    3. 3.0' er Primär + 3-Scheiben Kupplung + verstärkte Kupplungsfeder
    4. Polini Right Hand
    5. NGK B7HS
    6. Motor nach Spalten komplett neu abgedichtet


    Nachdem ich den Motor wieder eingebaut hatte, fand ich bei der ersten Probefahrt die 85 HD zu klein. Hatte das Gefühl, die Vespe braucht / will mehr. Also einen neuen Düsensatz von 80 - 102 gekauft. Angefangen mit 98 HD, fand dann die 92 HD am Besten. Habe jetzt aber das Problem, die Reuse hält kein Standgas. Anzeichen Falschluft !!! Also Gaser und alles nochmal raus, obwohl nagelneu, und alles nochmal gereinigt. Kein Erfolg ! Danach Tank, Benzinhahn, alle Siebe und Filter, Tankentlüftung gereinigt / mit Kompressor durchgeblasen und Benzinschlauch erneuert. Wieder kein Erfolg ! Dann den kompletten Motor, Zylinder, Block zum ASS, ASS zum Gaser mit Startpilot abgesprüht ! Kein Hochdrehen des Motors, also kann / muß Falschluft ausgeschlossen werden. Kann das jetzt sein, das die Vespe wegen dem Blech-LuFi oder dem Polini Right Hand so bescheiden einzustellen ist ?
    ZGP, PickUp und CDI kann ich auch ausschließen, habe ich von meiner originalen PK50XL, Bj.' 86 komplett umgebaut. Funzt tadellos ! Habe mir jetzt eine ZZP-Pistole zum Abblitzen von ATU geholt. Kann auf beiden LüRa-Abdeckungen aber nur noch ganz schwach 2 Striche erkennen, und teilweise ein A, ein V und eine 0 daneben ! Könnte aber auch etwas anderes bedeuten, wie gesagt, kaum noch zu erkennen. Auf welche der 2 Markierungen müßte die Zündung jetzt für mein SetUp stehen ?


    Bräuchte hier wirklich Ratschläge von Leuten, die das gleiche, oder ein vergleichbares SetUp fahren, und ähnliche Probleme beim Einstellen hatten ! Bin wirklich für jeden Tip und Erfahrungswerte dankbar !


    Gruß Boone


  • Falschluft lässt sich nicht so leicht ausschließen
    Simmerringe gewechselt?
    Lief der Motor vor dem Umbau?

  • die Reuse hält kein Standgas. Anzeichen Falschluft


    Was meinst Du damit? Dreht sie unkontrolliert hoch oder geht sie aus?


    Zitat

    Auf welche der 2 Markierungen müßte die Zündung jetzt für mein SetUp stehen ?


    Vergiss die Werksmarkierungen. Bestimme den oberen Totpunkt selbst und miss von dort aus, um eigene, genauere Markierungen anzubringen. Anleitung hier.

  • Da der Motor eh komplett auseinandergebaut war, haben wir ihn gleich mit allen neuen Dichtungen, Simmerringen, O-Ringen, usw. neu abgedichtet. Deshalb auch dann nochmal der Versuch, alles mit Startpilot abzusprühen ! Da er nicht hochgedreht hat, hatten wir jetzt die Vermutung, daß die Zündung nicht richtig eingestellt ist. Die Vespa läuft ja so schon richtig gut, nur im Stand, wenn man das Gas schließt, geht sie aus. Sie dreht nicht von alleine hoch, weder während der Fahrt, noch beim Kuppeln, noch im Stand. Beim Fahren habe ich allerdings das Gefühl, sie müßte noch mehr auf Drehzahl kommen, was sie aber nicht macht ! Am Vergaser wollten wir erstmal nicht mehr rumoperieren, da wir der Meinung sind, daß die einzelnen Komponenten richtig aufeinander abgestimmt sein müssen. Muß ich jetzt vor dem Abblitzen einer kontaktlosen Zündung trotzdem noch die manuelle Einstellung / Markierung des OT mit einem Kolbenstopper vornehmen ? Ergibt für mich irgendwie keinen Sinn ! Wenn die Markierungen beim Abblitzen nicht fluchten, muß ich die ZGP doch eh wieder verdrehen bis es paßt ! Oder denke ich da jetzt falsch ? Gruß Boone

  • wenn sie im standgas ausgeht, dreh halt das standgas höher?