Problem mit der Stromversorgung P125X 1980

  • Guten Morgen zusammen


    Ich bin schon eine Weile "Passivleser" im Forum und habe jeweils bei Problemen die Suchfunktion genutzt. Ich habe zu meinem Problem aber nichts gefunden, was mich dazu veranlasst hat, mich nun hier anzumelden und selber aktiv zu werden.


    Beschreibung des Problems:


    Es handelt sich hier um eine P125X aus dem Jahr 1980, Schweizer-Erstzulassung, Kontaktzündung, Batterie, Blinker, ohne Getrenntschmierung und ohne E-Starter. Ich habe die gute vor etwa einem Monat gekauft, nachdem Sie die letzten fünf Jahren in einer Trockenen Garage eingelagert war. Vor dem ersten Startversuch habe ich das nötigste zerlegt und auf Funktion geprüft, ein paar Dichtungen gewechselt und neuen Sprit getankt - lief auf den dritten Kick an.



    Die Vespa lief, jedoch funktionierten sämtliche elektrischen Anlagen (Licht, Blinker, Hupe) nicht, was mich zuerst etwas verwirrte, da nach meinem Verständnis auch bei toter Batterie das ganze funktionieren müsste. Habe aber darauf hin doch als erster die Batterie getauscht und siehe da - plötzlich funktionierte alles einwandfrei.



    Ich bin jetzt etwa 150 Kilometer gefahren, immer mit Licht versteht sich (wohne in der Schweiz, wo das obligatorisch zu sein scheint ). Gestern Abend eine Runde gedreht und festgestellt, dass weder Licht noch Blinker leuchteten. Die Hupe funktionierte, wenn auch nur ganz leise.



    Batterie rausgenommen und gemessen, die war vor dem Einbau neu und hatte nun nur noch um die 6 Volt. Sie scheint aber nicht defekt zu sein, konnte sie laden und hat jetzt wieder über 13 Volt.



    Fragen:


    Ist es normal, dass bei diesem Modell die ganze Beleuchtung über die Batterie gespiesen werden und die ganze Elektrik somit funktioniert sobald der Zündschlüssel gedreht wird? Ich habe nochmals eine P125X welche aber ein Jahr neuer (weniger alt) ist, bei der sieht das nämlich ganz anders aus. An der leuchtet nur etwas wenn sie läuft hat aber dafür eine Standlichtfunktion (sofern ich mich nicht täusche).


    Kann es sein, dass die Batterie nicht geladen wird und somit das Licht solange funktioniert, bis die Batterie keinen Strom mehr hat?


    Kann einer das Problem mit diesen Angaben bereits lokalisieren oder kann mir sagen wie ich es finden kann?


    Macht allenfalls der Austausch der ZGP mitsamt dem Kabelbaum Sinn? Ich möchte den Roller nicht unbedingt auf elektrische Zündung umbauen, da ich bis jetzt immer gut mit den Kontaktzündungen gefahren bin.


    Könnte man die ZGP von einem italienischen Modell (ohne Batterie) nehmen und muss man dazu den Kabelbaum zwingend wechseln?


    Danke für eure Ratschläge

    • Hilfreichste Antwort

    Nico,

    Du findest im Netz alle möglichen Vespaschaltpläne. Frag mal bei Google... Da ich nicht genau weiß, welchen Typ Du fährst, halte ich mich da mit Hinweisen zurück.


    Ich will nicht nerven, noch besserwisserisch sein. Aber meines Wissens läuft kein Vespafahrlicht über die Batterie. Machte meiner Meinung nach auch keinen Sinn. Aber vielleicht aufgrund schweizer Zulassungsvorgaben....?

    Eventuell schaut sich einer der großen Experten hier (die gibts wirklich, keine Ironie) unseren Diskurs an und kann was Endgültiges beisteuern.


    Grüße Robert

  • Ja, die Verbraucher funktionieren allesamt nur mit guter Batterie, bzw. beim Motorlauf.

    Deine Batterie scheint nicht geladen zu werden. Dazu braucht die Vespa einen Spannungs-/Laderegler. Der sollte unter der linken Backe sitzen. Gucke ihn dir an, suche einen passenden im Netz ( auf die Bezeichnungen der Steckverbindungen achten ! ), baue ihn ein, lade die Batterie neu und alles wird gut.

    http://www.scooter-center.com oder http://www.sip-scootershop.com als Beispiele

  • Ich lese Deine Schilderung so, daß

    1. die Batterie während des Betriebs nicht aufgeladen wird und

    2. die Versorgung sämtlicher Verbraucher, also Blinker, Hupe, Brems- und Fahrlicht über die Batterie erfolgt.


    Zu 1. hat Dir Volker schon den richtigen Hinweis gegeben, daß Dein Spannungsregler vermutlich hinüber ist.

    2. kommt mir insoweit bekannt vor, als ich kurz nach dem Erwerb meiner gebrauchten PX feststellte, daß irgend ein Schlauberger von Vorbesitzer sich an der Stromversorgung versucht hatte. Und zwar mit dem Ergebnis, daß alle Verbraucher auf Batterie gelegt wurden. Was aber falsch ist, wie Du ja an der P125X siehst. Der Lichtstrom geht nicht über Batterie sondern wird auf der ZGP in einer gesonderten Spule erzeugt und geht direkt zur Birne. Deshalb leuchtet die ja auch drehzahlabhängig.


    Standlicht geht mit Zündschlüssel "links" auch auf Batterie. Das erinnerst Du richtig.


    Ich denke nicht, daß Du ZGP oder Kabelbaum wechseln mußt. Nimm Dir den Schaltplan und prüfe, ob die Kabel richtig angeschlossen sind. So ein piepsender Durchgangsprüfer ist hilfreich und Bestandteil jeden Multimeters. Ich vermute mal, daß irgendwas falsch gesteckert ist.


    Noch was: Du solltest die Batterie nicht so tief entladen, 6V - da geht die bald hinüber. Und der Spannungsregler geht auch hinüber, wenn er keine Batterie angehängt hat.


    Soweit mein Senf dazu; alles unter dem Vorbehalt, daß sich meine Kenntnisse auf eine PX beziehen.


    Gruß Robert

  • Ja, die Verbraucher funktionieren allesamt nur mit guter Batterie, bzw. beim Motorlauf.

    Deine Batterie scheint nicht geladen zu werden. Dazu braucht die Vespa einen Spannungs-/Laderegler. Der sollte unter der linken Backe sitzen. Gucke ihn dir an, suche einen passenden im Netz ( auf die Bezeichnungen der Steckverbindungen achten ! ), baue ihn ein, lade die Batterie neu und alles wird gut.

    http://www.scooter-center.com oder http://www.sip-scootershop.com als Beispiele

    Danke für die Bestätigung meines Verdachts 😉

  • Danke Robert


    Mein Licht brennt nicht über Zündung, sondern definitiv über die Batterie. Weiss nur nicht ob das im 1980 eventuell sogar so war für die Schweiz?!🤔


    Bei meiner zweiten P125X (1981) brennt das Licht über Zündung, die hat die Batterie glaube ich nur für das Standlicht was auch alles super funktioniert!


    Weisst du wo es den richtigen Schaltplan gibt? Mein regionaler Vespahändler hat mich darüber aufgeklärt, dass an der P bzw. PX zwischen den späten 70ern bis in die frühen 90er sieben verschiedene Kabelbäume verbaut wurden (nur für den Markt Schweiz). Ich bin deshalb etwas unsicher, ob ich die zweite P125X als Muster nehmen kann/soll...


    LG Nico

    • Hilfreichste Antwort

    Nico,

    Du findest im Netz alle möglichen Vespaschaltpläne. Frag mal bei Google... Da ich nicht genau weiß, welchen Typ Du fährst, halte ich mich da mit Hinweisen zurück.


    Ich will nicht nerven, noch besserwisserisch sein. Aber meines Wissens läuft kein Vespafahrlicht über die Batterie. Machte meiner Meinung nach auch keinen Sinn. Aber vielleicht aufgrund schweizer Zulassungsvorgaben....?

    Eventuell schaut sich einer der großen Experten hier (die gibts wirklich, keine Ironie) unseren Diskurs an und kann was Endgültiges beisteuern.


    Grüße Robert

  • Nico,

    ich habe jetzt den Schaltplan aus der Original-Betriebsanleitung für die P125X mit Kontaktzündung . Für das in D verkaufte Modell. Wenn du den noch brauchst, dann gib mir Bescheid, ich schicke Dir das dann als jpg.


    Beste Grüße Robert

  • Nico,

    ich habe jetzt den Schaltplan aus der Original-Betriebsanleitung für die P125X mit Kontaktzündung . Für das in D verkaufte Modell. Wenn du den noch brauchst, dann gib mir Bescheid, ich schicke Dir das dann als jpg.


    Beste Grüße Robert

    Hallo Robert


    Das wäre super!


    Danke vielmals und liebe Grüsse

    Nico