V 50 special 6V: Blinker Relais defekt

  • Moin moin.
    Hat zufällig jemand Ahnung was an dem wunderschönen Zauberkästchen beschädigt sein könnte? Sieht an sich alles ok aus bis auf die schwarze Stelle an der Abdeckung am Eingang...

    Muß irgendwie was abbekommen haben beim letzten Lichtproblem...

    Schon nen neues ausprobiert aber das blinkt entweder wie nen 🎄 auf Koks oder glüht fast durch je nach Km/h also daher der Wunsch nach fixen.
    Schicken Sonntach gewünscht.
    ☮️

  • welches Rollermodell, welche Bordspannung?

    Die Dinger sind gar nicht so unempfindlich, kann irgendwas durchgerannt sein oder ne kalte Lötstelle.

    Evtl. hast du ein falsches Ersatzteil verbaut (oder falsch verkabelt) oder die beschriebene Fehlfunktion gibt Hinweis auf eine andere Fehlerquelle, beispielsweise defekter Spannungsregler.

    geh erstmal pissen, du schmeckst ja nach gar nix!


    Tourtagebuch: Drei Reisende in Blech
    Mit der Vespa quer über die Alpen
    Sommer 2013, 2 Wochen, 3 Roller, 7 Länder, 3000 km

  • V50 Special 6V

    Habe die Zündplatte gewechselt und dann gabs ne kleine Problematik mit den Birnen weil die neue Platte mehr power hatte und nachdem das Problem behoben war gab es auch kein blinken mehr sondern Dauerlicht.
    Also muß das Teil was abbekommen haben als die Birnen abgeschmiert sind....die Frage ist nur was daran.

  • mono

    Hat den Titel des Themas von „Blinker Relais defekt“ zu „V 50 special 6V: Blinker Relais defekt“ geändert.
  • Habe die Zündplatte gewechselt und dann gabs ne kleine Problematik mit den Birnen weil die neue Platte mehr power hatte und nachdem das Problem behoben war gab es auch kein blinken mehr sondern Dauerlicht.

    Meine Blinker blinken durchaus abhängig von der Drehzahl. Hat deine ZGP immer noch mehr Power wie die alte? Dann probier doch spaßeshalber mal einen Widerstand vor dem Relais.

    Das Problem ist das ein abgerauchtes elektrisches Bauteil nicht erkennbar ist.

  • Naja sagen mal so...die alte Platte lief ohne Standlicht Birne supi bzw. mir ist nie aufgefallen das diese fehlt.
    Mit der neuen mußte ich dann erstmal das Standlicht wieder mit einbringen sonst gab es halt die erwähnte Problematik.
    Soweit meine Diagnose.
    Glaube hatte das mit dem Widerstand schon irgendwo bei nem Thread gelesen bei besagtem Problem. Das also bei dem neuen Relais dranbasteln nur wo 🙄
    Meine Hoffnung war das halt vllt nen bestimmtes Teil grundsätzlich gerne flöten geht bei den Kästchen und somit die Fehlerquelle leichter zu orten ist...

  • Mal so ne Idee...wenn ich die beider Relais in Reihe schalte erst defekt dann das neue könnte das hinhauen....also das erste regelt dann vielleicht die Spannung was das zweite nicht tut und das zweite macht dann den Intervall klar?

    Hmm kp

  • Hatte bei der Ape auch ein ähnliches Problem mit dem Blinker Relais. Bin dann mit dem kaputten Relais zum KFZ Elektriker, er hat in einer Kiste im Regal rumgewühlt und kam mit einem ganz anderen zurück mit der Bitte ich soll es mal versuchen. Hat alles geklappt und hat mich 20 gekostet. Wenn ein 40 Jahre altes Relais faxen macht, lohnt sich seltenst da rum zu basteln.

    Vespa 50 Special (CH Modell), Vespa ts 125 (CH Modell mit Getrenntschmierung), Ape P500V (CH Modell), Moto Guzzi V7 Classic

  • Mal so ne Idee...wenn ich die beider Relais in Reihe schalte erst defekt dann das neue könnte das hinhauen....also das erste regelt dann vielleicht die Spannung was das zweite nicht tut und das zweite macht dann den Intervall klar?

    Also da liegt ein großes Mißverständnis über die Funktion eines Relais vor. Ein Relais ist ein Schalter, kein Regler. Ein Relais kennt nur zwei Zustände: Ein oder Aus. Ein Regler dagegen beeinflußt mehr oder weniger kontinuierlich eine Eingangsspannung und regelt die Ausgangsspannung. Und das abhängig von einer Ansteuerungsspannung.


    So ein Blinkgeber älteren Typs erzeugt das Blink Ein/Aus über einen Hitzdraht. Durch den fließt zunächst der Strom, dann verlängert der sich wegen Erwärmung, gibt eine Kontaktfeder frei und die vermittelt direkten Stromfluß zu den Blinkern. Dabei hört der Stromfluß über den Hitzdraht auf, er kühlt ab, kehrt in seine Ausgangsposition zurück und das Spiel beginnt von Neuem.


    Langer Rede kurzer Sinn: Der Hitzdraht in Deinem Relais ist infolge Überspannung hin. Der klebt jetzt an der "Dauerlicht"-Position und fällt nicht mehr auf "Aus" (Blinkpause) zurück. Kannste nicht reparieren.


    Vielleicht hab ich hier ein Ersatzteil in der Relaiskiste. Ich schau mal nach...


    Grüße Robert