PK 50 XL Kat - plötzlicher Leistungsabfall mit Licht

  • Hallöchen,


    ich habe ein Problem mit meiner PK 50 XL Kat, da sie im Teillastbereich manchmal plötzlich Leistung verliert.


    Konkret sieht das so aus, dass sie im Standgas super läuft, unter voller Last (z.B. bergauf oder beim Anfahren an der Kreuzung etc.) ist ebenfalls alles schick, egal welcher Gang. Kommt sie aber in den Teillastbereich, dann kommt es immer wieder zu einem plötzlichen Leistungsabfall, so als würde sie ausgehen. Ich kann dann mit dem Gas spielen, aber es passiert nichts, bis sie im unteren Drehzahlbereich ist und wieder hochdreht. Choke ziehen bringt auch keinen Unterschied.


    Die Klassiker habe ich natürlich kontrolliert:

    - das Kerzenbild sieht gut aus, rehbraun -- es war eine viel zu warme Kerze drin, ich habe mir jetzt eine passende besorgt, daran wird es aber wohl nicht liegen

    - Luftfilter habe ich auch gereinigt und auch auf Nebenluft am Vergaser geschaut, ist alles dicht

    - raucht auch nicht aus dem Auspuff - also werden die Simmerringe wohl auch in Ordnung sein


    Nun habe ich zufällig herausgefunden, indem ich mal unabsichtlich an den Lichtschalter gekommen bin, dass das Problem nur auftritt, wenn das Licht an ist! Ist das Licht aus, läuft sie durchweg in allen Drehzahl- und Lastbereichen super.


    Kann das mit dem Spannungsregler zusammenhängen? Oder sollte ich eher im Kabelbaum auf die Suche gehen? Das Licht und z.B. Kontrolleuchten für Licht oder Blinker und auch die Tankanzeige flackern auch manchmal, aber nicht immer.


    Danke schon mal für eure Hilfe

  • Ich hatte das gleiche Problem bei meiner PK 50 XL2 Variomatik.

    Es lag an der Lichtmaschine. Ein Draht von der Lichtspule hatte teilweise Kontakt mit einem Masselötpunkt.


    Seitdem ich die Lichtmaschine getauscht habe ist das Problem weg.