Schaltplan V50

  • Nabend, vllt hab ich bei euch eher GlĂŒck 😅 ich hab fĂŒr ne V50 R ohne Bremslicht und ori 6V ZĂŒndung nen neuen Kabelbaum bestellt, laut Beschreibung und Bild des eBay VerkĂ€ufers hat der eigentlich auch gepasst. Am Locht vorne kommen ein braunes, ein lila (blaues) Kabel und 2x schwarz aneinander raus... ich vor lauter Freude den Kabelbaum eingezogen und Siege da vorne am Scheinwerfer kommt 1x lila, 1x braun, 1x schwarz und 2x grau raus. Leider bin ich kein Elektriker😬 daher die Frage kann mir bitte jemand mit dem Schaltplan dazu sagen ob ich die Kabel anders anschließen kann damit es funktioniert und ich keinen neuen Kabelbaum einziehen muss. WĂ€re euch sehr dankbar 🙏


    Lg Tulle

  • Welche Kabel gehen denn zum Lichtschalter? Kann mir vorstellen dass die zwei grauen zur Schnarre gehen und das zweite Schwarze bereits am Lichtschalter angeschlossen ist. Dann einfach Schwarz zu Masse Licht vorne, braun und lila fĂŒr Fern und Abblendlicht und die beiden grauen zur Schnarre


    Schick doch mal den Link zu dem Ebay Angebot


    Auf dem Schaltplan gehen doch zwei graue Kabel zum Licht. Dann Lila und braun von dort zum Lichtschalter. Der Grund ist, dass wenn das Licht ausgeschaltet ist sozusagen ein gewollter Kurzschluss auf der Leitung ist. Von Grau kommt der Strom aufs Licht und geht dann ĂŒber lila und braun am Lichtschalter auf Masse. Dadurch fliesst kein Strom durch die Birnen. Machst du das Licht an, wird die Verbindung zu Masse getrennt und der Strom fliesst ĂŒber die Lampen -> das Licht leuchtet. Ist schrĂ€g und ich fand das frĂŒher sehr verwirrend, so ist aber die Verkabelung bei den ungeregelten Lichtmaschinen in der Vespa aufgebaut

    Einmal editiert, zuletzt von mono () aus folgendem Grund: 2 BeitrĂ€ge von Hypnotic mit diesem Beitrag zusammengefĂŒgt.

  • Also zum Scheinwerfer gehen 1x braun 1x lila 1x Schwarz und die zwei grauen die ich auf dem Bild halte, also die kommen auch zusammen aus der HĂŒlle rausđŸ€”

    Genau, ich hatte braun mit grau verbunden und lila mit grau verbunden getestet, die jeweils an Stadtlicht und Fernlicht und Schwarz auf Masse vom Scheinwerfer. Licht vorne ging auch aber das RĂŒcklicht nicht.



    https://www.ebay.de/itm/392670058994


    Hoffe der Link geht

  • Und wie hast du den Lichtschalter angeschlossen?


    Am besten ist du machst mal ein Bild von der Verkabelung am Lichtschalter und von der am Scheinwerfer. Lila und Braun mĂŒssen ja dann am Lichtschalter rauskommen. Soweit ich das sehe musst du am Scheinwerfer erstmal beide grauen Kabel anschliessen auf die beiden LampentrĂ€ger. Dann mĂŒssten da noch zwei Klemmen ĂŒbrig sein fĂŒr Braun und Lila. Schwarz natĂŒrlich auf die Masseklemme am Scheinwerfer. Dann sollte das Licht gehen, vorrausgesetzt du hast das Licht hinten auch angeschlossen und die Birne ist nicht kaputt x)

    Einmal editiert, zuletzt von mono () aus folgendem Grund: Ein Beitrag von Hypnotic mit diesem Beitrag zusammengefĂŒgt.

  • Am RĂŒcklicht mĂŒsste ebenfalls ein graues Kabel angeschlossen sein


    Aber der Schaltplan den du da fotografiert hast passt doch zu deinem Kabelbaum oder? Was auf Sip etc fĂŒr Kabelfarben verwendet werden muss nicht mit deinem Kabelbaum ĂŒbereinstimmen, ausser du hast diesen bei Sip gekauft

    Einmal editiert, zuletzt von mono () aus folgendem Grund: Ein Beitrag von Hypnotic mit diesem Beitrag zusammengefĂŒgt.

  • Na das passt doch dann. Wenn du sagst das Licht geht nur hinten nicht wĂŒrde ich mal schauen ob entweder das graue Kabel nicht angeschlossen ist oder einfach die Birne durchgebrannt ist

  • Am RĂŒcklicht kommen zwei graue Kabel raus, ja der Kabelbaum passt zum Schaltplan nur wenn ich alles so anschließe, gehen jeweils Stadt und Fernlicht aber die RĂŒckleuchte bleibt aus, die Birne ist auch nicht durchgebrannt.

  • Genau die zwei grauen Kabel am RĂŒcklicht sind angeschlossen, ein schwarzes Kabel hinten gibt’s nicht oder welches meinst du? Hab auch erst gedacht das die Birne hinten durch ist, hab’s dann mal kurz ĂŒberbrĂŒckt, also die geht definitiv đŸ€”

  • Irgendwo her muss die Birne ja Masse bekommen. Die grauen Kabel mĂŒssen beide auf einer Seite der Birne angeschlossen werden. Wenn da kein Kabel fĂŒr Masse ist, ist der LampentrĂ€ger vermutlich ĂŒber die Karosserie mit Masse verbunden. Ich schĂ€tze du hast hinten eine Sofitte als Birne. Da ist eine Seite plus, die andere Seite Masse

  • Ok des könnt‘s tatsĂ€chlich sein đŸ˜± vom kabelbaum kommen nach hinten nur die zwei grauen Kabel raus, genau montiert ist eigentlich das falsche RĂŒcklicht (mit Bremslicht) also ich hab Zwei Fassungen, 1x Dauer an und 1x dann Bremse. DĂŒrfte ja eigentlich nichts machen oder? Ich hab eben gedacht ein graues kommt oben an den Masse pin der beide verbindet und den anderen als plus fĂŒr die Sofitte.

    Dann werd ich morgen mal schauen das ich da ordentlich Masse hab und plus und minus kontrollieren 😁 ich danke dir schonmal 🙏

  • Die beiden grauen Kabel dĂŒrften beide Lichtstrom liefern. Zumindest nach deinem Schaltplan. Also Bremslicht gar nicht anschliessen. Beide Kabel zusammen auf eine Klemme vom RĂŒcklicht. Und die andere Seite vom RĂŒcklicht sollte dann auf Masse gehen. Entweder ĂŒber den Rahmen oder ĂŒber ein Massekabel. Sag dann mal Bescheid ob es geklappt hat ;)