Blinker spinnt mit neuem Blinkerrelais

  • Servus leute,

    das neue BlinkerRelais für meine PK ist gerade gekommen und wollte es gerade einbauen (das grüne von SIP) für meine PK50s elestart leider haben die kabelfarben schonmal nicht gestimmt konnte es aber trotzdem zuordnen und sollte eigentlich passen nur leider leuchtet die kontrollberichte bei mir dauerhaft und die blinker wenn sie angeschaltet sind auch :-1

    jemand eine idee was hier das problem sein kann ? verzweifle gerade echt


    grüße


    mo

  • Blinkerschalter in Ordnung? Kabel alle mal durchgemessen?

    Kontrolllampe mal ausgebaut/deaktiviert?

    Ansonsten umgehe mal den Schalter und schließe die Blinker probeweise direkt am Relais an.

    Fotos des Relais inkl Anschlüsse und Kabeln wären ebenfalls hilfreich.


    Und schau Dir den Schaltplan an.

  • Da sind ja nicht ohne Grund Farbkleckse auf dem Relais an den Anschlussfahnen.

    Schließ die Kabel mal nach Farben an.

    Weiß = weißes Kabel

    Rot = rot-weißes Kabel

    Grün = grün-weißes Kabel (bzw. bei dir ein blau-weißes???, warum auch immer...)


    Und nochmals:

    Schau Dir den Stromlaufplan an!!

    Eventuell gehört das Blau-Weiße woanders hin, und dort hängt das Grün-weiße fälschlicherweise dran.

  • ja hab nur im internet gelesen strom kommt vom grünen rot weiß ist die kontrollleuchte und das andere geht zu den blinkern.

    und dann getestet was meine machen wenn ich sie mit einander verbinde und demnach angeschlossen aber ich werde es mal probieren

  • naja blinker ging früher als ich sie gekauft hab dann irgendwann nichtiger und ich hab mich mit abgefunden meine theorie war es liegt an relais was ja so sein muss sonst würden die kabel ja neville aneinanderhalten die lampen zum leuchten bringen also hab ich ein neues relais bestellt und angeschlossen aber trotzdem blinkt nichts sondern ich könnte die 3 kabel genauso gut aneinander löten weil ich je nach schalterstellung dauerlicht rechts oder links bekomme.

  • Du hast also von dem runden Blinkrelais

    Externer Inhalt www.sip-scootershop.com
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.


    auf das eckige Blinkrelais

    Externer Inhalt www.sip-scootershop.com
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.


    gewechselt.


    Warum hast Du nicht das runde bestellt und eingebaut?

  • kurzes update glaube jetyt drehe ich völlig durch 😂

    habe zum spaß mal die batterie abgemacht jetzt geht der elektro starter nicht mehr aber der blinker blinkt woran liegt das denn 😂😂

    jemand eine idee ?

    somit stimmen ja die kabel und das relais

  • Ist aber ja auch klar, dass der eStarter nicht geht ohne Batterie.


    Da hat jemand ganz schön bei der Verkabelung gepfuscht oder du hast nen Massefehler durch ne blanke Leitung!

    Wer nach den Sternen greifen will, sollte keine Höhenangst haben! ;)

  • Das grüne Blinkrelais ist ein Wechselstromrelais und das runde eine Gleichstromlelais für Blinker über die Batterie.

    Wie kamst du denn auf die Idee, das falsche Relais zu kaufen?


    Gruß Paddy.


    P.S.: das grüne Relais ist für Kisten ohne Batterie und wird mit Wechselspannung angefahren.

    In der Beschaltung wechselt dann immer auf einer Seite sich der vordere und hintere Blinker ab, damit die Spannung nicht zusammenbricht.

    Das runde ist ein ganz normales Blinkrelais für Gleichspannung.

    Ich ziehe meinen Hut vor der Ikone klassische Vespa! Wenn aber selbst heute noch uralte Vespas aus den Siebzigern aufgrund der schieren Menge verbastelt werden können, sollte man sich seiner zunehmend seltenen Automatik bewußt sein...


    Übrigens, wenn man den sogenannten "O-Lack" aufbereitet (abschmirgeln und in Wachs ersäufen), muß man vorher den "O-Dreck" entfernen und den "O-Rost" owatrolisieren.

    Einmal editiert, zuletzt von Scharnhorst ()

  • hat mir der sip support telefonisch für meine vespa elestart empfohlen dachte die wissen was man braucht 🤷‍♀️😂 bin noch relativ neu dabei und kenn mich dementsprechend nicht so gut aus aber versuche mir mehr und mehr anzueignen aber wenn man sich nichtmal auf die jungs im shop verlassen kann hilft der beste wille alles richtig zu machen auch nicht