PK 50 xl 2 läuft nicht richtig auch nicht mit choke

  • hallo
    ich habe folgendes problem
    hab mir eine pk 50 bj 94 gekauft
    das gute stück hat 3 jahre gestanden und sprang nicht mehr an
    hab also den vergaser sauber gemacht und wieder eingebaut
    dann hab ich festgestellt das der benzinhahn undicht ist und hab die schrauben mal nachgezogen
    der war dann auch dicht
    weiter gings mit dem vergaser da war die schwimmerkammer nicht dicht
    hab denn eine andere versucht und nach derhen der dichtung diese auch dicht bekommen
    jetzt ist erstmal alles dicht aber sie läuft nicht saber
    mit choke gehts einigermaßen und ohen muss ich sie immer auf drehzahl halten
    im luftfilter ist zb nichts drin das ist aber nicht richtig so wie ich hier schon gesehen habe also sollte da mal ein neuer her
    wo könnte noch das problem sein
    vielleicht am alten sprit


    dann suche ich noche ein paar teile wie zb
    seitenständer
    dieses schmale schutzblech
    schwarze blinkergläser
    eine spiegel für an die linke backe


    danke und gruss thorsten

  • hab da noch was über dichtungen am ass gelesen da werd ich mal nach gucken
    dann ist mir aufgefallen das der vergsaer keine 15/16 sondern ein 16/16 ist und eine 72 oder 74 hd drin hat
    könnte also ein anderer zylinder drauf sein
    gibts am zylinder irgendwo was wo es draufstehen könnte


    dann hab ich noch so einen extra schein wo ein paar eintragen drin stehen
    zb motortyp v5xim vespa p 80 x
    vielleicht daher der grosse vergaser


    gruss thorsten

  • das ist schon eine 50er
    steht ja auch so im schein
    50 ccm und 50 kmh
    aber zur not hätte ich auch den a schein

  • 3 Jahre alter Sprit macht die Sache garantiert nicht besser. Falls du noch keinen frischen eingefüllt hast, solltest du das mal als erstes versuchen, bevor du weiter rätselst.

    Deine Mudda erkennt Geschlechtskrankheiten am Geschmack.

  • sprit ist jetzt neu drin
    hatte aber nichts gebraucht
    hab aber glaub ich den fehler gefunden
    das gußrohr hat nen riss und es war keine dichtung drin
    muss ich wohl morgen mal zum scooter center und paar teile holen

  • nebenluft zieht sie jetzt keine mehr
    leerlauf ist nachdem ich die düse getauscht habe auch ok
    da war so eine komisch ohne diese nadel drin hab jetzt eine 42er mit nadel rein gemacht
    im leerlauf soweit alles ok
    wenn ich aber fahre geht die drehzahl schlecht runter und wenn sie dann mal unten ist geht sie schlecht hoch und sie zieht nicht richtig
    ich will morgen mal den zylkopf runter machen damit ich mal weiss was für ein zylinder drauf ist und ob das setup ok ist
    die kerze sieht aber top aus
    was muss da überhaupt für eine kerze rein vielleicht liegts ja an der kerze


    gruss thorsten

  • bin ich hier alleinunterhalter
    hab gedacht das ist ein fachforum und man bekommt hier antworten


    Hi,


    jetzt bleib mal locker!
    Du bekommst Deine Antworten schon, aber vielleicht hat nicht jeder gleich Zeit, Dir alles zu beantworten.
    Wir sind doch keine 24h Hotline die 2,99€ / Minute kostet.


    Ich hab eine PK50 XL2 Baujahr 91 und hab eine NGK B7HS Zündkerze drin.
    Diese ist laut Anleitung die Richtige.
    Mein Setup ist original und nicht getunt.
    Es kann auch eine von Bosch rein, aber ich empfehle Dir die von NGK.
    Hab mit denen die besten Erfahrungen gemacht.


    Greetz

  • Verstehe ich das richtig die Vespa geht im stand (leerlau) aus ? Dann dreh doch den Leerlauf höher ...

    Aus Gelben Säcken werden Plastikroller gebaut ...
    Lieber Sehnenscheidenentzündung vom Schalten als nen krummen Daumen vom Starten...
    2Takt Islamist

  • also
    hab heute nochmal bisschen geschraubt
    vergaser nochmal sauber gemacht und einen neuen dichtsatz rein
    jetzt hab ich hier drei von diesen leerlaufdüsen
    42 mit dieser nadel vorne dran , 45 und 82 ohne nadel vorne
    wen ich die 42 und 45 drin habe läuft sie im standgas top aber wenn ich fahre ist es als würde sie abmagern
    sie dreht dann hoch und hat irgendwann keine leistung mehr
    mache ich die 82 rein läuft sie im stand nicht mehr fährt aber mit choke top
    das die 82 zugross ist weiss ich selber
    was mir komisch vorkommt ist das das kerzenbild traumhaft aussieht egal welche düre ich drin habe
    der vergaser ist ein 16.16 hd 72 und choke ist 50
    ich weiss auch nicht was für zylinder drauf ist weil ich den roller so gekauft habe soll aber angeblich nichts dran gemacht worden sein
    die kiste an teilen sagt mir aber was anderes
    malle zylinder zwei 19.19 vergaser und noch so zeugs

  • Wieso Leerlaufdüsen mit Nadel ? meinst du die die so etas schräg von oben in den Vergaser geschraubt ist ? Das wäre die Teillastdüse und die sollte fest sein !
    Hast PN

    Aus Gelben Säcken werden Plastikroller gebaut ...
    Lieber Sehnenscheidenentzündung vom Schalten als nen krummen Daumen vom Starten...
    2Takt Islamist

  • Nebendüse festschrauben . Dann wäre intressent was für ein zylinder verbaut ist , dazu Zylinderkopf runter und Kolbendurchmesser messen denn je nach Zylinder muß der passende vergaser oder Hauptdüse verbaut werden. Ebneso die richtige Zündkerze mit dem passenden Wärmewert...
    Übrigens die Hauptdüse sitzt unten mittig im SHB vergaser in der Schwimmerkammer.

    Aus Gelben Säcken werden Plastikroller gebaut ...
    Lieber Sehnenscheidenentzündung vom Schalten als nen krummen Daumen vom Starten...
    2Takt Islamist

  • Also ich habe auch eine XL2 bj.94


    Die Originale Düse war bei mir eine 65.


    Und das problem hatte ich ebenfalls. Aber mit der Guten anleitung hier zum Vergaser einstellen hat das geklappt.
    hast du den Filzring auch erneuert nachdem du den Vergaser ab hattest? Ohne dem bekomme ich meine z.B. im Leerlauf nicht richtig eingestellt und sie geht immer wieder aus.

  • die nebendüse oder wie auch immer ist ganz reingedreht
    filzring ist neu und es ist alles dicht
    was gibts denn für grössen an nebendüsen 45 ist ja zuklein und 82 zugross
    kerze ist eine ngk b6hs oder so aber ich glaube nicht das es an der kerze liegt

  • Also in meinem Vergaser 16/15 F ist ne 42er Nebendüse drin und die ist Original !!!
    Vielleicht ist der Luftfilter verdreckt und sie bekommt nicht richtig Luft ,dann würde sie auc hzu fett laufen , mach mal den Lufi runter und probier dann mal aus ...

    Aus Gelben Säcken werden Plastikroller gebaut ...
    Lieber Sehnenscheidenentzündung vom Schalten als nen krummen Daumen vom Starten...
    2Takt Islamist