Vespa PK 50 XL hat keinen Zündfunken habe CDI schon getauscht

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Vespa PK 50 XL hat keinen Zündfunken habe CDI schon getauscht

      Hallo

      Habe eine PK 50 XL ging unter der fahrt einfach aus. Die CDI hab ich durchgemessen die ist kaputt. Jetzt hab ich eine neue eingebaut. Hat aber immer noch keinen Funken die Lichtmaschine hab ich auch durchgemessen Pckup also Rotes Kabel auf Masse 112 OHm und Ladespule also Masse auf Grünes Kabel hab ich 500 OHm das passt doch oder? Für was ist das Weiße Kabel? An was kann es noch liegen? Was kann ich noch prüfen?

      Wäre sehr dankbar auf Antworten!

      mfg

      Alex
    • Für was ist das Rote und das Grüne kabel? grün für Versorgungsspannung oder und Rot für das Zündsignal?? Also müsste das Rote an den Pickup dran sein oder? Wie kann ich den Pickup noch prüfen nur den Widerstand (110 Ohm)??

      mfg
    • Das Lüfterrad war nicht ab an der lichtmaschine würe nichts verändert. Sie ist einfach unter der fahrt ausgegangen.

      Kann ich den Pickup auf eine andere weiße noch prüfen? Am Regler kann es nicht liegen oder?

      mfg
    • Vespa Fahrer Avatar

      kasonova schrieb:

      Mit ner Stroboskoplampe, nochmal, war das Lüfterrad ab? dann montiert, nicht richtig festgezogen, Keil abgescheert, Rad verdreht = keine Zündung.


      nicht korrekt. da haste trotzdem zündung nur zum falschen zeitpunkt.
      Aufbau eines Rennrollers für die European Scooter Challenge

      ESC 2013+2014: K5
      ESC 2015+16: K5 + K1
      BaB-Race-Meister 2015+2016

      Die, die die, die die Plastikroller erfunden haben, verdammen, vergessen, dass Plastik für Piaggio Leben bedeutet.
      - frei nach Konrad Duden
    • @Chup4 Stimmt, aber das hilft ihm nicht weiter.

      Wenn Du grün gegen Masse oder weiß mit 500 Ohm und rot gegen weiß mit 110 Ohm gemessen hast, ist das zunächst mal OK. Was ist mit weiß gegen Masse? 0 Ohm? das währe richtig, alles andere währe falsch. Wenn das so ist, hilft Dir nur noch aufmachen.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von kasonova ()

    • Hi,

      nach zwei Jahren in der Vespawerkstatt tipp ich mal auf den PickUp. LüRa runter. Ohmscher Wert des Pickup ist das Eine. Wenn der Pickup schleifspuren hat -> neu, egal was für nen Wert. Spiel an Kurbelwelle prüfen, sonst ist der neue PickUp vielleicht gleich wieder am A...... Stecker zur CDI genau überprüfen, oft Wackler. Kabel an Schwinge zur Fehlersuche trennen.



      Viel Erfolg....
      Gebrauchte und neue Ersatzteile: www.blechwespe.de
    • Hallo

      Habe heute einen Abzieher bekommen. Die KW hat spiel und das Pickup ist etwas abgeschliefen...

      Jetzt ist die fragen Motor neu lagern oder nicht? Und was ist das für ein Aufwand?

      Habe schon mehr als genügen Zündapp Kreidler, KTM,TM..... 2T Motor komplett überholt aber noch nie einen Vespa.

      Danke schon mal.

      mfg