Neuzugang Sammel(Problem)bestellung

  • Gude,


    durch Zufall bin ich günstig an eine Pk50xl1 gekommen. Laut Aussage des Verkäufers läuft sie. Naja :-4.

    Kam mir aber trotzdem ganz gelegen, da mein eigentliches xl1 projekt schweißtechnisch noch meine Fähigkeiten überschreitet ;). Mal gucken was ich von der Hausschlachtung alles brauche. Der Rest wird verkauft.

    Keine Ahnung warum, aber ich finde es recht lustig, dass die Kiste wohl länger auf einem Hühnerhof stand. So sieht der Lack auch stellenweise aus. Zwar kein Fraß am Lack durch Scheisse, dafür viele kleine Kratzer die durchaus von den Hühnern kommen können:D.


    So hier nun mal die Zickereien die sich mir bis jetzt offenbart haben:


    -Blinker links vorne und hinten funktionieren überhaupt nicht. Blinkerrelais habe ich noch nicht getauscht. Denke aber auch eher, dass hier irgendwelche Kabelanschlüsse hin sind. Beim Schalter war jetzt nichts auffällig.


    -Sie ist erstmal garnicht, wenn dann nur kurz und sehr wiederwillig gestartet. Habe den Vergaser gereinigt Das hat auch dazu geführt, dass man sie starten konnte. Aber eigentlich auch nur suboptimal. Nach dem Auswechseln der CDI, Kerzenstecker und Kabel und dem feierlichen Rausschmiss des Benzinfilters springt sie nun aber an. Von Feineinstellung ist sie aber noch weit entfernt.


    -Bei gezogenen Choke dreht sie gelegentlich hoch. Werde den Vergaser nochmal ausbauen, reinigen und mir ne Nebendüse mit kurzem Pimmel besorgen. Habe hier, nur lange rumfliegen. Mal gucken was das dann bringt.


    -bei meinen kurzen Fahrtests im Hof kam es gehäuft vor, dass sie beim Einlegen des Ganges oder beim Anfahren abgestorben ist. Das schiebe ich auf den Vergaser oder die Kupplung. Werde die wohl mal neu machen. Weiß aber auch garnicht, ob die noch öl hat. Kommt natürlich in den Warenkorb. Vielleicht reicht das ja schon. ZZP werde ich auch noch mal überprüffen.


    Was war noch?

    achso, im Standgas hat sie Licht. Geh ich mit der Drehzahl hoch wird das Licht aber immer schwächer bis nicht mehr wahrnehmbar. Geht die Drehzahl runter kommt das Licht wieder. Ich hasse Elektrik!

    -Der Scheinwerfer hat nur die große Birne verbaut. Kannte ich so von meiner geschlachteten nicht. es ist allerdings alles für das Kleine vorbereitet, aber mit einer art Kappe verschlossen. Das passende Kabel vom Kabelbaum habe ich auch noch nicht gefunden. Dachte eigentich die xl1 hatte immer Abblendlicht/Fernlicht bzw. Standlicht/Abblendlicht. Evtl. wurde der Kabelbaum ja schonmal getauscht.


    "Setup" ist original. 50ccm, 16.15 (65/42/50) und wohl der originale Pott


    so far. Über Anregungen und Hilfestellungen würde ich mich natürlich sehr freuen 2-)froehlich-):tues(einfach weil er neu ist, und wegen olack :))


    Gruß Moritz

    Wenn man ehrlich ist: Im Winter fahren ist nur cool wenn man im Sommer von erzählt!!!!!!!

  • Etwas mehr als meine PK50 (kleiner als 375€).

    Düsen zu (mal ganzen Vergaser zerlegen und in ein Ultraschalbad legen!) und Filzring, im/ am Ansaugrohr zum Vergaser, weg, ohne Fett oder hinüber.

    Wenn sie lange genug gestanden hat verabschieden sich jetzt mit der Wiederbelebung die Wellendichtringe (hochdrehen->Fehlluft)

    Mach mal Bilder!!

  • Etwas mehr als meine PK50 (kleiner als 375€).

    Düsen zu (mal ganzen Vergaser zerlegen und in ein Ultraschalbad legen!) und Filzring, im/ am Ansaugrohr zum Vergaser, weg, ohne Fett oder hinüber.

    Wenn sie lange genug gestanden hat verabschieden sich jetzt mit der Wiederbelebung die Wellendichtringe (hochdrehen->Fehlluft)

    Mach mal Bilder!!

    Hoffe das Problem sind nicht die Ringe, dreht ja eigentlich nur mit Choke hoch. Den Vergaser hab ich schon ultrageschallt ( zwar in so nem Schmuck Ding, aber das hat mir die Jahre immer zuverlässig seinen Dienst erwiesen) steht aber wieder auf der To-do-Liste. Die XL hat meines Wissens nen oring. Dem hab ich mich aber sträflicher weiße gar nicht gewidmet. Waren bis jetzt eher so schrauber-intermezzos an dem Hobel. Bilder werde ich noch machen. Ist mir nur momentan zu kalt und die Schwimmbäder machen erst im Mai auf ;). Denke aber du meinst den Roller:-3. Anrollern wollte ich in Frankfurt.

    Hatte die Geschlachtete eine Batterie?

    ne, ohne Batterie. Ich sortiere aber auch erst aus, wenn ich mit der neuen fertig bin und nichts mehr brauche.


    Gruß Moritz

    Wenn man ehrlich ist: Im Winter fahren ist nur cool wenn man im Sommer von erzählt!!!!!!!

  • Achso, dachte das leichenfleddern geht los.


    Also ist ein Schalter ohne Funktion, die Fassung Herstellungsbedingt um bei beiden Versionen den gleichen Scheinwerfer zu verbauen und die "Fernlicht"Kontrollleuchte im Tacho nur ne Anzeige ob das Licht an ist?

    Wenn man ehrlich ist: Im Winter fahren ist nur cool wenn man im Sommer von erzählt!!!!!!!

  • Ich werfe hier mal die Elektrikfrage in den Raum. Hat hier jemand schonmal was ähnliches gehabt. Schon bei dem Gedanken daran da den Fehler zu suchen hab ich den Geschmack von Kotze im Mund!!!


    Meine elektrikskills sind eher diese hier:



    Wenn man ehrlich ist: Im Winter fahren ist nur cool wenn man im Sommer von erzählt!!!!!!!

  • Da hast du eine sog. Sparversion ohne alles. Hab so eine auch gerade geschenkt bekommen. Beim laufen lassen des Motors kann man das Licht einschalten und dann von Abblendlicht auf Fernlicht umschalten, mehr nicht.

    Und dass das Licht dunkler wird bei Drehzahl liegt am defekten Spannungsregler unter der linken Backe.

  • Ich hab hier noch ne Sparversion in Teilen liegen. Falls du die ohne Blinker meinst.


    Spannungsregler hab ich schon getauscht. Exakt die gleichen Probleme


    Piitt anrollern wollte ich in Frankfurt


    Gruß Moritz

    Wenn man ehrlich ist: Im Winter fahren ist nur cool wenn man im Sommer von erzählt!!!!!!!

    Einmal editiert, zuletzt von m0ritz ()

  • Das mit dem Licht könnte auch an einem schlechten Maßepunkt liegen.

    Das ist meine Hoffnung. Ich hoffe ich komme am Sonntag dazu da mal nachzugehen. Morgen darf ich Werbung für soziale Ausbildungen bei uns in der Einrichtung machen.

    Wenn man ehrlich ist: Im Winter fahren ist nur cool wenn man im Sommer von erzählt!!!!!!!

  • Heute war ein guter Tag,


    Die Kiste läuft und Elektrik ist auch so gut wie erledigt. Jetzt geht nur noch der Blinker hinten links nicht. Aber das kann mir den Tag nicht vermiesen. Und in der Regel blinke ich so gut wie nie. Dumm, aber hab ich so von der Special. Jedenfalls bleibt das Licht bei jeder Drehzahl konstant.

    Das Arschloch war der Hupengleichrichter.

    Wenn ich irgendwann mal die Muße habe, werde ich noch mal auf die Suche nach dem fehlenden Blinklicht gehen.


    Die To-do-Liste schrumpft merklich.


    -ölwechsel

    -den total ausgefransten Gaszug ersetzen

    -chokegeraffel tauschen

    -stopfen für das Rückspiegelloch finden (hier darfst du einen Link einfügen)

    -neue Schrauben und diese 4-eckigen Muttern für die Lenkkopfabdeckung suchen


    Optional:

    -Fehler im Blinker suchen

    -diese scheiss Dämmung rausbekommen

    -schloss Sitzbank ersetzen



    Wäre heute anrollern gewesen, ich hätte es gewagt mit diesem Ranzhaufen aufzuwarten.


    Gruß Moritz

    Wenn man ehrlich ist: Im Winter fahren ist nur cool wenn man im Sommer von erzählt!!!!!!!