Beiträge von ChrisPage

    Vor den Veränderungen war es für mich auch in einem normalen Verhältnis. Nur jetzt ist es wirklich so, dass der Boden im Vergaserraum jedes Mal gut feucht ist. Wenn ich sie abstelle, tropft das gesammelte Benzin durch die Öffnungen auf den Boden.


    Vergaser, Benzinschlauch etc. ist dicht. Wenn ich alles trocken gemacht habe, läuft nix weiter nach.

    ZZP ist abgeblitzt auf 18 Grad vor OT. Sollte eigt. passen und kann ich somit ausschließen, korrekt?


    Falsche/zu große Bedüsung? HD76 und Zündkerzenbild schaut gut aus. ND42. Da hab ich ewig dran rum gemacht bis ich meiner Meinung nach das richtige Setup hatte vom Zündkerzenbild und Leistung.


    Zündkerze? Fahre eine Bosch W3AC aktuell. Was im Vergleich eine sehr kalte Zündkerze darstellt. Aber die W4AC war bei der Abstimmung des Vergasers zu heiß und im Bild weiß/grau.

    Du meinst, ich sollte auf diese Welle umrüsten?


    Externer Inhalt www.sip-scootershop.com
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.


    Aber dann muss ich auch von Drehschieber auf Membran wechseln. Korrekt?

    Hallo zusammen,


    nach ein paar Umbaumaßnahmen (Pollini Banane, SIP Performance Zündung, 16/16 SBH Vergaser) an meiner V50 habe nach längeren Ausfahrten festgestellt, dass durch den Luftfilter Benzin kommt und auch der Vergaserraum unten feucht ist. Klassischer Blowback.


    Sie läuft gut und beschleunigt in allen Gängen (3-Gang) gut durch. Auch Vmax. 68 km/h finde ich okay. Trotzdem möchte ich mir in der Winterpause das Ganze mal genauer anschauen und auf Ursachenforschung gehen. Da nach den Umbaumaßnahmen die Menge an Benzin im Vergaserraum deutlich zu genommen hat.


    Nach eigener Recherche kann der Blowback ja mehrere Ursachen (Spaltmaß an der Kurbelwelle, ZZP, etc.) haben und meine Frage ist deshalb, was eurer Meinung nach die beste Vorgehensweise ist?


    Aktuelles Setup:

    - Pinasco Zylinder 75ccm oder 85ccm (muss ich noch prüfen)

    - ZZP 18 Grad, abgeblitzt

    - 16/16 SHB Vergaser HD76, ND42

    - Zündkerze Bosch W3AC (ZKB Okay)

    - Pollini Banane

    - SIP Performance Zündung 12V

    Habe nochmal versucht mich schlau zu machen, aber habe weiterhin noch keine Antwort gefunden.


    Kann ich die beiden folgenden Bremstrommeln bei mir verbauen ohne weitere Umbaumaßnahmen (Bremsankerplatte, Scheinge, etc.) durchzuführen?


    Vorne:

    Externer Inhalt www.sip-scootershop.com
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.


    Hinten:

    Externer Inhalt www.sip-scootershop.com
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.


    Aktuell ist eine offene 9“ Bremsanlage/-trommel verbaut.


    Danke euch

    Im abgekühlten sah die W3AC nochmal etwas anders aus. Nicht mehr ganz so weiß/grau. Gestern bin ich trotzdem auf eine HD77 gewechselt. Hab ne Tour von gut 30 km gemacht und am Ende bin ich nochmal ein gutes Stück Vollgas gefahren. Leistung Top. Vmax. 68km/h unverändert. Bei der W4AC und HD78 hatte ich Leistungseinbusen bei Volllast. Deshalb sagt mir mein Gefühl, dass das Setup jetzt passt. Bei Gelegenheit prüfe ich nochmal das Zündkerzenbild.

    Ich weiß nicht woran es liegt?


    Wie im vorherigen Post geschrieben, hat mir motogadget einen neuen Ersatzblinker zur Verfügung gestellt. Zu Beginn, alles super. Volle Leuchtkraft rechts wie links. Nur jetzt schwächelt der Linke Blinker wieder.


    Also, was hab ich gemacht. Spannungsmessgerät rausgeholt und mal gemessen. Laut Messgerät kommen am Blinkerschalter nur 4,35 Volt an? Hab auch direkt mal am Spannungseingang vom Relais gemessen. Gleicher Volt Wert. Hätte jetzt mit 12 Volt bei meiner verbauten Sip Performance Zündung gerechtet. Oder liege ich da falsch oder hab ich was falsch gemacht?


    Aber wie gesagt, selbst bei der gemessenen Spannung. Rechts perfekt und links, so lala. Generell läuft die Elektrik - Licht, Bremslicht - alles tut, wie erwartet. Aber der Blinker kann doch jetzt nicht wieder defekt sein? Oder liegt es am Blinkerrelais? Verbaut habe ich ein 3 PIN Relais von BGM. 12V 0,1-0,85A 1,2-10 Watt.

    Ich bin selbst gerade dabei meine Vespa fein abzustimmen, nach einer Vergaser Umrüstung. Was ich dabei definitiv gelernt habe, die Angaben dienen als Orientierung und unverbindliche Empfehlungen. Nur durch selbst probieren und testen, wirst du feststellen, ob die Zündkerze die Richtig ist.


    Wenn Du z.B. längere Touren fährst und dabei längere Zeit Volllast hast, wo der Motor richtig schön warm wird, kann es sogar von Vorteil sein, eine kältere Zündkerze zu verbauen. Prüfe es einfach mal anhand des Zündkerzenbilds, wenn du eine längere Strecke (20-30 km) gefahren bist. So meine Erfahrungen aus den letzten Wochen.

    Habe mittlerweile eine W3AC Zündkerze getestet. Bin bereits mehrere Kilometer mitgefahren und habe nach meiner heutigen Tour von ca. 20-30 km nochmal das Zündkerzenbild bei Volllast mir angeschaut. War über das Ergebnis überrascht, aber es war wenigsten eindeutig. Zündkerze war deutlich weiß/grau. Im Bild mal Vergleich W3AC zur W4AC.


    Mein Vorgehen wäre jetzt Hochdüsen um 2 oder 3 Größen. Aktuell HD75. Oder was würdet ihr machen? Zündkerze wieder wechseln?

    Habe ein ähnliches Setup. Meine läuft laut GPS App. 68 km/h Vmax. Würde also sagen, liegst im Normalbereich. Kommt auf viele Faktoren an. Primär, Feinabstimmung etc. Aber viel mehr wirst du mit dem Setup nicht rausholen, wenn das dein Ziel ist.

    Danke für die Rückmeldung.


    Falschluft würde ich auch ausschließen, weil alles was ich dazu bis jetzt gelesen habe, würde das Problem öfters auftreten lassen.


    Gaszug hab ich gerade erst neu gemacht. Vorher gefettet und dann durch die Außenhülle gezogen. Vergaser ist neu. Aber Problem trat bereits vor dem Wechsel 2-3 Mal auf.


    Sobald ich den 1. Gang einlege, los fahre beruhigt sich die Drehzahl sofort. Auch wenn ich nach 2-3 Meter sofort stoppe, ist die Standdrehzahl stabil.


    Ich gehe dem mechanischem Problem (Gaszug, etc.) mal nach. Ich glaube im Lenkkopf könnte ich fündig werden, weil der Übergang des Gaszugs aus der Außenhülle zum Gasrohr nicht optimal ist. Anbei mal ein älteres Bild, wo mir der Gaszug gerissen ist. Ich bekomme die Hülse von der Außenhülle nicht mehr so schön in die Führung gefummelt, wie auf dem Bild. Vielleicht ist es das? Tips wie man den Gaszug an der Stelle schön verlegt? In der Trockenübung tut alles und der Gaszug ist leichtgängig. Aber vielleicht hängt er hier mal, weil genau dort ist auch der Alte gerissen.

    Danke, das prüfe ich mal mit dem Unterbrecher.


    Das Problem tritt selten und unregelmäßig auf. Aber nach dem ungewollten Wheelie heute, wollte ich dem ganzen dann doch mal auf den Grund gehen.


    Vergaser habe ich vor ein paar Wochen von 16.10 auf 16.16 gewechselt und bin ihn gerade am abstimmen. Aber das Phänomen hatte ich bereits davor 2,3 mal gehabt. Zündkerze hab ich vorgestern von einer W4AC auf W3AC gewechselt. Also ist die neu.

    Wenn ich aus höheren Geschwindigkeiten, schnell bremsen und runterschalten muss bis in den Leerlauf und zum vollständigen Stillstand komme. Passiert es manchmal, dass die Vespa unkontrolliert hochdreht. Als würde ich den Gaszug vollaufdrehen, was ich nicht tue. Sonst ist sie im Standgas unauffällig.


    Wenn das passiert, 1. Gang rein, los fahren...alles wieder okay. Würde nur gerne verstehen, was die Ursache sein könnte? Weil heute hab ich mit der Nummer nen schönen Wheelie :-7 an der Ampel hingelegt, der gerade noch so gut ging. Falls das nochmal passiert, lieber Unterbrecher drücken?

    Hallo zusammen,


    Ich muss demnächst meine Bremsen neu machen. Bremsbeläge wechseln. Und spiele gerade mit dem Gedanken, meine offene Bremstrommeln von 9“ Vierloch auf 10“ Fünfloch zu wechseln. Aktuell fahre ich 10“ Umrüstfelgen.


    Meine Frage, reicht nur das Wechseln der Bremstrommel aus? Oder muss ich mehr Veränderungen durchführen? Z.B. Schwinger wechseln. Weil ich nur die Bremstrommeln selbst in unterschiedlichen Größen finde. Alles andere - so scheint mir - ist gleich groß.

    Genau das denke ich mir die ganze Zeit, dass ich einen 85ccm verbaut habe, da wie du sagst, Pinasco keinen 75ccm für mein Modell anbietet. Damit ich es aber genau weiß, müsste ich den Zylinderkopf demontieren und da traue ich mich aktuell noch nicht dran.


    Ich wechsele mal die Zündkerze und schaue, wie sie sich verhält.

    Okay, probiere ich mal aus. Danke.


    Meinst du, der Wärmewert stimmt nicht und die Zündkerze wird zu heiß?


    Was ich auch überlegt habe, Zündzeitpunkt früher einstellen? Genau gemessen und abgeblitzt liegt er bei 18,5 Grad. Hintergrund beim Ausmessen, ich kam auf die Werte 107 : 2 = 53,5 und habe dann auf 35 Grad eingestellt. Zylinder sollte ein 75ccm von Pinasco sein. Aber mit dem 16.10 Vergaser hat alles gepasst. Zündkerzenbild 1a.

    Bin gerade mal eine Runde von ca. 30-40 km gefahren. Ein paar gute Vollgaspassagen waren dabei. Lief soweit alles gut.


    Zwei Punkte zu denen ich aber Fragen hätte gerade:

    1. Die Zündkerze hab ich mir danach einfach mal angeschaut. Sie war auf der einen Seite weiß/grau und die andere Seite schwarz?
    2. Aus dem Luftfilter kommt etwas Benzin/Öl Gemisch raus. So das der Vergaserraum leicht feucht ist unten. Mögliche Ursache oder normal?

    Habe letzten Monat das gleiche durchgeführt. Mich aber für die SIP-Performance Zündung von Vape entschieden. Weil dann hast du quasi schon die wichtigsten Komponenten in einem Paket. Zusätzlich brauchst du noch das Haltekit für die CDI. Kabelbaum, habe ich den von BGM genommen und noch direkt Blinker und Rücklicht bei meiner verbaut.


    Verlauf meines Einbaus kannst du im folgenden Thread lesen SIP Performance Zündung in V50


    Wichtig ist auch, dass du alle Spezialwerkzeuge hast (Polradabzieher usw.) und Blitzpistole, um hinterher die Zündung richtig einzustellen. Und Schrumpftschläuche + Heißluftpistole damit die Steckverbindungen sauber isolierst.