Motorprobleme PX80 läuft nur 62km/h

  • Hallo Leute ,


    meine kiste fährt nur 62Km/h und fängt an zu stottern außerdem klappert der motor recht laut (klingt irgendwie blechern) :+1 !


    Hab schon den Vergaser gereinigt,Luftfilter,Benzin, hab die gemischschraube hinten bis auf anschlag reingedreht und um eine umdrehung raus ,getriebeöl erneuert, zylinder und kolben von ablagerungen befreit, auspuff ist von polini (ähnlich dem von sito).


    Bitte helft mir!!

  • Beschreib doch mal genau wie er fährt.
    Stottert er immer?
    Nur beim Gasgeben, beschleunigen?
    Wie fährt er bei Halbgas?
    .....

    Das Leben ist zu kurz um vier Takte auf einen Zündfunken zu warten
    ...wer hätte das gedacht.... neuerdings habe ich sogar die Zeit zum Warten :o)

  • vielleicht ist es auch der auspuff der so laut ist :) wenn der so wie der sito ist... sito ist recht laut!
    und wenn sie stottert bei vollgas, check mal die HD ob die richtig ist, hast du den original 80er Zylinder drauf oder einen Tuning wie DR oder Malossi?

    PX125 mit Polini 187ccm
    Gravediggerkopf
    Mec LHW 60mm
    Mikuni TMX30 [HD 250, ND 25, Nadel 2 Clip von oben, Luftschraube 2 Umdrehungen raus]
    MRP Drehschieber ASS
    S&S Newline 125
    Steuerzeiten 126/185 mit 1,5mm Fudi
    23/65 Übersetzung

  • Also ich hab an dem roller noch nichts gemacht außer den Auspuff dran geschraubt und die anderen Arbeiten. Der Zylinderkopf ist von Malossi aber ich denke es ist ein 80er Motor. Nein er stottert auch bei dreivirtel Gas. Am auspuff liegts nicht klappert auch mit der originalen Spaßbremse hab irgendwie das Pleullager oder Kurbenwellenlager im verdacht.

  • malossi kopf auf original zylinder, da würd ich aber mal genau hinschauen... dann haste bestimmt keinen 80er Zylinder drauf! Check auch mal deinen Vergaser, was ist das für einer? SI20/20 oder SI24/24? dann sag mal die Düsen durch... und guck mal genau ob es wirklich ein 80er Zylinder ist und nicht ein 139er Malossi! seit wann haste die Vespa denn? was hat der vorbesitzer gemacht? weisst du das? lief das ding vorher?

    PX125 mit Polini 187ccm
    Gravediggerkopf
    Mec LHW 60mm
    Mikuni TMX30 [HD 250, ND 25, Nadel 2 Clip von oben, Luftschraube 2 Umdrehungen raus]
    MRP Drehschieber ASS
    S&S Newline 125
    Steuerzeiten 126/185 mit 1,5mm Fudi
    23/65 Übersetzung

  • hm hab sie seit zwei wochen und wollte morgen zum tüv und 81Km/h eintragen lassen aber ich glaub daß kann ich nach der testfahrt heute vergessen :S . wo steht die bezeichnung des vergasers und wie kann ich die bedüsung rausfinden? vieleicht heng ich einfach schnell den motor von der Lusso rein fürn tüv. Dann müßte doch auch was auf dem zylinder eingeprägt sein oder?

  • bezeichnung steht an der seite auf dem vergaser
    ums herauszubekommen welche hauptdüse druinn ist musstden den ausbauen
    einfach benzinschluch und alle zügle losmachen und vergaser vom ass lösen, dann musst du den nurnoch aufschrauben und tada, da wäre dann die hd :thumbsup:

    Besser heimlich schlau, als unheimlich doof.


    Wer vor der Kurve nicht bremst, war auf der Geraden ne Schwuchtel.

  • eigentlich müsste im zylinder eingegossen sein was es für einer ist!
    vergaser musst du die düsen rausnehmen und gucken welche verbaut sind! welchen vergaser du hast steht auf den vergase drauf, auch eingegossen!

    PX125 mit Polini 187ccm
    Gravediggerkopf
    Mec LHW 60mm
    Mikuni TMX30 [HD 250, ND 25, Nadel 2 Clip von oben, Luftschraube 2 Umdrehungen raus]
    MRP Drehschieber ASS
    S&S Newline 125
    Steuerzeiten 126/185 mit 1,5mm Fudi
    23/65 Übersetzung

  • Also Zylinder ist ein 166er Malossi mit abgedrehtem Zylinderfuß der mit einer 108er haupt und einer 50er Nebendüse abgestimmt war ! habs mal mit einer 95er hauptdüse versucht ging ab wie sau laut tacho im 3. Gang 80 :-) ! hab ihn jetzt mit einer 108er haupt und einer 45er nebendüse ausgerüstet. Ach ja vergaser ist ein SI20 eingebaut, den ich komplett gereinigt hab und neue Dichtungen spendiert. Sprit ist auch frisch von der Tanke drin (1:50) den Alten hab ich abgelassen.


    Motor stottert immer noch und geht im moment garnicht an hab aber nen verdacht hinten wo die Kabel aus der Zündzpule kommen und in den Steckverbinder (mit Schraube zu geschraubt) gehen ist dass Rote Kabel gequetscht gewesen und sieht sehr verdächtig nach Kabelbruch aus.


    Was haltet ihr davon?


    Welche Bedüsung Fahrt ihr?


    Auf wieviel Grad sollte man die Zündung einstellen?

  • watt?? du fährst einen 166er malossi mit SI20/20 vergaser?? kein wunder warum das nicht läuft! bau mal mindestens einen SI24/24 Vergaser ein
    dein Zylinder bekommt viel zu wenig Spritt weil der Vergaser zu klein ist! fahr bloß kein vollgas, nachher klemmt der dir weg

    PX125 mit Polini 187ccm
    Gravediggerkopf
    Mec LHW 60mm
    Mikuni TMX30 [HD 250, ND 25, Nadel 2 Clip von oben, Luftschraube 2 Umdrehungen raus]
    MRP Drehschieber ASS
    S&S Newline 125
    Steuerzeiten 126/185 mit 1,5mm Fudi
    23/65 Übersetzung

  • So Kiste läuft aber klappert noch ein wenig werd mal die Kuplungs Mutter überprüfen! 2-)


    Fehler war ein defekter Zündkerzenstecker und ein undichter Benzinhahn :-1


    Si24 bau ich mindestens noch ein könnte aber auch ein 30er werden :-6


    Danke an alle für die guten Tipps!

  • @ jetz nicht: du vertust dich mitm shb vergaser bei ner SF und nem SI bei ner LF ... lernst du auch noch :thumbup:

  • ach ja, da war mal was ;)
    sry hab gar net dran gedacht das bei der px n ganz anderer vergaser dran sitzt :thumbsup:

    Besser heimlich schlau, als unheimlich doof.


    Wer vor der Kurve nicht bremst, war auf der Geraden ne Schwuchtel.