Pk50xl2 Automatik zieht nicht

  • Moin


    Nun bin ich die ersten Runde mit meiner reparierten PK50xl2 Automatik gefahren. Sie ist nach 3-4mal starten angesprungen.


    Nachdem ich sie warmgefahren hatte, gab es folgendes Problem.
    Sie zog eigentlich gut an bis ca. 15-20 km/h. Als dann die Variomatik umschaltete zog sie nicht mehr und tuckerte bei 20 km/h rum.
    Wenn ich dann anhielt und wieder losfuhr wiederholte sich das Spiel. Sie nahm auch unwillig Gas an. Zwischenzeitlich
    ließ sie sich einmal bis auf gut 45 km/h beschleunigen.


    Vergaser hab ich gereinigt und eingestellt.


    Im Leerlauf läuft sie einige Zeit und geht dann aus.



    So, nun hab ich viele Fragezeichen im Kopf.

  • So mal ganz langsam, bei der XL2 wird von der Automatik nix umgeschaltet. Das einzige was sich bewegt, um die Geschwindigkeit zu verändern, ist der Keilriemen. Das ganze Spiel kannst Du aber im Stand prüfen, Gang raus nehmen und Gas geben. Dann kannst Du beobachten, dass der Keilriemen auf der vorderen Riemenscheibe, von ganz innen, mit zunehmender Drehzahl, nach ganz aussen wandert. Wenn er das nicht tut, stimmt mit der Vario was nicht. Aber so wie Du das schreibst, läuft der Motor nicht sauber, aus welchem Grund auch immer.

  • So mal ganz langsam, bei der XL2 wird von der Automatik nix umgeschaltet. Das einzige was sich bewegt, um die Geschwindigkeit zu verändern, ist der Keilriemen. Das ganze Spiel kannst Du aber im Stand prüfen, Gang raus nehmen und Gas geben. Dann kannst Du beobachten, dass der Keilriemen auf der vorderen Riemenscheibe, von ganz innen, mit zunehmender Drehzahl, nach ganz aussen wandert. Wenn er das nicht tut, stimmt mit der Vario was nicht. Aber so wie Du das schreibst, läuft der Motor nicht sauber, aus welchem Grund auch immer.



    Mit dem Umschalten meinte ich das verändern der Riemenscheibe. Das funktioniert ohne Problem. Im Stand läßt sich der Motor auch ohne Probleme hochdrehen .

    Einmal editiert, zuletzt von werdair ()

  • Um die Diskussion vom Riemen mal wegzubringen: Was hast Du an der Vespe alles gebastelt?


    Zu prüfen wäre für mich:


    * Einstellung Gaser / Bedüsung Gaser, Falschluft. Ein Indiz dass es die Gasereinstellung sein könnte ist, dass die Vespe nach einer gewissen Zeit aus geht. Warmer Motor plus falsche Gasereinstellung = absterbende Vespe.
    * Variorollen
    * Kupplung
    * Zündung (und zwar der gesamte Strang, angefangen bei der Kerze übers CDI hin zum Pick Up). Ein Indiz dass es das Pick Up sein könnte ist, dass die Vespe nach einer gewissen Zeit aus geht (Stichwort: Thermische Veränderung der Funktionalität = Pick Up kalt, dann Widerstand ok, Pick Up warm bzw. heiß, dann anderer Widerstand).


    Die Reihenfolge der Problembehandlung richtet sich nach der Einfachheit der Problemuntersuchung / -beseitigung.


    Viel Erfolg.


    Beste Grüße
    Automatix

    "Erfahrung ist der Name, den die Menschen ihren Irrtümern geben." Oscar Wlde

  • Ich hatte ähnliche Probleme und habe mir andere Variorollen besorgt alles gereinigt und den Keilriemen gewechselt. Seitdem läuft die Automatik sehr gut.

  • Ich hatte ähnliche Probleme und habe mir andere Variorollen besorgt alles gereinigt und den Keilriemen gewechselt. Seitdem läuft die Automatik sehr gut.




    Die Variorollen sind noch Original und gut in Schuß. Den alten abgenutzten Keilriemen hab ich gegen den Gleichen ersetzt.


    Die Riemenscheiben funktionieren im wenn ich ausgekuppelt hab und Gas gebe ohne Probleme.


    Wird wohl am Vergaser liegen.


    Hab zum Vergaser noch eine Frage: Wirkt sich die Veränderung der Leerlaufgemischeinstellung auch auf den Fahrbetrieb aus oder kann ich das Gemisch nur durch austauschen der Hauptdüse verändern?

  • Das Leerlauf gemisch, wird, wie der Nahme schon sagt, nur im Leerlauf genutzt. Keine Veränderung des Gemisches bei Teil oder Vollast. Düsen werden nur angepasst, wenn das Gemisch zu mager oder zu fett ist, = Kerze weiß oder schwarz. Wenn die hellbraun ist wird keine neue Düse benötigt.


    Da liegt den Problem bestimmt nicht, lass allso die Finger vom Vergaser.

  • Kann Kasanova nur zustimmen, wenn geklärt ist, ob der Gaser richtig abgedüst ist und das Kerzenbild passt. Ansonsten kann mit der Leerlaufgemischschraube bei eingeschaltetem Licht und warmgefahrenem Motor das Standgas einstellen.


    Beste Grüße,
    Automatix

    "Erfahrung ist der Name, den die Menschen ihren Irrtümern geben." Oscar Wlde