PK 50 XL 2, Bj.92, Automatik

  • Hi Leute,


    hab über die Ostertage erst mal garnüscht mehr an meiner Vespa gemacht. Wetter war auch nicht so dolle und ich wollte lieber mal faulenzen :-)


    Werde heute Nachmittag mal auf Zündkerzen- und Zündkabelfang gehen. Hab gestern Abend noch mit meinem Paps telefoniert und der meinte, dass diese Zündkabel es gar nicht gerne haben, wenn man ständig den Schraubendorn von CDI und Zündkerzenstecker rein und raus dreht. Also werde ich diese Teile direkt mal neu kaufen.
    Habe mir auch noch einige Gedanken zu der ganzen Geschichte gemacht und folgende Rangliste der möglichen Fehlerquellen aufgestellt:


    1. Zündkerze und -kabel tauschen (zwar eher unwahrscheinlich aber noch mit am Günstigsten und recht einfach zu tauschen)
    2. poröse und defekte Kabel von und zu ZGP (werde ich daher wohl alle mal tauschen, immer noch günstig, aber Fummelarbeit)
    3. gehimmelter PickUp (mit ca. 15-20 Euro zwar auch nicht teuer, aber Rumgelöte halt)
    4. defekte CDI (wäre schade, da neu, aber man weiß ja nie)


    In der Reihenfolge werde ich wohl nun erst mal vorgehen. Eine Test-CDI bekomme ich evtl. von meinem Vespahändler geliehen, somit könnte ich die Fehlerquelle dann auch erst mal hoffentlich ausschließen.


    Habt ihr noch Anmerkungen, bzw. Ideen zu potentiellen Fehlerquellen?


    Gruß, Manuel

  • Fertig konfektionierte Kabel für die ZGP: Klick


    Schöner und billiger bekommt man die selbst wohl kaum hin.

  • Muahahahahahaha.....sie läuft wieder :-D


    Nachdem ich mich natürlich STRIKT an meine Vorgehensweise zur Fehlersuche gehalten habe...ok, ich hab gleich das Polrad abgenommen, den WACKELKONTAKT am PickUp erkannt und neu eingelötet...konnte ich wieder Erfolge vermelden. Nachdem ich alles wieder an seinen vorgesehen Platz montiert hatte, hab ich versucht sie anzuschieben....aber ohne Erfolg. Nach nem halben Kilometer anschieben hat sich mir der Gedanke aufgedrängt, dass es mit angeschlossener CDI höchstwahrscheinlich besser funktionert.....argh....naja, CDI angeschlossen, kurz angeschoben und sie hat geschnurrt froehlich-)


    Hab sie dann noch ein paar Minuten laufen lassen, nur um zu sehen, ob sie wieder anfängt zu mucken, aber nee, sie is schön brav gelaufen. Morgen früh gehts damit zur Arbeit, damit ich gleich sehen kann, ob sie richtig tut...:-)


    So, ich bedanke mich erst mal wieder für Eure Hilfestellungen und ich melde mich wieder, wenn es, nun ja, wieder was zu vermelden gibt :-)


    Gruß, Manuel

  • So, ein kleines Update zwischendurch:


    Habe gestern versucht, meinen maroden Auspuff durch einen original Ersatzauspuff zu tauschen....bei dem Versuch ist es leider geblieben, da ich die vermaledeiten Schrauben zwischen Auspuff und Zylinder nicht gelöst bekommen habe. Mal ganz davon zu schweigen, dass ich noch keine Ahnung hab, wie ich an die zweite Schraube überhaupt halbwegs drankommen soll....habe alles mit Rostlöser eingesprüht, einwirken lassen und dann versucht, die Mutter abzuschrauben. Dabei hat sie sich einfach rund gedreht und danach war ihr beim besten Willen nicht mehr beizukommen.
    Ein Arbeitskollege hat so spezielle Ausdrehnüsse für die Ratsche, damit soll wohl auch die abgedrehteste Mutter noch runterzubekommen sein. Das werde ich heute Abend dann wohl mal ausprobieren und morgen berichten, ob es geklappt hat.
    Wünscht mir viel Glück. Bei meinem Auspuff ist das Rohr am Topf mittlerweile quasi komplett abgebbrochen (an der Schweißnaht) und das Teil ist fast unerträglich laut.
    Wurde letzte Woche von einer "besorgten" Mitbürgerin gefragt, ob mein Motor nicht bald kaputt gehen müsste, weil der so laut ist. Tja, das hätte sie wohl gerne ^^


    mfG, Manuel

  • Jaja ein angerostet Auspuff, schlimm sowas :/
    Hab erst vor ein paar Wochen bei meiner XL 2, Baujahr 1992 den Auspuff getauscht, glaub mir ich fühle mit dir;)
    Wenn du schon dabei bist, hol dir doch auch gleich nen neuen Krümmer, der hat innen meistens auch schon einiges angesetzt, dadurch bricht die Strömung leichter ab, sprich du verlierst gerne mal 3, 4 km/h.
    Die Löcher des neuen Krümmer und des Auspuff dann noch mit nem Dremel schön passend schleifen damit kriegst du ein perfektes Abströmen und verlierst keine Leistung :)


    Edith ruft noch das neue Dichtungen wohl nicht exta zu erwähnen sind!


    Viel Erfolg!

  • Dichtungen und neuer Krümmer wurden selbstverständlich direkt mitgekauft :D


    Du hast nicht zufällig ein paar Bilder vom Umbau gemacht, oder kannst mir mal grob Deine Vorgehensweise schildern?
    Ich bin wie gesagt noch etwas ratlos, wie ich an die hintere Schraube rankommen soll, da ich gestern den Eindruck hatte, als könnte ich meinen Motor nicht weit genug absenken, um auch an die hintere Schraube irgendwie dranzukommen.


    Hab ich irgendwas vergessen? Hab die Verbindung zwischen Dämpferbein und Motor gelöst, aber wie gesagt, extrem viel weiter konnte ich den Motor nicht rausschwenken.


    Gruß, Manuel

  • Hallo Manuel,
    hab bei meiner xl2 vor ein paar Wochen auch den Auspuff getauscht. Ausbau des alten ging ziemlich problemlos (Kunststück...der war schon in zwei Teile gebrochen ;) ). Bein Einbau des neuen Auspuff hatte ich aber dann auch ein paar Probleme da das absenken des Motors nicht so ganz wollte.
    Der Auspuff ist im Ganzen ja mit 3 Schrauben befestigt, 2 am Krümmer und eine lange Schraube unten am Topf. Wenn du die untere lange Schraube rausschraubst sollte sich der Motor noch ein Stück senken lassen da der Topf unten am Rahmen ansteht. Die oberen beiden Schrauben (am Krümmer) machst du am besten erst einmal mit einer Lötlampe richtig heiß (gibts im Baumarkt mit Gaskartusche für 19 Euronen), du solltest dann keine Probleme mehr mit
    dem Lösen der Schrauben haben (machen auch die Werkstätten so) ;) .


    Gruß


    Peter

  • Hallo Peter,


    vielen Dank für den Tipp. Hab hier auf Arbeit zufällig ne Lötlampe griffbereit. Die pack ich dann gleich mal ein und werd schaun, dass ich es damit hinbekomme. Zumindest in Kombination mit dem speziellen Werkzeug (Link ) sollte es dann wohl hoffentlich klappen.
    Die lange Schraube am Topf hatte ich schon ab, aber hat nicht wirklich viel geholfen...
    Bin mal gespannt, wie das heute Abend wird...


    Gruß, Manuel

  • Die lange Schraube am Topf hatte ich schon ab, aber hat nicht wirklich viel geholfen...


    Mach die Schaube wieder rein! Ist doch klar.. du machst die Schaube raus, senkst den Motor ab und genau damit verkeilst du doch die ganze Geschichte! Da ist Druck auf dem Kümmer! Also wieder ran und dann versuchen zu lösen...

  • Ah, ok.
    Der Zusammenhang war mir so nicht klar. Wird aber ebenfalls heute Abend berücksichtigt.
    Vielen Dank für den Tipp!


    Gruß, Manuel

  • @
    Saint Peter


    was genau verkeilt sich denn da?
    Bin selbst auch für jeden Tipp dankbar der mir gegeben wird.
    Ich für meinen Teil jedenfalls konnte den Motor erst dann soweit absenken dass es ausreichend war, als ich die lange Schraube am Topf komplett gelöst hatte.
    Erst dann, als noch ein wenig "mehr" Luft zwischen Topf und Bodenblech war und der Auspuff ein wenig Spiel hatte kam ich ohne Probleme an die
    Schrauben am Krümmer.
    Soweit ich das Beurteilen kann hast du Spannung auf der ganze Sachen wenn du den Motor absenkst/ aushängst, jedoch den Auspuff noch vorne am Rahmen
    hast....oder nicht!?

  • Wenn du den Motor absenkst, dann liegt doch der Auspuff am Rahmen an oder nicht?! Also gibts es Druck auf den ganzen Auspuff, der eigetnlich durch die Schraube mit dem Motor sein sollte. Ich meine nur das er da aufpassen sollte. Oder stößt beim ansenken des Motors der Auspuff nicht an den Rahmen?

  • Du hast schon recht damit.
    Schraube raus oder Schraube rein, du hast immer irgendwo Spannung drauf.


    Am einfachsten wäre es wohl den Auspuff kurz vorm Topf abzuschneiden, damit hast du dann gar keine Spannung mehr auf
    irgendeinem Teil und du kannst den Motor soweit absenken wie du möchtest :D ...so hab ich es auf alle Fälle gemacht.
    Gemein wirds erst beim Einbau des neuen Puffs...wenn die Bohrungen nicht ganz so passen sollten.


    Hollaender83


    einen Tipp noch...wenn möglich besorg dir noch einen Scheren-Wagenheber wie in etwa diesen hier .
    Damit kannst du später, wenn der neuen Auspuff eingebaut wird, den Motor soweit heben oder senken dass du ohne Probleme alle Schrauben wieder
    rein bekommst. Das geht nicht ganz so toll wenn der Motor ausgehängt ist.

  • An alle:


    Super vielen Dank für die Tipps, mach mich jetzt gleich auf in die Halle und werde Eure Tipps alle beherzigen. Werkzeug und Lötlampe ist schon eingepackt, Wagenheber ham die Arbeitskollegen vor Ort und zur Not auch ne Flex 2-)
    Ich denk, ich werde morgen berichten, wie alles gelaufen ist ;)


    Euch n schönen Abend noch.


    Gruß, Manuel

  • Sooooooooooooooooooooo.....


    sie schnurrt wieder! 2-) Ich habs tatsächlich geschafft, den dämlichen Auspuff zu wechseln. Das war aber echt kein Spaß, das kann ich Euch sagen...
    Nachdem ich diese blöde Mutter auch mit diesen Spezialnüssen nicht zum Aufgeben bewegen konnte, hab ich sie mitm Dremel angebohrt und mit sanften Hammerschlägen auf den angesetzten Schraubenzieher in die Knie gezwungen.
    An die zweite Mutter bin ich überhaupt nicht rangekommen. Das Auspuffrohr verlieft genau vor dem Stehbolzen, sodass der Einsatz einer Nuss unmöglich war. Leider war auch nicht genüngend Platz um mit einem Gabelschlüssel ranzukommen, also hab ich kurzerhand den Auspuff in der Nähe des Zylinders abgesägt. War ja eh Schrott das Teil.
    Da der neue Auspuff einen separaten Krümmer hat und nicht wie der Alte an einem Stück ist, war der Montagevorgang wenigstens halbwegs machbar.
    Beim alten Auspuff sind dann auch noch ein paar andere undichte Stellen zum Vorschein gekommen. Der bestand quasi aus mehr Löchern als Metall :S
    Mit dem neuen schnurrt sie jetzt wieder, sodass ich genau hinhören muss, ob sie noch läuft :-D
    Einziger Wehrmutstropfen: Im unteren Drehzahl- bzw. Geschwindigkeitsbereich virbriert jetzt irgendwas. Das könnte evtl. der Auspuff sein oder aber auch die Abdeckung von der Automatik. Da ist mir gestern nämlich eine Plastiklasche zum Verschrauben abgebrochen.
    Das alles wird aber davon wett gemacht, dass die Gute einen viiiiieeeeeeeel besseren Durchzug besitzt. Gas auf 2/3 und ich bin ratz fatz bei ca. 53 km/h. Werde heute Abend mal testen was passiert, wenn ich das restliche Drittel Gas noch dazugeb :-)


    Auf jeden Fall an alle Hilfesteller und Tippgeber ein herzliches Dankeschön!


    Gruß, Manuel

  • Guten Morgen allerseits,


    ich hab n kleines Problemchen....
    Bin am Mittwoch Abend mit meinem neu montierten Auspuff nach hause zu meinen Eltern gefahren (ca. 62 km). Nach ca. 20 km wird die Möhre auf einmal übelst laut. Hab angehalten, nachgesehen und festgestellt, dass der Auspuff wohl nicht mehr dicht am Zylinder sitzt. Bin dann trotzdem noch nach hause gefahren und hab nachts bis halb zwei mit meinem Paps zusammen das Ganze wieder versucht zu richten.
    Nach der ersten Begutachtung haben wir festgestellt, dass zwischen Zylinderflansch und Krümmer n Spalt von ca. 3 mm war. Die Dichtung hats wohl während der Fahrt dann rausgeblasen und der Grund für das plötzliche Lösen war, dass die Mutter auf dem Stehbolzen nicht mehr richtig gegriffen hat und somit ein Stück nach hinten gerutscht war.
    Wir haben dann mit zwei Muttern das Ganze wieder montiert bekommen und es hat dann auf dem Heimweg gestern auch gehalten und sie ist auch wieder leise. Jetzt will ich das aber auf Dauer nicht so lassen und daher müssen neue Stehbolzen her. Jetzt weiß ich nicht genau, kann ich die Stehbolzen am Zylinder selber tauschen? Wenn ja, wie sind die da denn eingebracht? Eingeschraubt, eingeklebt oder eingepresst? Würde es ganz gerne selbst versuchen, da es wohl doch etwas Arbeitszeit kosten wird, wenn ich es in der Werkstatt machen lasse.
    Hat da jemand Erfahrung mit?


    Gruß, Manuel

  • Moin Manuel,


    die beiden Stehbolzen sind normalerweise in den Zylinder eingeschraubt.
    Mit zwei gekonnterten Muttern müsstest du diese wieder fest bekommen.
    Du wirst allerdings nicht umher kommen den Auspuff nochmal abzubauen.



    Gruß


    Peter


    PS. Ich gehe mal davon aus dass du diese hier meinst


  • Hi,


    schonmal danke für den Tipp.
    Dass ich den Auspuff nochmal rausbauen muss, dessen bin ich mir bewusst :-D
    Es geht allerdings nicht darum, die Stehbolzen fest zu bekommen, sondern das Gewinde auf dem Stehbolzen, auf welches die Muttern zum Sichern des Krümmers aufgeschraubt werden ist dermaßen ausgelutscht, dass ich selbige nicht mehr wirklich sicher und fest montieren kann. Daher würde ich die Stehbolzen gerne austauschen. Aber wenn die "nur" eingeschraubt sind, müsste das eigentlich machbar sein. Würde dann versuchen, die alten Stehbolzen da irgendwie rauszubekommen, die neuen mit Schraubensicherungslack bestreichen und, wie von Dir beschrieben, mittels zweier gekonterter Muttern reindrehen.
    Ich sehe leider nur das Problem, die alten Stehbolzen da rauszubekommen. Habe die Befürchtung, dass diese ähnlich festgeranz sind, wie die Muttern, die vorher auf den Bolzen drauf waren. Zur Not werde ich die alten Stehbolzen wohl abtrennen und mit nem kleinen Bohrer rausbohren müssen... :S


    Gruß, Manuel


    Edith: Hab grade erst Dein Bild gesehen. Ja, nehme mal an, dass die das sind. Habe auch schonmal bei SIP geschaut, da kosten die Dinger 1,20 oder so. Werde aber versuchen, sie in der Werkstatt meines Vertrauens zu bekommen.

  • Die alten Stehbolzen habe ich auch schon einige mal bei meiner gewechselt, die gehen eigentlich wunderbar raus.
    Solltest du Probleme damit haben mach die Dinger einfach mit dem Gasbrenner heiß, dann gehen die raus wie nichts :D .