Blinker hinten funktionieren teilweise nicht

  • Hallo zusammen


    Ich habe das Problem das die Blinker hinten teilweise nicht funktionieren. Ich habe die Kontakte schon mal geputzt, leider ohne Erfolg. Teils funktionieren diese aber meistens leider nicht. Haue ich mal so richtig fest auf die Backe funktioneren diese für einen Moment.


    Frage: Was wechsel ich am Besten aus damit diese wie gewohnt wieder funktionieren?

  • Innen- (hatten das schon alle '83er?) oder Aussen-verschluß der Seitenbacke?


    Der masse Kontakt ist aussen über den Verschlußhaken, am Pin liegt Blinker Plus.
    Bei Innen verschluß -> siehe opferkind oder über den Verschlußhaken.
    Testen: Blinkerbirne raus und mit Multimeter messen
    Fassung Kontakt aussen -> Rahmen Masse usw.


    Viel Erfolg

  • Hallo!


    Ich habe zZ das gleiche Problem!
    Was mich bei den bisherigen Antworten bzgl der Lackierung wundert: Wieso gingen meine Blinker denn bis vor kurzem einwandfrei, der Lack wird ja nicht plötzlich mehr geworden sein?!
    Und ist es denn normal, dass bei einem Masseproblem direkt BEIDE hinteren Blinker nicht richtig funktionieren? Bei mir ist es nämlich so, dass entweder alles normal funktioniert, oder aber die beiden hinteren Blinker nicht blinken. Das wechselt auch recht häufig, teilweise von Abbiegevorgang zu Abbiegevorgang.


    SubRoger:
    Deine Anleitung, was wie wo gemessen werden soll, konnte ich leider nicht ganz nachvollziehen. Hab einfach nicht verstanden, wo ich die Messkontakte nun genau ansetzen soll.


    Die Frage ist hier im Forum ja nun schon öfter aufgetaucht. Leider war bisher niemand so nett zu schildern, worin die Lösung lag...

  • Es gibt zwei Arten Seitenbacken P(X) Aussenverschluss bis ca. BJ '82, Innenbackenverschluss bis ab BJ '82:
    Bei Aussenverschluss und Innenverschluss liegt Plus an dem Pin der Seitenbacke:

    vom Pin geht ein Kabel im Bogen oben herum, auf halben Weg ist eine Steckverbindung, zur Blinkleuchte an den Mittelkontakt der Blinklampe.
    Vom Fassungkontakt der Blinkllampe gehts an eine Befestigungsschraube der Blinkleuchte -> die Seitenbacke ist die Masseleitung.
    Nun gibts je nach BJ zwei verschiede Arten wie die Seitenbacke Masseverbindung mit der Vespa bekommt:
    Aussenverschluss: der Haken mit dem die Seitenbacke gehalten wird drückt auf ein vernietetes Messingplättchen am Haltewinkel
    Innenverschluss: da wo der Haken in die Seitenbacke eingreift ist blankes Metall, oder am oberen Haltewinkel (Winkel an der Vespa, Feder an der Seitenbacke).
    Als erstes Kontaktstellen suchen und reinigen (zB. WD40).


    Messen:
    Zündung AUS, Blinker Birne ausbauen, Seitenbacke anbauen, Durchgangsprüfer/Mulitimeter nehmen und beide Messspitzen aneinanderhalten
    -> das Geräusch / die Anzeige sollte elektrisch Wiederstandsfreien Durchgang signalisieren/anzeigen :thumbup:
    Eine Messleitung an Masse (zb. Haltezapfen der Sitzbank, Motorgehäuse...), die andere an den Aussenkontakt der Binkerlampenfassung.
    - wenn das Ok ist Seitenbacke einpaarmal lösen und überprüfen da es ja als hin und wieder Fehler überall dran liegen kann.
    - wenn nicht Schritt für Schritt den Masseweg (Lampenfassung-Befetigungsschraube-Haken) bis zum Chassi prüfen.
    Wenn die Masseverbindung vom Haltehaken (Aussen/Innenverschluss) nicht funktioniert:
    Tank ausbauen, eventuell noch vorhandene Plastikabdeckung zumTunnel entfernen und die Masseverbindung der Haltehaken instandsetzen :thumbdown:


    -> Masseweg ist OK aber die Binker blinken immernoch nicht wie sie sollen?


    PLUS prüfen (die vorern Blinker funktionieren ja einwandfrei -> Blinkschalter, Blinkrelais sind desswegen OK)
    zusätzlich (Zündung bleibt AUS): Hanschuhfach öffnen, Kabel vom vordern Blinkergehäuse abziehen (die farbige, unter dem winkeligen Gummi) einfacher ist es meist die Blinkerlampe herauszunemen :D
    eine Messleitung an den mittleren Kontakt (farbiges Kabel), eine Messleitung an den mittleren Kontakt der hinteren Blinkerfassung
    Immer Vorne/hinten rechts bzw. vorne/hinten links gell
    - wenn das Ok ist Seitenbacke einpaarmal lösen und überprüfen
    - wenn nicht vom hinteren mittleren Lampenfassungskontakt über Kabelschuh-Steckverbindung-Führungspin-Cassigegenstecker-KlemmboxKaskade
    weitersuchen


    Viel Erfolg
    wenns hilft bitte antworte mit Beschreibung der Fehlerstelle, wenn nicht schreib wieweit du gekommen bist.



    Edit: farbiges Kabel soll heißen nicht schwarz, Zündung bleibt AUS, Blinkerschalter mittich