Reparatur defekte Zündgrundplatte möglich?

  • Heute hat es mich beim Anhalten an der Ampel mit meine PX80 erwischt. Motor plötzlich aus und springt nicht mehr an. Kein Zündfunke mehr. Zur Diagnose in die heimische Garage geschoben und folgende Schritte durchgeführt: Neue Zündkerze, Zündkabel, CDI eingebaut ohne Erfolg d.h kein Zündfunken, dann das Polrad demontiert, Keil intakt. Äußerlich an den Spulen keine Brandspuren alle Lötstellen intakt. Messung mit Multimeter Rot gegen weiß ergibt Widerstand von 110Ohm, Grün gegen weiß ergibt garnix, d.h Widerstand nicht messbar. Jetzt gehe ich davon aus, das die Zündspule hinüber ist oder übersehe ich da was? Wenn das so ist, lässt sich das reparieren oder sollte man gleich neue Zündgrundplatte einbauen?

  • Elektronische Zündung?
    Bei mir war ein Kabelbruch das Problem. Also Durchgang der abgehenden Kabel und am Kabelschuh messen.


    Edith sagt noch, dass ich mich beim Durchmessen der Widerstände an der Zündgrundplatte ziemlich (extrem) aufgeregt habe, weil die im Web auffindbaren Widerstandswerte inkl. Toleranzen einfach nicht feststellbar waren. Nach Austausch von Pickup sah es genauso aus.
    Fazit: Elektronik ist ein Arschloch, wie juny79 so schön meint...

    Es ist immer komisch wenn der Satz nicht so endet wie man es Kartoffel.


    Früher hieß es "Iss deinen Teller leer, dann scheint die Sonne!" - Heute kämpfen wir mit Übergewicht und Klimaerwärmung.

  • Direkt an den Lötkontakten ist auch meist so eine Farbe drauf als isolator.


    Meistens ist das Dilemma hinter der Grundplatte wo die Kabel eine Biegung machen.
    Total bröselig. Der reinste Horror.


    Eine Spule wechseln ist super einfach. Du musst nur diese Metallscheibe mit einem
    Taschenmesser oder Schlitzschraubendreher umbiegen, welche den Spulenkörper
    (Dieses schwarze Platikteil) fest presst. Dann kannst den Spulenkörper mitsamt
    Wickelung abziehen.


    Pick-Up wechseln ist auch kein Thema. Einfach die Schraube lösen.


    Es gibt da noch diverse Tests. Google mal nach Vespa Zündgrundplatte prüfen Lampe


    Wenn es die Grundplatte ist, dann kannst die Fehlerquelle noch eingrenzen auf Pick-Up
    oder Erregerspule.

  • @Radulfson: Danke Dir für Deine ausführlichen Tips. :thumbsup: Ich habe jetzt, damit es erstmal weitergeht mit dem Roller und ich das gute Wetter noch Nutzen kann, eine neue BGM-Zündgrundplatte eingebaut und die Zündung abgeblitzt. Jetzt läuft der Roller wieder wie ne 1. Die Original-ZGP werde ich an einem kalten Herbst o. Wintertag instandsetzen und wieder einbauen, dann habe ich die BGM als Ersatzteil auf Lager :D . Letzen Endes ist die Ladespule der Zündung im Eimer, hier gibt es kein Durchgang und kein Widerstandswert bei der Messung.

  • Ja genau, das sind so Vorweihnachtszeitprojekte im Keller.


    Zum Verfahren mit Spulen wechseln und Pick-Up habe ich ein kleines Filmchen gefunden:



    Ist zwar auf italienisch aber die Bilder sprechen für sich und ein paar Brocken Italienisch gehen immer.


    Zweite Verweis ist eine Übersicht über den Schaltplan und dazu ein paar Fotos, welche ein wenig Übersicht vermitteln.