Vespa V50 innenliegende Zündspule defekt

  • Hallo Leute,


    ich fahre eine Vespa 50 L Bj.67. Alles Original ausser einen 75ccm Satz und die passende bedüsung. Habe eine NGK B7HS Zündkerze verbaut.


    Nun zum Problem:


    Meine Vespa geht bei warmen Motor nicht mehr an, aber geht nicht von alleine aus.


    Habe das Problem gefunden, also neue Zündspule eingebaut und das ging dann paar Wochen gut. Das war jetzt mehrmals der Fall...


    Mir geht andauernd meine innenliegende Zündspule kaputt. Ich will bei der Unterbrecherzündung bleiben und euch mal Fragen, weshalb die Spule ständig kaputt geht/gehen kann.


    Bin echt am verzweifeln.


    Hat jemand das selbe Problem gehabt oder hat eine Lösung?

  • Dennis96

    Hat den Titel des Themas von „Vespa V50 Innenliegende Zündspule defekt“ zu „Vespa V50 innenliegende Zündspule defekt“ geändert.
  • Moin.


    Das Symptom deutet eigentlich weniger auf die Zündspule hin.

    Defekte Zündspulen geben mit einer gewissen erreichten Betriebsthemperatur schlagartig keinen Funken mehr.

    Die Kiste säuft ab.

    Nach einer gewissen Zeit startet er wieder normal und du kannst wieder paar Meter fahren.

    Das ganze wird dann aber immer schlimmer.


    Vielleicht säuft er ab und ist zu fett bedüst.

    Zündkerzenbild.


    Beste Grüße Mario

  • Danke für deine Antwort. Habe an der Zündkerze gesehen, dass der Zündfunke schwach war. Andere Zündkerze eingebaut, alles gut. Ein Tag später das gleiche wieder. Sobald ich die Zündspule ersetzte, hatte ich paar Wochen ruhe. An der Spritzufuhr kann es also nicht liegen... Kerzenbild rehbraun.

  • Ein Bild der Zündkerze bitte!


    Im Umkehrschluss.

    Warum sollte es an der Zündspule liegen wenn der Tausch der Zündkerze den Zündfunke verbessert?

    Probiere doch mal eine 6er oder 8er aus.


    Kann genausogut am Drehschieber liegen.

    Im betriebswarmen Zustand wird der Spalt größer.

    Welches Setup fährst du denn?

    Auspuff

    Zylinder

    Vergaser + Bedüsung

    Zündzeitpunkt


    Unterbrecher ist auch ok und hat noch keine Brennspuren?

    Wenn die Symptome auftreten den mal prüfen ob er ordentlich arbeitet und Abstand stimmt.

  • oder gleich auf außenliegende Zündspule umrüsten, d.h. innen ist eine neue Erregerspule und außen die Zündspule , alles im Forum genau erklärt und nicht schwiierig

    Auch ich hatte öfters Probleme mit neuen Innenspulen, aber auch der Unterbrecher sollte makellos und original Piaggio sein, bei dem nicht rumsparen

  • Nein eben nicht, weil man bei einem originalen Setup ist eine W5AC von Bosch oder eine NGK B6HS verbaut und die W4AC ist meines Wissens nach eine kältere Kerze. Habe ja auch geschrieben „eine neue kalte Kerze rein“. Zudem ist eine Bosch W4AC vergleichbar mit der NGK B7HS. Und ich bin mir schon im Klaren, dass es sich bei Bosch und NGK umgekehrt verhält.