Vespa 50R Vergaser Probleme

  • Hallo miteinander!

    Habe seit kurzen Probleme mit meinem dellorto shb 16.16 Vergaser. Dieser ist komplett neu und war perfekt eingestellt, nach längerer stand Zeit sprang sie dann nur noch mit Choke an, lief nur mit Choke und geht dann nach einigen Sekunden aus. Nach zweimalige reinigen und einstellen nach werksangaben keine Veränderung. Beim herausdrehen der nebendüse läuft sie ruhiger und langsamer bzw läuft überhaupt erst. Allerdings geht's sie entweder aus oder dreht ohne das man irgendwas macht auf maximale Drehzahl. Wenn man die nebendüse dann weiter rauschaubt während sie hochdreht beruhigt sie sich Qualmen tut sie ebenfalls kräftig.


    Kann mir jemand helfen?


    Grüße

    Flo

  • Denke aber du hast irgendwo Falschluft wenn sie nur noch mit Choke läuft bzw wenn du das Gemisch anfettest. Vor allem dass sie vorher gut lief und jetzt nach langer Standzeit nicht mehr obwohl du den Vergaser schon gereinigt hast. Definiere mal längere Standzeit. 1 Monat? 5 Jahre?

  • Die standzeit ist vergleichsweise sehr kurz, wenn es hoch kommt 2 Wochen mehr nicht, und ich meine die nebendüse. Wenn ich an dieser nicht entweder weiter rein bzw. Raus drehe dreht die vespa maximal hoch oder geht aus.

    Das ist nicht die Nebendüse, sondern die Leerlaufgemischschraube. Bitte schau Dir erstmal eine Explosionszeichnung eines Vergasers an, bevor Du so weiterarbeitest.

  • Zuerst ein paar Fragen:

    Was heißt nach zweimaligem Reinigen? Hast du den Vergaser jedesmal komplett zerlegt, gereinigt, alle Düsen und Kanäle durchgeblasen und mit neuen Dichtungen wieder zusammengebaut?

    Deine Beschreibung klingt für mich nach entweder

    -- lockerer bzw. loser Hauptdüse oder

    -- Schmoder in der Hauptdüse.