Vergaser oder Zündung? Leistungslöcher usw.

  • Hi an alle,


    Ich habe meine XL2 Automatik gut zum laufen bekommen, nachdem es anfänglich Probleme gab. Zwischenzeitlich habe ich sogar die Reifen, Schläuche, Bremsbacken, Birnchen Tacho und den Bezinfilter im Vergaser gewechselt. Zudem habe ich neues Getriebeöl eingefüllt.


    2 Fragen:


    1) Seit dem Getriebeölwechsel sowie Reifen/Bremsenwechsel und Austausch des Bezinfilters, läuft sie nicht mehr so schnell... vorher 50 sofort, bergab 60. jetzt 45-47 und bergab 55. Räder drehen frei problemloa, also keine Bremsbacken die es bremsen. Habt ihr Ideen?


    2) Das hängt wohl indirekt damit zusammen was ich neu gemacht habe. Jeder kennt es: es gibt so Punkte beim Gas geben, wo Leistungslöcher kommen. Es wird dann so dumpf der Sound, also verschluckt sie sich oder läuft zu mager? Und Leistung ist eben weg dort. Man muss quasi, von Vollgas aus gesehen, laaaaangsam mit dem Gas zurückdrehen, um dann einen Punkt zu finden, wo die Leistung wieder kommt. Das ist wirklich ein ganz feiner Grat. Woran kann das liegen?


    BG

  • Zur hilfreichsten Antwort springen
  • Servus, ich schaue morgen nach. Habe ich Tatsache vergessen heute und ich hatte heute alles gemacht...


    Folgende Sachen „musste“ ich heute machen, da sie sich als notwendig herausstellten.


    1) der Verdacht bestand, das der Auspuff verkokt war. Also auspuff ab und alles gecheckt. War aber nicht der Fall.


    Das führte zu 2), der Krümer war locker bzw sah ich nach

    3 liter Bremsenreiniger, dass er ohne Muttern da drauf steckte... also Rad ab... also Batterie und Ersatzradhalter ab.


    Das führte dazu, dass ich den Luftbalg oder wie man es nennt, sah. Also das Teil das Kaskade und Vergaser verbindet und in dem die Öl- und Benzin verläuft und die Luft angesaugt und zum Vergaser geführt wird. Auch hier, einige Liter Bremsenreiniger später, sah ich, dass das Ding nicht auf dem Vergaserkasten steckte.... also hat sie die ganze Zeit falsch Luft gezogen und auch dreck abbekommen... nach gefühlt 1h kam die Erleuchtung, dass ich es nicht weiter versuche auf den Vergaserkasten zu popeln, sondern den Vergaser ausbaue, da ich den reinigen wollte eh.


    Also Variomatik abdeckung ab, vergaser raus. Hier war die Hürde der Ölstan, der an dieser schwarzen Plastikklammer war... eine Teufelsarbeit. Vergaser dann ab. Vergaser gereinigt sowie alle Düsen.


    Dann zurück zum Balg. Es will nicht drauf... dann die Erleuchtung, Balg auch hinten aus der Kaskade raus, und zuerst an den Kasten montieren. Bingo. Dann hinten wieder reingepopelt, auch nicht ohne.


    Dann alles wieder mühsam zusammengebaut. Halleluja, sie lief nach einiger Zeit.


    Sie läuft auch besser als vorher, aber nicht so schnell wie ganz am Anfang... was kann es noch sein?


    Es bleibt ja eigentlich nur die Zündung oder die Zündkerze, die auch neu ist. Aber sie lif ja damit noch knapp 60 vor knapp 3 Tagen...?

  • Was meinst Du zur ZK? Habe auch mal auf W4CC gewechselt, war doch eine 5er drin. Bestelle mir mal eine 3CC und schaue wie die so geht. Meine gemerkt zu haben, sie springt besser an mit der 4 als 5.


    Die Endgeschwindigkeit habe ich nach oben korrigieren können, dass ich keinen 15er Riemen sondern einen 16,3er genommen habe, was gut geklappt hat.


    Die Leistungslöcher bzw. Das verschlucken bzw. Das finden des idealen Punktes der Drehung des Gasgriffs ist immer noch da... ich habe mir einen 16.12er bestellt und versuche es mal damit...

  • Was ist denn alles auf dem Motor drauf (Sinalco oder Ori), welche HD.


    Gruß Paddy.

    Ich ziehe meinen Hut vor der Ikone klassische Vespa! Wenn aber selbst heute noch uralte Vespas aus den Siebzigern aufgrund der schieren Menge verbastelt werden können, sollte man sich seiner zunehmend seltenen Automatik bewußt sein...

  • Alles ist Originale. 50cm und der 16.14 er mit den Ori Düsen...kenn das von früher mit den Bing Vergasern bei meinen Zündapps, das man da oft den Idealpunkt suchen musste beim Gas. Ist auch kein Megadrama aber es wurmt mich natürlich...

  • Wenn man den Idealpunkt suchen muß beim Gas, ist man zu mager.

    Schau mal nach, welche Düse wirklich drin ist und ob nicht irgendwo Luft gezogen wird.


    Gruß Paddy.

    Ich ziehe meinen Hut vor der Ikone klassische Vespa! Wenn aber selbst heute noch uralte Vespas aus den Siebzigern aufgrund der schieren Menge verbastelt werden können, sollte man sich seiner zunehmend seltenen Automatik bewußt sein...

  • Wenn man den Idealpunkt suchen muß beim Gas, ist man zu mager.

    Schau mal nach, welche Düse wirklich drin ist und ob nicht irgendwo Luft gezogen wird.


    Gruß Paddy.

    Habe es ausgebaut. Ich habe nur eine Düse 120/40 entziffern können. Die sollte Ori sein. Die anderen beiden, keine Ahnung, konnte nix lesen.


    Habe den 16.12er dran gemacht, der passt soweit gut. Frage: was ist mit den Düsen, können die so bleiben wie er mir (original, neu) geliefert wurde?

  • Ich bin den so auf 49 Kubik gefahren. Sollte passen.


    Hast du den 16.12 auch dort bestellt, wo ich es dem anderen Kollegen neulich empfohlen habe?


    Gruß Paddy.

    Ich ziehe meinen Hut vor der Ikone klassische Vespa! Wenn aber selbst heute noch uralte Vespas aus den Siebzigern aufgrund der schieren Menge verbastelt werden können, sollte man sich seiner zunehmend seltenen Automatik bewußt sein...

  • Ja genau, wms24 oder so. Dafür nochmal danke, hatte ich gar nicht abgespeichert, dass Du es auch warst =)


    Rein theoretisch: könnte ich auch die Düsen aus dem 16.14 dort einsetzen und falls ja, welche würde was "bringen"? Es scheint ja bei mir etwas zu mager zu sein.


    Btw. wie findest Du mein ZK Bild?

  • Das Bild weiter oben? Das war doch noch mit dem 16.14, oder?

    Das fande ich etwas mager und ich würde es passend zu deiner Beschreibung einordnen.

    Wobei ich selbst eher meinem Gefühl im Handgelenk vertraue als den Farben einer Kerze.

    Da gibt es ja Künstler, die ihre eigene Wildbret-Farbskala im Auge haben... lmao


    Gruß Paddy.

    Ich ziehe meinen Hut vor der Ikone klassische Vespa! Wenn aber selbst heute noch uralte Vespas aus den Siebzigern aufgrund der schieren Menge verbastelt werden können, sollte man sich seiner zunehmend seltenen Automatik bewußt sein...

  • Nachtrag noch von meiner Seite, nachdem ich alles mal im Detail gelesen habe.


    Also meine lief mit neuen Variorollen, sauberem Ori-Puff (ausgebrannt), 49 Kubik und dem 16.12er Gaser wirklich Strich 50 auf der Ebene.

    Sie sank nicht gleich jämmerlich ab am Berg, aber sie war halt sehr konform zur ABE bezüglich Vmax.


    Du wirst wahrscheinlich mit einem neuen 16.12 nicht mehr erwarten können, denke ich.

    Nachdem du alles nicht Ordnungsgemäße wie den lockeren Auspuff beseitigt hast, bleibt die Pluri halt keine Rennsemmel.


    Ich würde an deiner Stelle einfach mal den sauberen Lauf den 4,736 km/h vorziehen, sofern der Gaser überhaupt ein Problem war.


    Willst du mehr wie 50 fahren, mußt du etwas ändern. Aber gleich vorneweg, das Ding wird auch mit einem 75er Sinalco keine Rennsemmel, sie kommt von unten raus deutlich besser.


    Nur mal so zum Vergleich. Meine läuft mit dem Sinalco, einem selbst gemachten 22.18 und einem komplett geöffneten ASS 60 bis 65 auf der Ebene nach Tacho, zieht aber wie ein Stier.


    Bloß, daß du deine Angaben mal etwas einordnen kannst. Vielleicht war da auch etwas Hoffnung und Heimweh bei den 60 dabei...


    Gruß Paddy.

    Ich ziehe meinen Hut vor der Ikone klassische Vespa! Wenn aber selbst heute noch uralte Vespas aus den Siebzigern aufgrund der schieren Menge verbastelt werden können, sollte man sich seiner zunehmend seltenen Automatik bewußt sein...

  • So. Vergaser getauscht.


    Vorab, sie läuft deutlich ruhiger und fast ohne jegliche Verschlucker. Ich muss mir mal das Kerzenbild ansehen morgen, hab ich heute vergessen. Sie läuft auch bei Vollgas volle Power und nicht mehr bei 3\4 und mit viel Fühlerei am Gasgriff. Und sie läuft stabile 51-53 gerade aus, bergab 63. Klasse!


    Was mit aber auffällt, dass sie nach langen Vollgasfahrten und einem Stop (Ampel) dann beim anfahren sich verschluckt, wenn man zu schnell viel Gas gibt. Sie braucht erst ein wenig Gas und dann kann ich auch vollgas geben. Quasi 1sek angasen, zurück und dann aufdrehen.


    Was kann das nun wieder sein?

  • Wenn du mich fragst, das ist die beknackte Gemischbildung des FHBB-Gasers.

    Kannst ja mal ein bißchen an der "Leerlaufgemischschraube" spielen. Sie scheint etwas zu überfetten.

    Aber sei bis hier her mal froh, daß sie mit dem kleineren Gaser trotzdem so gut läuft, wie auch immer man 51, 53 und 63 an dem Tacho abliest.


    Freut mich, daß sie wieder läuft. top-)


    Viele Grüße,


    Paddy.

    Ich ziehe meinen Hut vor der Ikone klassische Vespa! Wenn aber selbst heute noch uralte Vespas aus den Siebzigern aufgrund der schieren Menge verbastelt werden können, sollte man sich seiner zunehmend seltenen Automatik bewußt sein...

  • Also die Geschwindigkeiten messe ich mit dem Handy 😂 der 16,3 riemen ist da natürlich hilfreich bei der Endgeschwindigkeit...


    Die Leerlaufgemischschraube ist ja sie obere, schwarze. Ich drehe sie mal eine halbe Umdrehung reindrehen, dann ist sie entweder bei 4 oder 3,5. muss danach dann mal das standgas wieder einpendeln, ist wie ying und yang.

  • Also die Geschwindigkeiten messe ich mit dem Handy

    Hallo Vespistinho,

    Das mache ich auch so. Bei mir ist zudem die Tachonadel zu Hälfte weg.

    Nach Wechsel auf den 16/12b hatte ich auch erst nur positive Erfahrungen. Bei mir kommt es jetzt zum stottern beim anfahren.

    PK50 XL2 Automatik (VA52T)

  • Hallo Vespistinho,

    Das mache ich auch so. Bei mir ist zudem die Tachonadel zu Hälfte weg.

    Nach Wechsel auf den 16/12b hatte ich auch erst nur positive Erfahrungen. Bei mir kommt es jetzt zum stottern beim anfahren.

    Hi, ja das ist doch kein Zufall! Wir haben beide ein sehr ähnliches Problem mit einem identischen Gaser...


    Die Frage muss also sein, was ist beim 16.12 anders als beim 16.14 was dazu führt dass sie diese Anfahrschwäche stottern (bei mir nach langen vollgasfahrten und erst richtig warm) produziert.


    Kann also nur an der Gemischeinstellung und den Düsen liegen oder?


    Welche Düse aus dem 16.14 könnte hier am ehesten Verbesserung bringen bzw. Welche sollte man hier tauschen generell?