Elektronik hinüber?

  • Moin,


    habe heute eine Vespa PK 50 XL, Baujahr 89, erhalten. Läuft super und alles nur plötzlich hats beim Fahren "Peng" gemacht und es qualmte. Später stellte sich heraus, dass sich da die CDI (wenn sie das is) verabschiedet hat. Ist sone schwarze Box, in der oben ein Stecker mit verschiedenen Kabeln drin steckte. Das Ding hatte nen Riss, muss wohl irgendwie Wasser reingekommen sein oder so...
    Auf der Box steht "CEM Made in Italy" drauf.
    Wo bekomme ich so ein Teil her? Habe Google, Ebay und diverse Shops schon durchsucht, aber nichts gefunden. Kann mir jemand helfen?


    Danke im voraus!
    Fynn

  • Danke für die Antworten!
    Die Vespa springt auch ohne das Ding an, die gesamte Elektronik ist aber tot ohne das Ding -> Müsste also die Elektronikzentrale sein, die dafür sorgt, dass 12V Spannung herrscht, richtig?


    Allerdings sieht das Teil anders aus als auf den Fotos.
    Auf jeden Fall hat es nur einen Anschluss für nen Stecker, es sind keine weiteren Kabel mehr dran. Es hat die Form eines Quaders, schwarz und hat die Beschriftung "CEM ... Mad in Italy".
    Ich werde mal ein Foto machen...
    Oder kann ich auch eine andere Elektronikzentrale, wie z.B. auf den Fotos einbauen?

  • So, mittlerweile hat sich der Stand der Dinge verändert:


    Das Teil, was mir durchgeschossen ist, ist definitiv der Hupengleichrichter. Alle anderen Birnen (bis auf zwei Blinkerbirnen) sind mir übrigens auch durchgeschossen, obwohl sie vorher alle funktionierten.
    Habe eben alle Birnen rausgebaut, aber die zwei noch funktionstüchtigen drin gelassen (vorne links und hinten links) und die Vespa dann gestartet. Bei laufendem Motor dann Blinker links gesetzt und es hat geblitzt. Vorne links Birne durchgebrannt, die andere noch funktionstüchtige hinten links hat es allerdings überlebt. Deutet wohl auf eine zu hohe Spannung hin? Die Glühdrähte hat es bei allen Birnen regelrecht weggeschossen (klebten alle am Glas).
    Bin echt sauer, gerade neu erhalten, beim Kauf funktionierte die gesamte Elektronik einwandfrei und jetzt das ..... :( 
    Was nun? Ist die Elektronikzentrale hinüber?

  • Mittlerweile hab ich alles durchgemessen...die Spannung ist überall okay, d.h. immer Werte um 11, ... V
    Der Riss im Hupengleichrichter muss schon vorher gewesen sein und dann muss es durch Wasser o.ä. einen Kurzen gegeben haben, was alle Birnen in Mitleidenschaft gezogen hat.

  • kauf Dir einen neuen Spannungsregler...


    entweder ... zuerst ist der Spannungsregler gestorben...und die dadurch auftretende Überspannung hat den Hupengleichrichter gekillt


    oder: erst Kurzschluß im Hupengleichrichter, dadurch Spannungsregler überlastet und danach gestorben...



    egal wierum... brauchst halt beides neu.... und ne Hand voll Birnchen...


    Rita

  • Spannungsregler ist bestellt.


    Nen Hupengleichrichter zu finden (gebraucht), ist garnicht so einfach. Bei Ebay läuft im Moment nur einer...
    Aber da werde ich bestimmt noch fündig.


    Oder hat zufällig einer von Euch noch einen auf Lager? :D