SIP Tacho 2.0 in Kombination mit Koso Speedsensor: Wer hat das schon montiert und kann berichten?

  • Ich möchte mir den SIP Tacho 2.0 einbauen. Gerne würde ich dann auf die Tachowelle verzichten und auf einen Speedsensor umbauen. Ich habe eine Lml Gabel mit Scheibenbremse.


    Jetzt habe ich gelesen, dass es aktive und passive Sensoren gibt. Der passive braucht als Gegenstück einen Magneten der aktive wohl nur Metall z.B eine Schraube der Bremsscheibe.


    Es gibt noch einen Haller für den Sensor aber wo befestigte ich den an besten?


    Wenn ich keinen Magneten bräuchte müsste man nicht auf jede Felge einen kleben oder kommt der auf die Scheibenbremse?


    Wer hat schon einen Speedsensor montiert und kann mit etwas dazu sagen?


    Mit freundlichen Grüßen


    Vespa 1982

  • Hatte das damals bei einem Kollegen verbaut und das hat irgendwie überhaupt nicht funktioniert. Es gibt auch keine Beschreibung wie das eingestellt werden muss im Tacho. Mann konnte im Tacho nur einstellen ob es per Welle oder per Sensor erkannt werden soll. Hab das dann wieder ausgebaut und in die Tonne gekloppt. Des weiteren gibt es keinen gescheiten halter für den Sensor hatten uns da was selbst gebaut.Ich würde es nicht empfehlen. Mit der Tachowelle läuft es bis jetzt 1A.

    Vespa P125X ´81er | 15PS
    Vespa P80X


    Vespa T4 ´60er | Knusprig wie Bacon
    Vespa PK50S Lusso ´84er | Schrott
    Vespa PK80S Elestart ´83er | Goldenshower

  • Jo, Tachowelle läuft in meiner PK auf 1-2 km/h neben dem GPS. Für mich absolut ausreichend.

    Die Brachialen 2 PS eines DR75 brauchen weder Verstärkte Federn, noch 4 Scheibenkupplungen.
    &
    RMS ist mehr als Kacke.

  • Danke für die Rückmeldung. Ich weiß auch nicht wirklich wo man den Sensor gut hinsetzen könnte. Auf der Seite mit der Bremsscheibe ist allesles recht eng und wenn der Magnet auf die Felge müsste, dann wäre er durch sehr weit weg vom Sensor.


    Also tendiere ich wohl doch zur Welle.


    Habt ihr den Tacho justiert indem ihr ihn per GPS verglichen habt?


    Und dann kann man den Tacho einstellen oder geht der über die Welle gleich richtig?


  • Jetzt habe ich das im Web gefunden scheint eine gute Möglichkeit zu sein. Man braucht dann aber einen aktiven Sensor der zählt dann die Schrauben an der Scheibenbremse. Damit spart man sich den Magneten auf jeder Felge.

  • Meiner lief aus Der Box so genau.
    Tachowelle war allerdings relativ neu.

    Die Brachialen 2 PS eines DR75 brauchen weder Verstärkte Federn, noch 4 Scheibenkupplungen.
    &
    RMS ist mehr als Kacke.

  • ok meine ist auch neu.

  • Habe ich nun bisher an 2 Rollern verbaut und im Allgemeinen lässt sich das Instrument schön einstellen, allerdings haben die ein bisschen Probleme was den Drehzahlmesser anbelangt.


    Sollte aber denke ich an der Eingangsspannung des Vorschaltgerätes liegen, das denke ich keine zu hohen Spannungsdifferenzen mag.


    Habe das Instrument einmal an einer Vespatronic ohne Batterie am laufen --> erhöhtes Standgas, min. 2500 U/min sonst ist die Ausgangspannung für den Betrieb des Instruments zu gering, zum anderen an einer Vespower, die ein DC-Boardnetz speist. Bei der Vespower mit DC ist das Problem, dass die Lima aufgrund des DC-Netzes keine Masseverbindung der Wicklungen mehr besitzt (abgelöteter und nach außengeführter Massepunkt -> erzeugter Minus). Dadurch funktioniert aus irgendeinem Grund der Drezhalmesser gar nicht mehr.


    Muss das noch testen, ob SIP evtl. die falsche Adernfarbe als LIMA-Lichtspannungsausgang angegeben hat, denn anhand dieser Refernzgröße wird die Drehzahl bestimmt.


    Gruß. Gole