Pk 50 XL 2 stirbt ab

  • Hi liebe Community,
    bin seit einigen Tagen stolzer Besitzer einer PK 50 Xl 2. Habe für mich ein bisschen was zum basteln und rumcruisen gesucht mit nostalgischem Touch. Die Vespa stand beim Vorbesitzer jahrelang in der Garage, da er noch eine 125er hatte und die 50er nicht bzw kaum genutzt hat. Probefahrt etc verliefen recht gut das Problem, welches er mir gesagt hatte, war , dass sie im Standgas ausgeht, ohne Choke, welches auch bei der Probefahrt zutraf. Da aber der Rahmen und die Korrose echt 1 A waren für BJ 93 habe ich das gute Stück gekauft. 2. Hand alles original erst 2350 Km, weil sie wirklich nur herumstand. ( Und ja ich weiß, dass man da Zeit und Geld reinstecken muss in so ein Schätzchen )
    Zu Hause Vergaser ausgebaut, zerlegt und mit Bremsenreiniger und Druckluft alles gereinigt zusammengebaut und eingestellt. 1,5 Umdrehungen und Standgas nach bestem Gewissen.
    So jetzt die eigentlichen Probleme:


    - 1 Kick die Möhre springt an
    - Drehzahl pendelt sich ein Leerlauf wirklich gut
    - Ist sie kalt fährt sie mehr und weniger gut los


    Je länger man damit fährt kommt man nur so auf 40-45 Kmh und der Motorlauf hört sich echt unrund an, selbst bergab nicht wirklich schneller, man merkt das sie möchte aber die wird durch irgendetwas ausgebremst. Wenn man damit fährt und sie rollt , die gänge drinn sind hat sie auch Antrieb. BIS die Ampel oder Kreuzung kommt:), Bleibe ich stehen, fällt die Drehzahl ab und wenn ich dann anfahren will geht sie aus, oder ich helfe mit anschieben, dann fährt sie gaaaaanz langsam los und kommt auf Drehzahl, aber ohne Anschwung stirbt sie ab. 3-5 Kicken dann läuft sie wieder an Leerlauf ist gut, aber nimmt kein Gas mehr an, kann auch voll aufdrehen... nichts... mit Geduld dreht der Motor dann irgendwie wieder höher. Und ich kann losfahren und komme sogar wieder auf 35 bis 45 manchmal sogar 50 Kmh, wobei sie sich dann echt komisch anhört, seltsames knattern aus dem Schalldämpfer oder sogar Fehlzündungen ? Kann das nicht wirklich einordnen.


    Zu Hause angekommen, abgestellt paar Minuten warten zb 1. Kick an aber nimmt wieder kein Gas an, bzw stirbt beim anfahren ab mit Anschub geht es so gerade, wobei das an einer Ampel etc schon unfahrbar ist. Wenn sie warm ist, ist der LL auch nicht wirklich prickelnd, selbst wenn Licht an ist, neigt sie zum absterben + Gasannahme echt schlecht bis nicht vorhanden.
    Kerzenbild Nass, gewinde ölig ( schwarz ).
    Mega Kraftstoffverbrauch, ca 40 KM gefahren von voll auf Reserve.


    So sieht es aus, wie oben schon gesagt, klar bisschen Zeit und Geld werde ich investieren müssen, aber das ist kein Problem.


    Danke im Voraus für eure Einschätzungen und Meinungen.


    LG

  • Vergaser mal prüfen, hört sich an als würden falsche Düsen verbaut oder gar nicht abgedüst worden sein.
    Findest Du alles unter Suche.
    Sieht mir nach Original 50 ccm aus , wie wäre es umzurüsten auf 75ccm und Sportauspuff ...?

    Aus Gelben Säcken werden Plastikroller gebaut ...
    Lieber Sehnenscheidenentzündung vom Schalten als nen krummen Daumen vom Starten...
    2Takt Islamist

  • Habe ich auch schon dran gedacht. Den Vergaser habe ich schon gereinigt. Wieso ist der Kolben nur so derbe verkohlt und der viele nasse Auswurf in den Krümmer ist doch auch nicht original oder ? LG

  • welche Düsen und welcher Vergaser ist denn verbaut ?
    Heißt, Vergaser demontieren, aussen gucken was drauf steht und Vergaserwanne ab und gucken welche Hauptdüse verbaut ist.


    Dann hier wieder reinschreiben...

    Aus Gelben Säcken werden Plastikroller gebaut ...
    Lieber Sehnenscheidenentzündung vom Schalten als nen krummen Daumen vom Starten...
    2Takt Islamist

  • Das ist alles original, und damit sollte der Motor auch laufen.
    Als nächstes musst Du mal die Zündung checken.
    Das Polrad muss dafür runter, weswegen Du einen Abzieher brauchst.
    Kann sein, dass der Halbmondkeil auf der Kurbelwelle abgeschert und der Zündzeitpunkt verschoben ist.
    Das würde auch den schlechten Motorlauf erklären.
    Wenn der Keil heile ist, solltest Du die Zündung mal abblitzen.
    Außerdem kannst Du Dir schon mal zwei Pickup besorgen, aber nur die BGM, die sind weniger oft kaputt.
    Dann hast Du schon mal einen in Reserve.
    Und wo Du schon mal dabei bist, kannst Du auch gleich alle Falschluftquellen prüfen.
    Hat zwar nichts mit dem schlechten Motorlauf zu tun, aber überprüfenswert ist es allemal.

  • Also meinter Zylinder und Kolben sind noch i.O. ? und kann ich wieder zusammenbauen ?
    Der total verkokelte Kolbendeckel und der viele Auswurf im Krümmmer machen mir ja schin sorgen.

  • ok Zündung sollte auch geprüft werden, aber wie sieht denn die Kerze aus ? Schon mal ne neue eingeschraubt ? Vielleicht läuft sie dann schon deutlich besser ...
    Auspuff ist vermutlich noch der erste oder ?

    Aus Gelben Säcken werden Plastikroller gebaut ...
    Lieber Sehnenscheidenentzündung vom Schalten als nen krummen Daumen vom Starten...
    2Takt Islamist

  • Das Schwarze überall ist unverbrannter Rotz. Entweder irgendwas mit der Zündung (prüfe auch mal die Kabelverbindungen an der CDI => keliner schwarzer Kasten hinten am Motor) oder nach Jahren -nichts Ungewöhnliches - sind die Kurbelwellendichtringe/Simmeringe hinüber. Rieche mal am Getrieböl: Wenn das sprittig riecht, sind die Wedis hin und saugt zur Spritmischung auch noch Getrieböl und zieht Falschluft.


    Ob der Pott nach Jahren evtl. dichtgesetzt ist, kann ich nicht beurteilen.

  • Simmerringe tauschen (gegen Corteco Braun) die alten sind nach 25 Jahren hinüber. Das schwarze ist verbranntes Getriebeöl.


    pickup und cdi nach dem wechsel parat halten.

  • das nennt man dann Motorrevision allerdings wird bei dem unterfangen auch die Lager, Kupplung und Schaltklaue erneuert...

    Aus Gelben Säcken werden Plastikroller gebaut ...
    Lieber Sehnenscheidenentzündung vom Schalten als nen krummen Daumen vom Starten...
    2Takt Islamist

  • Das ist bei dem alten italienischen Geraffel leider immer so... :D

  • Also das Getriebeöl sieht normal aus und riecht nicht nach Kraftstoff. Die Kabel der CDi sind soweit i.O. Werde evt noch einen anderen Auspuff probieren, wenn da genau so viel Rotz drin ist, wie im Krümmer und auf dem Kolbendeckel, hat der evt. auch nicht genug Durchlass.