Kabelbaum 125er TS mit 12 V Umbau

Hol Dir jetzt Deinen VO Kalender! Hier mehr dazu ...
Du willst Dein Bild im VO Kalender 2019 sehen? Dann reiche es ein....
  • ..schiebe das mal hierher


    Hallo zusammen,

    wer kann mir bei der Elektrik helfen, ich bringe das nicht mehr zusammen. Von KFZ Elektrik habe ich absolut keine Ahnung, konnte aber die Anschlüsse für Licht, Bremse und Lenker anhand der Farben und einigen Fotos, welche ich vor dem auseinanderbauen gemacht habe, einwandfrei rekonstruieren. Beim Kabelkästchen ist jetzt Ende, schwarz/schwarz, rot/rot usw. wäre ja machbar, bin mir aber nicht sicher ob das mit dem 12 V Umbau so funktioniert. Auch den Anschluss des Reglers kann ich nicht mehr nachvollziehen. Die Vespa hat keine Batterie.


    Konkret:

    - wohin mit 1 x grün von der E-Zentrale ?

    - Kabelkästchen schwarz Kabelbaum / schwarz Zündplatte ?

    - Kabelkästchen rot Kabelbaum /rot Zündplatte ?

    - Kabelkästchen grün Kabelbaum /grün vom Regler ?

    - blau Zündplatte zum Regler, korrekt ?

    - wohin mit gelb und blau vom Kabelbaum ?




    vielen Dank,

    Gruss Christian

  • Na, dann hol dir ein Multimeter und mess durch wo die hingehen, mach nen Schaltplan stell den hier ein und dann werden Sie geholfen, bzw dann hast du es wahrscheinlich schon fertig...

  • aber eigentlich einfach, grün von der zündspule ist der Totmacher, den gegen Masse und kein Funke mehr, rot von der Lima ist Wechselstrom, also licht sogar ne schnarre funzt damit, grün vom Regler, geregelt bzw gleichgerichtet, also Blinker, hupe usw, na und schwarz ist Masse. Aber wie gesagt , erst messen, dann anschließen...

  • hallo powerdrake,


    das ist sicher gut gemeint, vielen Dank, aber wenn ich schreibe "...habe von KFZ Elektrik" absolut keine Ahnung ", dann ist der Ratschlag

    "dann hol dir ein Multimeter und mess durch wo die hingehen, mach nen Schaltplan stell den hier ein" .. nicht sehr hilfreich.

    Der Schaltplan, also das was ich als solchen lesen kann, kann hängt im Beitrag oben.

    Was ich inzwischen verstanden habe, in der Zündbox gibts zwei "grüne" Eingänge, die haben Verbindung, also den zweiten mit einem Kabel mit dem

    Ausschalter am Lenker verbinden, Tatsächlich, wenn man nun AUS drückt hat's keinen Zündfunken mehr. (Zündbox grün -> Kabelkästchen auf rot, -> an Lenker auf (8). (..so geht eine Elektro Laie an die Sache ran)

    Frage ist der Regler auch ein Gleichrichter, also blau vom Motor in den Regler, grün vom Regler als Spannungsversorgung an ALLE Verbraucher,

    und alle Verbraucher über schwarz wieder an die Masse?


    das wird schon noch (Motor läuft, und fahren kann ich auch damit, wer braucht schon Licht ....)






  • An der Vespa funktioniert das Licht mit Wechselstrom, will heißen das sollte das rote Kabel sein, erkennst du auch daran das dein Licht wenn angeschlossen beim Gasgeben heller wird! Das grüne vom Regler wäre Gleichstrom, damit betreibt man zB die Blinker, die mit Wechselstrom (wegen des Relais) nicht funktionieren, das Bremslicht hängt da dran und wenn du hast die Hupe. Ne Schnarre hingegen funzt wieder mit Wechselstrom, die auch wieder beim Gasgeben ihren Ton verändert. Zum Schluss, die Masse ist eben das Blech vom Roller bzw deine schwarzen Kabel von Lima und Regler, viel Erfolg

  • .. es geht voran, aktualisierter "Schaltplan" siehe unten.


    Bleiben drei Fragen:

    - wofür Masseausgang am Regler (1) wenn alle Massepunkte (1)(2)(3) Verbindung haben ?

    - blau ZGP ist Spannung von Lima ungeregelt ?

    - wenn ja, blau in den Regler, grün geregelte 12 V heraus und damit alle drei Verbraucher versorgt (Hupe, Rüli, Scheinwerfer)


    past das so?


    merci & Gruss

    Christian

  • habs wie skizziert verdrahtet, Motor gestartet, habe 12 V Wechselspannung auf blauem Kabel von ZGP, das geht in den Regler,, auf dem grünen vom Regler habe ich aber keine 12V Gleichspannung, irgendetwas um 0,6 - 0,8 V.

    Den Schaltplan (Link) kenne ich, aber da geht auch das blaue Kabel in den Regler, das rote Kabel geht in die Zündbox.

  • Dann haste die Masse am Regler vergessen und dran denken, das Licht vorn und hinten wird mit Wechselstrom betrieben, am Regler hängen nur Bremse, Hupe und Blinker wenn vorhanden...

  • Ich würd gern helfen, wohn leider an der Nordsee und Ferndiagnose ist nicht so meins...

  • hallo

    habe mit dem alten Kabelbaum, einem 12 V Trafo, Lampenschirm, Lichtschalter und dem altem Rücklicht einen "Versuchsaufbau" gemacht,

    Verdrahtung siehe Anhang.


    Schaltplan von TS125.pdf


    Mit den 12V gehe ich auf das gelbe, grüne und schwarze Ende Kabelbaum am Kabelkästchen, Ergebnis:

    Ablendlicht, Fernlicht und Rücklicht funktionieren und lassen sich schalten, drücke ich den Hupenknopf habe ich 12 V

    auf den beiden Kabeln welche zur Schnarre führen (würde also auch funktionieren)

    Nur blau (Bremslicht hat damit noch keine Spannung), also grün mit blau verbunden, damit leuchtet zusätzlich noch

    das Bremslicht. Verbinde ich jetzt blau/schwarz am Fussbremschalter, gehen alle "Lichter aus". Eigenlich sollte das ja umgekehrt sein,

    blau versorge ich mit Spannung, Bremslicht brennt noch nicht, blau/schwarz an Fussbremse schliessen, Bremslicht leuchtet.

    Ich schätze ich bin vom Ziel nicht mehr weit weg, hat wer eine Ahnung was noch nicht passt?

    By the way, schwarz oben am Lichtschalter vom Lenker musste ich wegnehmen. Der Kippschalter legt bei mir

    (1) auf (4) oder (1) auf (4) und (3), oder (1) ohne Verbindung.


    Gruss Christian

    Schaltplan von TS125.pdf

  • Der ist doch eigentlich beim 12 V Umbau Kabelbaum dabei, oder?

  • Hallo zusammen,


    das Problem mit dem Bremslicht habe ich noch nicht lösen können, und "..... Vespa Händler reden viel und lösen wenig".

    Beleuchtungstechnisch funktioniert alles, Hupe, Kill..... soweit okay. Also habe ich mich nochmals dem blauen Kabel zum Bremslicht gewidmet.


    Szenario:

    (A) Motor aus, 12 V auf blaues Kabel (Verbindung Bremslicht/Bremsschalter) -> Birne leuchtet, d. h. Masse ist vorhanden, auch ohne Fussbremse zu betätigen

    (B) Bremslichtbirne in der Fassung -> blaues Kabel /Fahrzeugmasse Durchgang

    (C) keine Bremslichtbirne in der Fassung -> blaues Kabel /Fahrzeugmasse ohne Durchgang, Fussbremse betätigen -> Durchgang


    mir erschliesst sich die Logik des Kabelbaums mit dem Bremslichtschalter nicht. Sobald ich 12V auf blau gebe, leuchtet das Bremslicht, muss es auch, da Verbindung mit Fahrzeugmasse vorhanden. "Schliesse" ich blau auf schwarz (Bremshebel betätigen) schliesse ich die Sache ja kurz, sämtliche Beleuchtung geht dann aus (auch wieder logisch).

    Kann mir hier jemand weiter helfen?


    merci & Gruss

    Christian


  • ..... Kabelbaum f. Vespa 125 GTR/TS/150 Sprint V / 180 Rally, ohne Batterie. Worb Artikelnummer V1515872


    Gruss

    Das ist glaube kein Umrüstkabelbaum um auf 12 V ele Zündung umzubauen. Mein Tipp , schmeiss den Kabelbaum raus und bau den vom SCK Artikel-Nr.: 9077011 ein. Dann klemmste alles farbe auf farbe und die Sache ist erledigt