Vespa PK XL2 Vergaser Problem/ springt nicht an

  • Nachdem ich das erledigt hatte, Zündkerze rein, zuerst mit geschlossenem Benzinhahn, im Anschluss mit geöffnetem Benzinhahn. Der Roller springt kurz an, aber auch nur, wenn ich vollgas gebe, und bleibt unter Vollgas-geben ca. 20 Sekunden an. Wenn ich kein Vollgas gebe, geht er sofort wieder aus.

    Da du denn Vergaser schon getauscht hast, gehe ich mal davon aus das die Haupt und Nebendüse fest vertschraubt ist.

    Mir ist mal die Hauptdüse wärend der Fahrt rausgefallen und der Motor war nur mit Vollgas am laufen zu halten und voll überfettet...welch Wunder.


    Das die verbauten Düse auch wirklich so groß ist wie drauf steht und nicht evtl. vergrößert worden sind, könnte eine Möglichkeit sein.


    Choke funktioniert und der Motor raegiert auch drauf, bzw. was macht der Motor wenn du während den 20 sec den Choke zurück stellst?


    Wie ist die Vergaser Einstellung, also Gemischschraube und Leerlaufschraube eingestellt?

    Alle Angaben erfolgen ohne Gewähr und Anspruch auf Vollständigkeit.

  • Motorrevision wäre natürlich eine Idee, aber davon habe ich zu wenig Ahnung das selbst zu machen. Und bei den Werkstätten bei denen ich mit einer vorherigen Vespa mal war, die wollten von Automatik nix wissen....


    Die Düsen habe ich alle fest angezogen, da sollte sich nix gelockert haben. Der Choke hat keinerlei Funktion, wenn ich diesen innerhalb der 20 Sekunden in der der Roller läuft, ziehe.

    Ich habe ehrlich gesagt langsam auch die Vermutung, dass er irgendwo falsch Luft zieht. Ich hab mir heute mal das Video von mir nochmal angesehen bzw. über vorherige Startversuche nachgedacht und da ist immer ein leichtes zischen sobald der Roller ausgeht. Als würde es irgendwo die Luft rausdrücken.


    Ich glaube ich stelle die Vespa nächste Woche einfach ins Netz rein und kaufe mir eine funktionierende.

    Ich habe eine Vespa Automatik im fast Neuzustand angeboten bekommen. Lack Original mit gerade einmal 6.000,- EUR Kilometern und sämtlicher Historie,

    für 1.250,- EUR. Ist noch die ältere mit rundem Tacho. Ich glaube, da schlag ich zu.


    LG

  • Aufgeben ist keine Option! Auch die Neue kann Schwierigkeiten machen. Bei Falschluft säuft die nicht so ab.

    Wie ist Deine Vergaser Einstellung?

    Alle Angaben erfolgen ohne Gewähr und Anspruch auf Vollständigkeit.

  • Ich würde es an Deiner Stelle trotzdem mal mit einem neuen PickUp probieren. Das sind zwischen 12 und 20 EUR, je nach Hersteller und ein wenig Arbeit. Ich vermute stark, dass Deine Messung nicht korrekt ist und wieder einmal das PickUp der Spielverderber ist.


    Aber Du kannst den Rat auch ignorieren und weiter an Falschluft und mangelnder Kompression tüfteln.


    Viele Glück und Erfolg.

    Gruß

    Automatix

    "Erfahrung ist der Name, den die Menschen ihren Irrtümern geben." Oscar Wlde

  • Danke euch, für die Nachrichten. Echt super hier :)


    Vergasereinstellung ist alles Standard. HD 74, Gemisch und Leerlauf Schraube komplett rein und danach 4 Umdrehungen raus.


    lelox : Wenn ich ihn von Hand drehe, hört man nix von einem Rauschen oder Blasen, du das übliche aus dem Vergaser.


    Automatix : Also ich denke auch, dass durchweg 3 Bar komisch ist und dass das Messgerät einfach ein ***** ist. Ich hab echt eine gute Kappe Öl in den Motor gekippt und hätte mir dadurch schon einen anderen Wert erwartet.


    Also dann informiere ich mich mal, wie das Pickup getauscht werden kann.

    Danke für eure Hilfe

  • Um Fehler eingrenzen zu können, nutze ich persönlich oft ein Stroboskop.

    Hiermit kann ich die Zündung einstellen, aber auch kontrollieren.

    Also erst das Polrad abnehmen, um zu prüfen, ob es korrekt auf der KW sitzt.

    Dann abblitzen und gucken, ob der Zündfunke zur richtigen Zeit und regelmäßig kommt.

    Ob der Funke kräftig genug ist, hast du ja bereits getestet.


    Wenn das der Fall ist, sollte der Motor zumindes Zündseitig anspringen.


    Es könnte sein, dass der Zeitpunkt sofort nach dem Anspringen und nur leichtem Hochdrehen des Motors springt. Also genau beobachten


    Anschließend mal mit Startspray in den Ansaugtrakt sprühen. Es sollte der Motor dann zumindest kurz hochdrehen beim Gasgeben