PK50 XL2 startet nicht mehr

  • Hallo verehrte Schwarmintelligenz,


    ich habe eine PK50 XL2 Bj. 1992 mit einem 75ccm Pinasco und einem SitoPlus Auspuff. Letzten Sommer habe ich an der Vespa den Motor überholt. (Neue Lager, SiRis, Dichtungen, Kolben). Dabei habe ich die Zündung auf Markierung eingestellt und auch den Vergaser komplett gereinigt. Danach ist die Vespa sehr gut gelaufen. Sie sprang sofort an, das Zündkerzenbild ist schön rehbraun, und sie lief ca. 55-60 km/h.


    Gestern hat meine Frau nach der Winterpause die erste Ausfahrt gemacht, und ist nach ca 20km liegen geblieben. Der Motor sei einfach ausgegangen. Ich hab dann die Vespa erst mal zu mir nach Hause geholt.


    Folgende Symptome habe ich nun: Der Anlasser dreht, die Vespa macht aber keinen Mucks. Hin und wieder erzeugt sie eine lautstarke Fehlzündung.


    Folgendes habe ich bereits kontrolliert: Die Zündkerze funkt ausserhalb des Zylinders. Allerdings sehen die Funken nicht sehr gleichmäßig aus. Eine andere Zündkerze bringt keine Besserung. Am Vergaser liegt Benzin an. Das Sieb am Vergasereinlass ist absolut sauber. Ein Startversuch mit einem Schuß Bremsenreiniger in den Vergaser gesprüht zeigt keinerlei Reaktion.


    Daher tippe ich jetzt mal eher auf ein Problem mit der Zündung.


    Was ist aus Eurer Sicht am wahrscheinlichsten: CDI oder Pickup? Oder gibts noch andere Tipps?


    Vielen Dank im voraus,

    Thomas

  • Frag deine Frau mal, ob der Motor vor dem Ausgehen gestottert hat, bzw. nicht mehr richtig auf Drehzahl kam. Dann wird es wohl der Pickup sein. Und teste nochmal eine andere Zündkerze.

  • Vielen Dank für die Tipps. Gestottert hat sie wohl nicht. Der Motor sei einfach schlagartig ausgegangen.

    Ich hab jetzt mal eine CDI, ein Pickup und einen Polradkeil bestellt. Sobald die Lieferung da ist sehe ich weiter.

    Ich werde auf jeden Fall berichten....


    Viele Grüße

    Thomas

  • Du schreibst " neue Kolben" ! Auch den Zylinder? Denn, solltest du den auch erneuert haben, hast du diesen auch hoffentlich entgratet ...

    Ziehe den Zylinder noch einmal ab und schaue ob ein Kolbenring gebrochen ist...


    Gruß,

  • Hallo zusammen,


    ja, ich habe nur den Kolben getauscht, da dort ein Kolbenring aufgrund von Riefen fest war. Der Zylinder sah noch ganz ordentlich aus. Ich habe aber heute nochmals am Polrad gedreht. Das Polrad lässt sich mit zwei Fingern drehen. Ist das normal? Vielleicht fehlt es doch an der Kompression? Ich kann mich leider nicht mehr erinnern, wie schwer sich der Motor von Hand normalerweise drehen lässt.


    Ich sehe schon, da werde ich wohl noch eine größere Operation vornehmen müssen. Die Kabel werde ich dabei auch gleich kontrollieren.


    Viele Grüße

    Thomas

  • Polrad abmachen und reinschauen. Einfaches Schadenbild: PickUp hat sich verabschiedet. Großes Schadenbild: Eine oder mehrere Nieten des Polrads haben sich selbständig gemacht und Dir die komplette Zünd-Ankerplatte zerhauen.


    Ich hoffe für Dich es ist die erste Alternative. Ein neues PickUp ist oft genug die Lösung.


    Beste Grüße,

    Automatix

    "Erfahrung ist der Name, den die Menschen ihren Irrtümern geben." Oscar Wlde

  • Hallo zusammen,


    vielen Dank für die vielen Antworten. Ich habe mich heute mal an die Vespa gemacht. Folgendes habe ich durchgeführt:


    - neue CDI und Zündkabel eingebaut

    -> Leider kein Erfolg...

    - Polrad runter, Keil und Polrad kontrolliert - alles in Ordnung - Gott sei Dank!

    - Pickup ausgetauscht - ich habe extra das BGM-Pickup gekauft wie hier im Forum empfohlen wurde.

    - alles wieder zusammen gebaut - probiert

    -> Leider kein Erfolg...

    - andere Zündkerze & anderen Zündkerzenstecker

    -> Leider kein Erfolg...


    Ich bin jetzt so langsam mit meinem Latein am Ende.


    Folgende Symptome habe ich:

    - Zündkerze funkt im ausgebauten Zustand kräftig blau

    - Zündkerze ist nach jedem Startversuch naß

    - die Vespa macht keinen Mucks - nicht mal nen Huster oder so etwas


    Die Zündkerze ist nach einem Startversuch ziemlich naß - gibt es eine Möglichkeit, daß die Luftzufuhr irgendwie blockiert wird?


    Vielleicht hat ja jemand noch eine zündende Idee für mich. Anbei noch ein paar Fotos:


    Altes Pickup


    Zündplatte mit altem Pickup


    Polrad


    Zündplatte mit neuem Pickup


    Viele Grüße

    Thomas

  • Haha, da ist was dran.

    Vielleicht bringt es ja was die zündrundplatte ein wenig zu verschieben und probieren?

    Wenn man ehrlich ist: Im Winter fahren ist nur cool wenn man im Sommer von erzählt!!!!!!!

  • Hallo zusammen,


    ich gehe jetzt einfach mal davon aus, daß die Einstellung der Zündgrundplatte passt. Die Vespa lief ja bis vor ein paar Tagen sehr gut, und ich habe an der Platte ja nichts verstellt. Meine aktuellen Vermutungen gehen auch in Richtung Kompression. Ich hatte ja schon geschrieben, daß der Motor sich relativ leicht durchdrehen lässt. Ich kann die Kurbelwelle am Polrad mit zwei Fingern drehen. Ist das normal? Ich würde jetzt auch vermuten, daß der Motor auch mit geringerer Kompression wenigstens mal husten sollte, meiner macht aber gar nix! Ich muß bei Gelegenheit mal den Motor absenken, und schauen ob ich mit meinem Kompressionsprüfer an das Kerzenloch rankomme. Ansonsten wird wohl der Motor raus müssen um den Zylinder zu ziehen. Da hab ich aktuell allerdings überhaupt keine Lust/Zeit dafür.


    Aktuell steht die Vespa ohne Zündkerze in der Garage, damit der Brennraum mal auslüften kann. Vielleicht ist da einfach zu viel Brennstoff drin, und deswegen wird die Kerze bei jedem kleinen Starversuch gleich naß.


    Trotzdem vielen Dank für Eure Tipps.


    Gruß

    Thomas

  • Hallo zusammen,


    jetzt habe ich doch mal ein kleines Update: Ich habe die Vespa jetzt ohne Zündkerze und ohne Vergaser mal 'auslüften' lassen. Ich habe immer mal wieder mit und ohne Zündkerze georgelt. Ich habe auch mittels Pressluft am Ansaugstutzen versucht die Brennkammer und die Kurbelwellenkammer trocken zu bekommen. Jetzt kann ich ohne Vergaser orgeln, ohne daß die Zündkerze nass wird. Wenn ich jetzt mit Startpilot anstatt Vergaser zu starten versuche, erhalte ich manchmal einige Fehlzündungen, sonst macht sie keinen Mucks.


    Kompression scheint aus meiner Sicht ausreichend vorhanden zu sein. Jetzt habe ich mir noch ein neues Pickup bestellt, und wollte es heute einbauen. Da ich allerdings in letzter Zeit sehr viel in den Foren unterwegs war, habe ich heute erstmal Pickup und Zündspule mit meinem Multimeter vermessen. Die Pickups sehen bei der Widerstandsmessung gut aus. Alle haben nach meiner Messung zwischen 110 und 120 Ohm. Danach habe ich mal die Zündspule gemessen: Grünes Kabel an der CDI abgesteckt und gegen Masse gemessen ergeben ca. 4-5 Ohm. Laut meinen Erkenntnissen aus verschiedenen Forenbeiträgen sollte die Zündspule auf der Zündplatte ca. 500 Ohm gegen Masse haben. Die Verkabelung von der Spule zum CDI habe ich geprüft. Dort kann ich einen Fehler defintiv ausschliessen.


    Daher vermute ich jetzt, daß meine Spule auf der Zündgrundplatte defekt ist (Wicklungsschluss). Nun zu meinen Fragen:


    Hat sowas schon mal jemand repariert? Hat jemand von Euch noch eine funktionsfähige ZGP rumliegen?


    Vielen Dank.


    Gruß

    Thomas

  • Ich bin ein Volldepp! :-1:-1:-1:-1:-1:-1


    Wenn das Zünschloss auf Stellung 'AUS' steht, habe ich natürlich nur ein paar Ohm. Mit Zündung an messe ich korrekte 508 Ohm. Also kann ich die Erregerspule auch ausschliessen. Also wird jetzt nochmals das Pickup gewechselt.


    Viele Grüße

    Thomas

  • Warum sind die Widerstandswerte wichtig und wieso muß man das System "CDI" als ganzes sehen?

    - CDI ist nicht die Bezeichnung der Blackbox, sondern von Blackbox, Pickup und Erregerspule zusammengenommen.
    - Eine CDI enthält einen Kondensator, der in der Blackbox sitzt (CDI heißt Capacitor Discharged Ignition). Der kann natürlich auch kaputt gehen und
    verursacht dann bekannte Probleme.

    - möglicherweise zerschießt ein latent defektes Bauteil immer wieder die anderen, die man neu einbaut.

    - ab einem gewissen Stadium an Fehlersucheritis hilft nur alles austauschen (auch Kerze und Stecker)


    Die Widerstandswerte lassen Rückschlüsse auf den Zustand von Pickup + Erregerspule zu. Warum ist das Toleranz-Einhalten wichtig?
    1. Beide Dinger enthalten Wicklungsdraht von bestimmter Länge. Der Widerstand gibt an, ob der Draht die korrekte Länge hat (bei Neuteilen).

    Wicklungsdraht ist aus Kupfer und mit Isolationslack (meist Epoxydharz) lackiert.

    Die Erregerspule versorgt die Blackbox mit Spannung; wieviel, ist von der Drahtlänge abhängig. Die Blackbox funktioniert korrekt, wenn sie mit
    Spannung im vorgegebenen Bereich gespeist wird.
    Beim Pickup ist die Einhaltung der Spannungstoleranzbereiches darum wichtig, weil er das Signal zur Ansteuerung eines wichtigen Bauteils in der
    Blackbox, gibt. "Spannung ausserhalb der Toleranz" heißt: das Bauteil arbeitet nicht richtig.
    - In beiden Fällen: Defekt oder (schleichende) Fehlfunktion der Zündung.


    2. Hat sich in einem der beiden Bauteile vom Wicklungsdraht der Isolationslack runtervibriert, entsteht ein Kurzschluß an einer Stelle, der evtl. die effektive Drahtlänge verringert (ergo mißt man einen geringeren Widerstandswert).
    Einen größeren Widerstandswert mißt man hingegen, wenn es irgendwo einen Riß gibt, die Spulendrahtenden aber so zusammenliegen, daß es gerade noch so funktioniert. Durch den millionstel Luftspalt zwischen den Drahtenden erhält man aber einen etwas höheren Widerstandswert. Hier springt der Motor meist nur nach herumorgeln auf dem Kicker oder mittels anschieben an und zeigt meist bei einer bestimmten Drehzahl Zündaussetzer (weil die im Ruhezustand sich berührenden Drahtenden sich voneinander wegvibrieren z.B.). Wenn der Motor noch läuft, kann man diesen Effekt mit einer Blitze wunderbar sichtbar machen.

    Nebel zieht in dichten Schwaden übers Moor von Forest Hill.
    Grün gespenstisch glänzt ein Irrlicht. Es ist Nacht in Baskerville.
    Cindy und Bert, 1970

    3 Mal editiert, zuletzt von jack o'neill ()