Probleme nach Umbau Pinasco xl2 Automatik

  • Hallo.
    Habe meiner guten nach Kolbenschaden einen 75er Pinasco spendiert. Dazu noch ein breiterer Riemen und z.Zt. eine 83er HD. Neben einer Luftfilltermatte aus Universalgewebe zum selberschneiden habe Ich noch einen Sito Plus drauf.
    Dichtungen wurden beim Einbau alle erneuert.
    Die Kleine läuft auch so ganz Super. nur wenn ich einen Berg runterfahre und Gas wegnehme und dann wieder gas gebe fängt sie an zu"viertakten"...
    Manchmal macht sie das auch auf grader Strecke bei Vollast. Zündkerzenbild ist eigentlich in Ordnung.
    Dann kommt sie aber wenn ich Gas gebe auch ausm stand erstmal nicht weg. Erst so nach 2-3 Sekunden zieht sie an, als ob sie keinen Sprit bekommt. Hier ist aber alles ok!! Benzin kommt genug an???


    Jemand sowas schonmal gehabt?

    Einmal editiert, zuletzt von trashem ()

  • Zündung mal abgeblitzt?Hatte mal bei einer Automatik auf Grundeinstellung montiert (markierung Zündankerplatte/Gehäuse)abgeblitzt und die stand 11Grad daneben.Das könnte dein problem bei vollast erklären.

  • Du hast ne 83HD drin auf dem Aluzylinder oder Guss?Ich habe bei meiner Frau auf nem 75 DR (Gussklumpen) wenn ich mich nicht ganz teusche ne 74HD,demnach würde das teil zu fett laufen und deshalb nicht ausdrehen.Aber wegen der HD angabe schaue ich gleich mal nach.


    Habe mal nachgesehen 74 passt.63 wahlweise 66 war Original.Wo du die Zündpistole gerade in der Hand hastkannst du mal folgendes ausprobieren:Motor Starten,Blitzen und dann langsam hochdrehen und schauen ob du in höheren Drehzahlen aussetzer hast.

    Einmal editiert, zuletzt von lackholly ()

  • tanzt der zündzeitpunkt möglicherweise?

    Aufbau eines Rennrollers für die European Scooter Challenge


    ESC 2013+2014: K5
    ESC 2015+16: K5 + K1
    BaB-Race-Meister 2015+2016


    Die, die die, die die Plastikroller erfunden haben, verdammen, vergessen, dass Plastik für Piaggio Leben bedeutet.
    - frei nach Konrad Duden

  • damit ist das pickup gemeint

    Zitat pkracer:


    Die Methode des selbst Nachdenkens ist glaube ich nicht avantgardistisch, sondern im Gegenteil ein Relikt aus grauer Vorzeit - damals, bevor es Internetforen gab - und inzwischen total aus der Mode gekommen.




    Deloraz@chup4:
    du gehts mi in letzter zeit sowas von aufm sack! (und bevor da noch ne blöde meldung von dir kommt: ICH HAB SCHON HAARE DRAN!)

  • Pickup ist noch relativ neu. Sie fährt ja so auch super. Nur nach längerem fahren ( über 30km) zickt sie ein bisschen. Habe gerad eden LuFi rausgenommen. Irgwendwie sieht es aus, als wenn 2 takt öl ausm Vergaser kommt...?????Also aus dem Brennraum!!! Die Membran ist neu und Kompression ist bei 12 bar warm....

  • Pickup ist noch relativ neu. Sie fährt ja so auch super. Nur nach längerem fahren ( über 30km) zickt sie ein bisschen. Habe gerad eden LuFi rausgenommen. Irgwendwie sieht es aus, als wenn 2 takt öl ausm Vergaser kommt...?????Also aus dem Brennraum!!! Die Membran ist neu und Kompression ist bei 12 bar warm....

    Das was sich im Luftfilter sammelt nennt man Sprayback,das ist normal.Es sei denn es sind unmengen die da rauslaufen,darf aber ruhig nass sein.Das Benzin verfliegt ja,daher bleibt das Öl übrig.
    Wenn sie nur zickt wenn du sie 30Km vollgas durch die Prerie geknüppelt hast,ist doch alles gut.Lauf du mal nen Marathon. :whistling:

  • Ab und zu laufe ich den tatsächlich...;-)


    Das Zicken ist ja nicht das Problem. Sie geht dann im Stand aus und nimmt kein Gas an. Das ist eher das Problem.
    Ich werde den Gaser nochmal vollständig zerlegen und prüfen.
    Danke für die Tipps...

  • Gib der kleinen mehr Luft und Dein Problem dürfte sich erledigen. Über den normalen LuFi bekommt sie einfach zu wenig Luft um ordentlich zu verbrennen. Alles weitere ist eine Frage der Gaserfeinjustierung.


    Wie man einen Alternativ-Lufi baut, findest Du im Automatik Topic.


    Beste Grüße,
    Automatix

    "Erfahrung ist der Name, den die Menschen ihren Irrtümern geben." Oscar Wlde

  • Hi Automatix.


    Ja in Richtung Sauerstoffzufuhr bin ich auch schon unterwegs. Nachdem das Zerlegen des Gasers nicht wirklich etwas gebracht hat ausser mal wieder alles richtig sauber und ich Falschluft ausschließen kann werde ich mal provisorisch mehr Luft zuführen. Mal sehen wie es dann geht...

  • mach mal testweise etwas kleinere bedüsung..


    und ne testfahrt * OHNE LUFTFILTER-GEHÄUSE*


    oder NUR das letztere.. also wenns ohne Luftfilter geht..


    hatt ich das selbe Problem auchschon gehabt. :whistling:




    lg.


    PS:


    Vergaser sind gern ma locker ( und das nach kurzer fahrt.. das iss sehr oft der fall.. )

  • Testfahrt ohne luftfiltereinsatz und Deckel verlief positiv. Sie geht noch besser. Auch bei Vollast kein stottern mehr. Werde wohl einen eigenen Lufi bauen müssen.

  • Ich habe ja jetzt schon eine 83er HD drin. Möchte nicht dass es zu mager wird wegen kolbenklemmer usw. Jemand Erfahrung bis zu welcher HD man gehen kann?