vorderbremse bremst nicht, trotz neuer bremsbacken und diversen dichtringen.

  • liebe freunde,


    ich bin ratlos, habe neuen wellendichtring, neuen v ring, diverse dichtungen und natürlich neue bremsbacken eingebaut.
    das selbe natürlich auch hinten, dort bremst die bremse perfekt aber vorne geht kaum etwas.


    mir ist heute sogar das seil gerissen, sprich oben der bolzen am hebel:-( so doll habe ich gedrückt.


    ich habe schon überlegt ob es an dem fett liegen könnte, dass es verdampft und dann nicht richtig packt. das kann aber eingentlich nicht sein.


    habt ihr eine idee?


    und wie muss ich die vergaser schrauben einstellen, wenn die zündkerze immer voller sprit ist? rein oder raus drehen und welche?


    danke für die hilfe

  • Hallo


    Anhand des Bildes fällt mir jetzt nichts auf, ausser das das ja echt putzige Bremsen sind :)


    So die Betätigung auf der Ankerplatte leichtgägnig ist und eventuell der Bremsnocken mit Keramikpaste etwas gefettet kommt eigentlich fast nur ein völlifg ungünstig eng verlegter Zug oder ein Bruch/Knick der Aussenhülle des Zuges in betracht, eventuell noch festhängende Beläge an der Bremsnocken gegenüberliegenden Seite.


    Wie sieht die Bremstrommel selbst aus, schon stark eingelaufen?


    Markenbremsbeläge oder 5 Euro Ebay-Chinakram.


    Zuletzt sei angemerkt das sich die Beläge erst der Trommel anpassen müssen, sie ihre kraft erst nach einigem Bremsen voll entfalten, und natürlich, das man bei den putzigen Dingern keine Wunder erwarten darf.


    Da wird man schon kräftig zulangen müssen, wir haben ne SR 250 mit kleinen Bremstrommeln, da tut sich auch nicht eben viel auch wenn die Bremsen dort in Ordnung sind.


    Gruß


    Hartmut

  • mit deiner aussage komme ich schon etwas weiter, werde mal einen neuen bremszug einbauen, der alte ist mir heute sowie gerissen.


    was mich wunder ist, dass die brembacken vorher genug mm drauf hatten und genauso gebremst haben wie die neuen jetzt.
    deswegen habe ich direkt beide neu gemacht, haben die beim scooter center gekauft, denke das es keine biligen china teile sind;-)


    alle weiteren teile gehen ziemlich leicht, sprich ankerplatte usw. innen sehe ich nicht allzu großen abnutzungen.


    anscheinend habe ich noch meine bremse der aprilia 250 im kopf, kein wunder da waren auch bremsscheiben drauf.

  • Hallo


    Etwas schärfer wird die Bremse bestimmt noch.


    Vielleicht findest du mal nen PX FAhrer in deiner Nähe, dann kannst du vielleicht vergleichen, bekannt ist wohl das PX Bremsen allgemein nicht so arg verzögern, braucht halt etwas kraft, brauchts aber bei meiner Cosa auch wenn ich nur über den Seilzug verzögere und die hat größere Trommeln.


    Gruß


    Hartmut

  • Die kurzen Kanten der Beläge sollten mit der Feile gebrochen werden, dann liegen die Beläge besser an der Bremstrommel an. Optimal wäre es, wenn du innen an der Reibfläche der Trommel mit doppelseitigem Klebeband Schleifpapier anbringen und die Beläge so auf die Trommel einschleifen würdest. Bei einer Lussobremse mit schwimmend gelagertem Nocken kann man auch über dessen Einstellung noch einiges erreichen: Die Mutter neben dem Hebelarm an der Ankerplatte lösen, Bremshebel am Lenker ziehen, Mutter bei weiterhin gezogenem Hebel wieder festziehen.


    Und zu guter letzt: Egal was SIP schreibt, die Antiaqua Beläge können nix, es geht nichts über originale Piaggio oder Makino Beläge (gibts bei LTH).

  • und wie muss ich die vergaser schrauben einstellen, wenn die zündkerze immer voller sprit ist? rein oder raus drehen und welche?


    Das klingt eher nach nem defekten Benzinhahn oder ner defekten Schwimmernadel. Schließ mal 100 Meter vorm parken den Benzinhahn. Läuft sie dann immernich voll ist es wahrscheinlich die Schwimmernadel.

    Polini 177, MMW Kopf, GS Kolben, 200er LHW gelippt, 30er PWK Gaser, S&S Newline , LüRA Gefr.

  • danke aber leider habe ich keinen px freund:(

  • Die kurzen Kanten der Beläge sollten mit der Feile gebrochen werden, dann liegen die Beläge besser an der Bremstrommel an. Optimal wäre es, wenn du innen an der Reibfläche der Trommel mit doppelseitigem Klebeband Schleifpapier anbringen und die Beläge so auf die Trommel einschleifen würdest. Bei einer Lussobremse mit schwimmend gelagertem Nocken kann man auch über dessen Einstellung noch einiges erreichen: Die Mutter neben dem Hebelarm an der Ankerplatte lösen, Bremshebel am Lenker ziehen, Mutter bei weiterhin gezogenem Hebel wieder festziehen.


    Und zu guter letzt: Egal was SIP schreibt, die Antiaqua Beläge können nix, es geht nichts über originale Piaggio oder Makino Beläge (gibts bei LTH).

    danke für den guten tipp, ich werde es umsetzen wenn die bremse nicht nach der woche besser wird. ich hatte erst überlegt die originalen zu kaufen aber ich bin wohl in die falle getappt. das nächste mal original

  • Das klingt eher nach nem defekten Benzinhahn oder ner defekten Schwimmernadel. Schließ mal 100 Meter vorm parken den Benzinhahn. Läuft sie dann immernich voll ist es wahrscheinlich die Schwimmernadel.

    da könntest du recht haben, ich hatte bemerkt! das er mal keinen sprit bekommt hat und das lag irgendwie am hanh, habe den tank entleert und in mit schlauch gereinigt. dann ging er wieder und mal ging er wieder nicht und das bei offen hahn sowie im reserve zustand. danke für den tipp mit dem parken, werde es mittwoch probieren, dann habe ich endlich meinen neuen seilzug:-)

  • danke aber leider habe ich keinen px freund:(


    Hallo


    Du vielleicht noch nicht aber dafür gibt es doch sowas wie eine Szene :)


    Enfach mal hier die Postleitzahl angeben oder nach Vespaclubs sucheen und schon bist du mittendrin, so dir danach ist.


    Als Cosakenreiter hat man es da vermutlich schwerer ;) obwohl, glaub ich jetzt auch nicht wirklich.


    Gruß


    Hartmut

  • Also erstmal muss ich sagen.. die Aqua Beläge sind Müll^^
    zweitens nicht angepasst, ich brech die kanten und schleif sie ein. in dem ich sie Kurz mit Gefühl übern Bandschleifer zieh..
    Bremstrommel innen auch nochmal innen mit schmiergelpapier Saubergemacht und angerraut?
    mit Bremsenreiniger alles Entfettet?
    Alles was sich Bewegt mit Keramik oder Kupferfett vorsichtig schmieren, (Brauchsts nicht viel..)
    Richtig einstellen,.. sollte nach ca 1cm Hebelweg schon zu ziehen beginnen..
    bei Px lusso geht dievordere Bremse lang nicht so gut wie die hintere.. Stoppy geht nicht^^
    PX alt noch schlechter ,.. aber man kann damit leben, wenn man vorrausschauend fährt ^^
    Gruss oLd