Sip Performance DC Zündung Geräusch bei Zündung an

  • Hallo,

    ich habe mal wieder ein Problem mit einer Sie Performance Zündung in der DC Variante in meiner neu aufgebauten PX 80. Eigentlich funktioniert alles nur wenn ich die Zündung einschalte kommt von der grundplatte her ein pfeifendes Geräusch das sobald der Motor läuft nicht mehr zu hören ist. Ist das normal? Bzw. geht da irgendwas kaputt? und woher kann das kommen?

  • ja ne batterie ist verbaut. kann schon sein das was falsch angeklemmt ist... leider gibt es für diese Kombination keinen wirklich passenden Schaltplan. habe jetzt bemerkt dass das piepsen nach kurzer zeit aufhört aber nach aus und wieder anschalten wieder da ist.

  • Na klar, allerdings auf Englisch, die ersten zu mindest, ist aber kein Hexenwerk, vorausgesetzt Mann ist kein Elektrik-legastheniker...

    Plastikroller sind aus alten Heino LP,s...:+1

  • Klar ist einer dabei der aber nur die Bauteile der Zündung beschreibt. Soweit bin ich mir sicher alles richtig gemacht zu haben. Der Rest ist das Problem.

  • Einige hatten die Beleuchtung nicht auf Batterie umgesteckt, da gab es aber Kernschmelze bei den Spulen, sonst sollte man "eigentlich" keine Fehler machen können...

    Plastikroller sind aus alten Heino LP,s...:+1

  • Hier mal ein Auszug aus 2018, kommt von einem Vespa Profi:

    Aber die Kabellage wird trotzdem noch spannend:

    Normalerweise geht das grüne "Zündschlosskabel" direkt auf die CDI. In dem Bild soll dieses gekürzt und ab dem Verteiler auf dem Motor in grünweiß geführt werden, das dann den korrekten Stecker für die neue CDI hat. Hoffentlich paßt der neue gut isolierte Verbinder (ca. 200V bei der originalen Zündanlage) auch noch in eine Lusso-Verteilung auf dem Motor.

    Ähnliches gilt für das blaue und schwarze Kabel aus der Motorverteilung zum Reglerstecker, denn diese Kabel sind ein fester Bestandteil des Kabelbaums. Muß man dann neue Stecker krimpen (und womit) oder passen die alten Stecker - evtl. nach Befreiung von der alten Isolierung - in die neue Fassung? Und könnte man das nicht auch gleich mit dem roten Kabel (das auf dem alten Regler bei -B war) machen? Und das Kabel von C für das Zünschloss läßt man einfach so baumeln? Und was ist mit den ganzen Sachen, die vorher Wechselstrom brauchten? Oder sind Licht (Blinker, Fahr, Brems) dem Ideenreichtum des Käufers überlassen?

    Die Anleitung / der Schaltplan ist für mich alles andere als fertig. Und nach Plug und Play sieht das auch nicht aus.

    Man darf gespannt sein.

    Deshalb lieber jetzt noch einmal überlegen und testen als später mit Mails und Anrufen zugeschüttet werden. Das kostet nämlich Geld und sorgt für einen schlechten Ruf.

    Plastikroller sind aus alten Heino LP,s...:+1

  • Ich hab es jetzt hinbekommen. Alles leuchtet und funkt wie es soll. Aber es waren einige extra Kabel und Stecker nötig. Ohne Multimeter und etwas Elektrik Grundkenntnisse kriegt man das nicht hin....