Vespa PK50 XL2 Bj 96 mit Dellorto SHB 16 15 F - Warten und einstellen

  • Hallo zusammen, schön hier zu sein.

    Vorweg: ich bin 46 Jahre alt, absoluter Laie aber mit großer Lust zu lernen. Ich habe vor ein paar Tagen eine XL2 BJ 96. mit knapp 3000 km bekommen. Tank und Vergaser waren komplett verharzt und wurden gereinigt. Ein erster Test ergab Falschluft , wenn der Motor mal warm ist. Diverse Dichtungen habe ich getauscht, die Düsen sind aber immer noch angelaufen. Seit der „Wartung“ habe ich jetzt Folgendes: Beim ersten Start dreht der Motor unkontrolliert hoch, bis ich den choke betätige. Die Kerze ist leider schwarz und auch leicht ölig. Die Anleitung zum einstellen des Gemischs habe ich gelesen und versucht umzusetzen. Allerdings bemerke ich beim Zudrehen der Gemischschraube kein Abfallen der Drehzahl. Dem Kerzenbild nach zu urteilen läuft der Vergaser zu fett. Nach dem Start läuft es relativ normal.

    Zu den Fragen:

    • Müssen die Düsen glänzend sein, wenn sie ansonsten funktionieren?
    • Wenn ich diese ersetzen möchte, welche sind die Standardgrößen? SIP führt hier viele Optionen auf.
    • Wenn die Hauptdüse schon mal funktioniert hat, muss ich dann auch andere Düsengrößen ausprobieren?
    • Was sind neben der Hauptdüse und Gemischschraube noch weitere Einstellmöglichkeiten für das Gemisch?
    • Kann ich etwas beschädigen, wenn ich zu fett fahre?
    • Ich möchte einen weiteren Benzinfilter in die Leitung bauen (Tankschmodder, obwohl gereinigt) - was kann man da nehmen?

    Zum Service geben ist nur die letzte Option, da ich das gerne selbst lernen möchte. Wenn es hier jemanden im Raum Leonberg bei Stuttgart gibt, der gerne helfen möchte.....

    Vielen Lieben Dank

    • Hilfreichste Antwort

    Hallo hört sich für mich nach Falschluft an. Vor allem das hochdrehen im Stand ist ein Indiz dafür, sofern nicht der Gaszug irgendwo hängt. Die Düsen müssen nicht glänzen solange die Bohrung freigängig ist und nicht verstopft. Solange der Roller nicht getunt ist kannst du dich an den Hauptdüsengrößen in der Abe orientieren. Für Standgas und mittlere Drehzahlen ist die Nebendüse zuständig. Wenn die zu klein oder verstopft ist kann es auch zu hochdrehen und Einstellproblemen kommen. Zu fett fahren ist zumindest nicht so schlimm wie zu mager fahren. Lass das sein mit dem Filter. Gibt nur Probleme. Außerdem ist im Tank schon ein Filter und noch einer am Vergaser(Banjo)

  • Getauscht:

    • Dichtung (Gummi) zwischen Vergaser und Ansaugstutzen
    • Dichtung zwischen Vergaserdeckel und Vergaser
    • Dichtung am Schwimmerdeckel
    • Schwimmer mit Bolzen
    • Schwimmernadel
    • Benzinfilter

    Den Rest gründlich gereinigt. Zwischen Vergaser und Ansaugstutzen ist ein 2mm großer Spalt. Bündig kann ich es nicht ansetzen.


    Der Roller wurde von der Vorbesitzerin neu gekauft und ist in jedem Fall nicht getuned oder Ähnliches. Das Hochdrehen des Motors ist aktuell nur bei einem Kaltstart ohne choke zu beobachten. Vor der „Wartung“ hatte ich das immer wieder auch zwischendurch. Was könnten weitere Möglichkeiten für Falschluft sein? Danke

    Einmal editiert, zuletzt von hidis ()

  • Auch wenn ich Falschluft bei einem fast 25 Jahre alten Motor nicht ausschlie0en kann, macht mich die Wirkungslosigkeit der Leerlaufgemischschraube stutzig.

    Wenn du sie fast völlig hereindrehen kannst, ohne das der Motor ausgeht, ist das ein Anzeichen dafür, dass das Leerlaufsystem überhaupt nicht wirksam ist.

    Eine mögliche Ursache ist ein zu großer Luftspalt unter dem Vergaserschieber. Dazu würde auch das Hochdrehen passen.

    Beim Einstellen musst du berücksichtigen, dass der Motor sehr verzögert auf die Drehung an der Leerlaufgemischschraube reagiert.

    Wichtig ist aber zunächst, eine Schieberposition zu finden, in der der Motor nicht ausgeht, die Drehung an der Leerlaufgemischschraube aber Wirkung zeigt.

  • Welche Dichtung meinst du denn zwischen Vergaser und Ansaugstutzen. Vermute fast du meinst den grossen Gummibalg der den Vergaserraum vom Motorraum trennt. Zwischen Ansaugstutzen und Vergaser gibt es zwei verschiedene mögliche Dichtungen bei manchen Vergasern ist ein Oring verbaut und bei manchen wird ein gefetteter Filzring in die Gußhülse am Ansaugstutzen gesteckt. Am besten du machst mal ein paar Fotos. Vor allem vom Vergaserraum um zu sehen wie der Vergaser aufgesteckt ist. Wäre vll auch trotzdem noch sinnvoll zu wissen welcher Vergaser verbaut ist und welche Düsengrößen. Hauptdüse und Chokedüse sind in der Schwimmerkammer. Die Nebendüse ist von aussen eingeschraubt.

  • Das mit der verzögerten Reaktion war mir nicht bekannt. Ganz ohne Reaktion ist das nicht, Nur eben so schleichend, dass ich den Punkt nicht eindeutig bestimmen kann. Ich werde es erneut probieren. Der vergaserschieber ging sehr leicht zu bewegen in zerlegtem Zustand. Grob geschätzt dürfte er ca 3-4 mm offen stehen.


    ich meinte übrigens den innenliegenden O-Ring In der Nut und nicht die Manschette. Die habe ich belassen obwohl sie etwas porös war. Der Vergaser ist der Dellorto 16 15.


    hier ein link mit ein paar Bildern, dort sieht man auch die Öffnung:


    https://photos.app.goo.gl/pMfZX8yfJwYa13Jf8

  • Schau mal nach ob da noch ein gefetteter Filzring in der Hülse steckt. Wenn ja mach ihn raus. Nur entweder Filzring oder Oring

  • Erstmal herzlich willkommen hier im Forum !

    Der 2-mm-Spalt zwischen Vergaser und Stutzen kann nicht richtig sein.

    Beim Aufschieben des Vergasers muss dieser praktisch über einen kleinen Widerstand hinweg ( den O-Ring ) ganz in die Hülle / auf den Stutzen gesteckt werden, ansonsten entsteht genau da die Falschluft.

  • das möchte ich fast als Fehler ausschließen. Das geht nicht weiter. Und zu dem überlappt es genug um dicht zu sein.


    Bei einer ersten Fahrt habe ich den Roller gleich beim ersten Mal anbekommen. Die Drehzahl war normal hoch. Leider ist er mir dann im Lehrlauf ausgegangen. Das starten hat erst nach mehrere Versuchen geklappt. Irgendwie hat er dann ein paar Sekunden kein Gas angenommen. Gar keine Drehzahlerhöhung. Erst nach ein paar Sekunden ging es wieder. Eine Versuch Mit der Gemischschraube ergab beim Eindrehen nur eine Erhöhung der Drehzahl. Kein Abebben.

    Hmmmmmmm

    2 Mal editiert, zuletzt von hidis ()

  • Die Schelle ist rechts im Bild zu sehen.

    Es kann sein, dass da mal wer an dem Ansaugstutzen was entfernt hat.

    Das musst du dir mal angucken.

    Beim montieren mal versuchen, die Gussschutzhülle weiter in Richtung Vergaser zu ziehen.

  • Also darf dieser Abstand nicht sein? Ich habe es wirklich mit Gewalt probiert. Ich habe ich versucht den Anschlußstutzen näher zum Vergaser zu schieben. Ohne Erfolg. Gefühlt liegt der Vergaser am Ansaugstutzen an, nur der Anschlußstutzen ist zu nahe am Motor und damit nicht weit genug über dem Vergaser. Kann der Anschlußstutzen verrutschen? Wenn ja müsste man von Motorseite Richtung Vergaser schieben oder von Vergaserseite her ziehen. Aber wie macht man das am Besten?

    2 Mal editiert, zuletzt von hidis ()