Unterstützung bei der Abstimmung SHBC 19.19

  • Hallo Zusammen,


    ich brauche ein paar Denkansätze bei der "Feinabstimmung":


    Vespa PK, Polini 85, 3.72 Übersetzung, Rennwelle, SHBC 19.19 mit Original Luftfilter, Zündung sauber abgeblitzt (mit Toleranz 18-19°)

    Aktuelle Bedüsung: HD 78, ND 42 und Chokedüse 50 (Die war so verbaut, jetzt habe ich herausgefunden das Original wohl 60 rein gehört)


    Nun zu meinen Symptomen:


    1. Vespa geht bei den Temperaturen wunderbar ohne Choke an und läuft auch ganz gut. Oberes Drehzahlband läuft ganz gut.

    2. Beim starten mit choke dreht sie für ca. 5 sek. hoch und fängt sich dann erst im normalen Leerlauf.

    3. Wenn die Vespa warm ist kommt es an der Ampel vor das sie aus geht (zu fett, meiner Meinung)

    4. Gemischeinstellschraube auf ca. 1,5 Umdrehung eingestellt. (Falls das relevant ist: Ich kann sie voll rein drehen und sie bleibt an)


    Kerzenbild ist noch "fett" = Schwarz, leicht feucht.


    Meine Idee:

    - HD noch auf 76 runterdüsen

    - Chokedüse auf Original 60 tauschen.


    Was meint ihr dazu? So mal probieren oder gibt bessere Vorschläge?


    Grüße!!

  • Guten Morgen,


    also nach einigen Versuchen muss ich meine Gemischschraubenaussage korrigieren:

    Wenn ich sie ganz rein drehe, dreht sie auf einmal sehr hoch.


    Was habe ich gestern probiert:

    Chokedüse von 50 auf 60 getauscht und das in Verbindung mit je einer 76 und 74 HD. Das Ergebnis war

    das sie bei der 76er HD angefangen hat zu Qualmen und total fett lief. Bei der 74er habe ich erst kein Fahrversuch gestartet, da sie da auch noch zu fett war. Also wieder zurück auf "Urzustand".


    Die Gemischschraube ist knapp eine Umdrehung raus. Dadurch bleibt sie an und die Gasrücknahme ist nicht gerade sehr toll. Ebenfalls habe ich wieder das Problem das sie beim Kaltstart mit Choke erst hochdreht.

    Ich glaube das meine Standgasschraube sehr hoch gedreht ist, obwohl sie normales Standgas hat. Dies ist mir bei den Versuchen mit HD und Chokedüse aufgefallen, da ich die Standgasschraube nicht wirklich viel weiter rein (Also Standgas hoch nehmen) drehen konnte.


    Ich bin ratlos!

  • Der Motor dreht im Kaltstart mit Choke immer etwas hoch. Eine 60'er Chokedüse dürfte viel zu groß sein.

    Ich habe bisher nichts davon gelesen, dass du den Motor mal warm gefahren hast.

    Also, HD 76, ND 42 und CD 50 rein, Gemischschraube auf 1,5 Umdrehungen raus stellen und erstmal fahren.

    Ist das ganze Setup neu ?

    Hast du, wenn Zylinder neu, die Kanten zu den Überströmern und zum Auslass entgratet, oder waren die schon entsprechend vorbereitet?

    Hast du den Motor neu abgedichtet, incl. neuer Simmerringe ? Ist der Filzring neu und eingefettet ? Ist der Vergaser komplett ordentlich gereinigt ?

    Welche Zündkerze ist drin ?

  • zu alles deinen Fragen gibt's ein Ja ausser der Zylinder, der hat schon 500km drauf. Alle anderen Teile ( Kw, Vergaser, Lager etc.) sind neu. Kerze ist w4ac wenn ich mich nicht irre.

    Ich teste dann mal die kleinere HD und melde mich mit den Ergebnissen.

    Danke für die Hilfe!!!

  • Hallo,


    Also die HD 76 hat gefühlt die Sache verschlechtert...


    Die Gemischschraube max. eine Umdrehung draußen, mehr geht nicht ohne das sie aus geht.


    Wenn die Vespa fährt und ich vom Gas gehe ist das Standgas viel zu hoch, komm ich zum Stillstand geht's mit dem Standgas nach ca. 2 sek. soweit abwärts das sie aus geht. Abhilfe geht nur über reindrehen der Gemischschraube. Mit der größeren HD konnte ich das Standgas bei gleicher Stellung der Gemischschraube niedriger stellen, was im Fahrbetrieb deutlich angenehmer ist.


    Sollte ich statt der HD eher die ND abdüsen? Habe noch statt einer 42er eine 38er rumliegen.


    Oder jemand noch eine Idee wo der Hund begraben liegt?

  • Nun es lag wohl wirklich an der defekten Bohrung der Gemischschraube. Jetzt klappt das Standgas tadellos. Jetzt ist die 78er Düse zu klein, Vespa dreht obenrum nicht aus, dreht besser mit gezogenen Choke. Bin jetzt bei HD 83 angekommen und es schnürrt die Vespa bei Vollgas noch immer ab. Ich teste morgen mal HD 86 in der Hoffnung das es der letzte Vergaserausbau ist...

  • Es hat geklappt, verbaut ist jetzt eine 87HD und sie läuft schnell rund. Ob das jetzt die finale Einstellung ist zeigt sich bei den ersten Fahrten, aber es ist ein sehr guter Anfang.

    Ich bin dennoch überrascht was dieser kleine Ausbruch an der Gemischschraube ausgemacht hat.

    Grüße