COSA 200 läuft nicht mehr, suche Werkstatt oder Tipps

  • Nach 10 Jahren hat mir ein Freund meine Cosa 200 Bj.91 wieder zum laufen gebracht. Neues Getriebe, neuer Zylinder, Öltank abgeklemmt (fahre jetzt mit Mischung 1:33), komplett gereinigt.

    Bei Kurzstrecken (bis 5km) keinerlei Probleme, danach stellt sie während der Fahrt einfach ab, durch Kupplung ziehen, weiter rollen und Kupplung wieder loslassen, sprang sie dann immer wieder an. Mittlerweile läuft sie gar nicht mehr an, lässt sich nicht antreten und auch nicht anschieben.


    Kennt jemand dieses Problem?


    Oder hat jemand eine Idee wohin ich meine Cosa bringen kann? Die Vespahändler hier in Kehl und Bühl (Baden-Württemberg) trauen sich nicht dran und/oder wollen nicht dran.


    Bin auch bereit die Cosa auf einen Anhänger zu werfen und ein paar Kilometer zu fahren

  • Adlelu

    Hat den Titel des Themas von „COSA 200 läuft nicht mehr“ zu „COSA 200 läuft nicht mehr, suche Werkstatt oder Tipps“ geändert.
  • Zunächst einmal 1:50 tanken, dann den Vergaser reinigen und den Gemischzulauf vom Tank prüfen. Den Schlauch so lang wie nötig, aber so kurz wie möglich.

    Ist der Tank beim Ausgehen halb leer, oder noch weniger?

    Elektrischen Benzinhahn checken, ansonsten den Bypass öffnen.

  • Wechsel mal die Zündkerze und vielleicht auch mal den Zündkerzenstecker mit Kabel.

    Ja und das Gemisch auf 1:50.

    Prüfe auch die Benzinleitung wenn die zu lang ist kommt nicht genug Kraftstoff an.

  • Servus,


    schau mal ober der Auspuff nicht zu ist.

    Schraub` den Tankdeckel soweit auf, so das der nicht abgeht. Fahr mal und schau ob

    es dann funktioniert......( Tankentlüftung evtl. verstopft )


    viel Erfolg


    Rolf