Update 14.12.2014: Opfer´s PX 166 alt Projekt: neue Bilder auf Seite 30!

  • Du meinst die Demontage der Trommelbremse, oder?
    Hab aber ne 16mm Grimeca.


    Was ist denn am 20mm Lusso Zapfen besser?

  • Ja meinte die Demontage der Trommelbremse.Alle Teile ausbauen-auch die unter dem Fett.
    Denke das bei dem 20er Zapfen alles ein bischen stabiler und langlebiger sein sollte.Ob das jetzt den Aufwand rechtfertigt muß jeder mit sich selbber ausmachen-wenn du schon die Scheibenbremse hast,dann mach fertig das ganze.

  • Wollte gerade die Grimecabremse montieren und bemerke gerade dass diese Distanzscheibe zwar draufgeht, aber ich dann nicht mehr den Seegering in die Nut montieren kann.


    Kann das sein?
    Ist die Grimecabremsankerplatte/Kolbenhalter breiter als die Trommelbremsen Ankerplatte???????
    Was soll ich denn jetzt machen?

  • Ich mußte damals das Lager der Bremmsankerplatte um 2mm weiter einschlagen.
    Versuch mal vorsichtig mit nen Gummihammer das Lager bündig zu machen.

  • Kannst du mir das anhand eines Bildes erklären?
    Ich weis nicht genau welches Lager Du meinst.


    Meinst Du das Lager Nr.1 oder 2.?

  • Hab eben nochmal nachgeschaut.
    Die Lager bzw. Simmerring sind bündig mit der Grimeca Bremsankerplatte.


    Was kann ich machen?

  • Hab eben das Lager Nr. 1 weiter eingeschlagen.
    Jetzt kann ich bequem alles montieren, wenn der Gummi O-Ring nicht montiert ist.
    Wenn der O-Ring an seinem vorgesehenen Platz, zwischen Schwinge, Beilagscheibe und Bremsankerplatte, ist, dann schaff ich es nicht den Seegering in die Nut zu klipsen.
    Wie macht Ihr das?
    Ich kann den O-Ring nicht soweit verpressen, dass die Nut für den Seegering komplett frei ist.


    Habt Ihr Tips?

  • O-Ring über die Schwinge ziehen, damit er aus dem Weg ist, bis der Clip sitzt. Der O-Ring macht das klaglos mit und zieht sich auch wieder auf die passende Größe zusammen.

    Deine Mudda erkennt Geschlechtskrankheiten am Geschmack.

  • O-Ring über die Schwinge ziehen, damit er aus dem Weg ist, bis der Clip sitzt. Der O-Ring macht das klaglos mit und zieht sich auch wieder auf die passende Größe zusammen.


    Danke, habs eben auch so gemacht, nachdem ich meine grauen Zellen angestrengt habe. :-2

  • Btw. Der Seegering geht aber richtig arschknapp in seine Nut rein. Da passt kein Schamhaar mehr dazwischen!
    Alter Falter. Hätte nicht gedacht, dass bei einer Vespa solche engen Toleranzen festgelegt wurden :+3


    Jetzt warte ich noch auf meine fehlenden Teile, die noch beim Pulvern sind.
    Dann hoffe ich mal, dass die Reuse nächstes Wochenende wieder räuchert......

  • ... super, dann räuchern wir wieder mal zum Stachus :D


    Jawoll!!!
    Zeig doch mal ein paar schöne Bilder von deiner PX!



    btw. meine fehlenden Teile bekomme ich morgen vom pulvern....hoffentlich finde ich genug Zeit und kann das alles diese Woche einbauen :+4

  • Leider sind meine Teile noch nicht vom Pulvern zurück.


    Hab mich deswegen mal an den Vergaser gemacht und die Wanne und den 24SI ein wenig ovalisiert. :D
    Dann noch den Vergaserdeckel hübsch gemacht und ein paar ausgenudelte Schrauben durch neue ersetzt.



    Hier sind auch noch die neuen Heidenau K61 auf SIP schlauchlos Felgen (vorne 2.50 mit 3.5 10" Reifen, hinten 3.00 mit 130/70 10" Reifen)
    Die 3.00 Felge hat anscheinend schon den Spurversatz für die Breitreifen integriert. Ich hoffe das passt alles und schleift nicht am Kupplungsdeckel :+4
    Kanns leider noch nicht ausprobieren, da meine hintere Trommel beim Pulvern ist.
    10mm SIP-Ausgleichshülse für die ungekürzte Seite der Traverse lag der Felge auch bei und passt auch auf die neue Silentgummihülse.



    Da wären wir auch schon bei den Silentgummis, die super zu verbauen waren (hab ich ja schon ein paar Threads vorher gepostet)
    Hier ein paar Bilder:



    Anbei noch eine Frage.
    Ist der originale Silentgummi für die hintere Stoßdämpferaufnahme immer so kurz, bevor man den einpresst?


  • Ist der originale Silentgummi für die hintere Stoßdämpferaufnahme immer so kurz, bevor man den einpresst?


    da es sich um einen nachbau handelt-ja


    greif auf den lml silentgummi zurück, der ist länger und bietet daher auch eine bessere einbettung des bolzens



    Silentgummi

    Zitat pkracer:


    Die Methode des selbst Nachdenkens ist glaube ich nicht avantgardistisch, sondern im Gegenteil ein Relikt aus grauer Vorzeit - damals, bevor es Internetforen gab - und inzwischen total aus der Mode gekommen.




    Deloraz@chup4:
    du gehts mi in letzter zeit sowas von aufm sack! (und bevor da noch ne blöde meldung von dir kommt: ICH HAB SCHON HAARE DRAN!)

  • Endlich mal wieder Zeit zum Schrauben gehabt.


    Motor:
    - Vergaser revidiert, ovalisiert, neue Dichtungen, gereinigt, Schrauben ersetzt, Deckel gepulvert
    - neue Silentgummis eingepresst (Danke Ulmi für den Tip mit dem längeren LML Silentgummi)
    - Schaltrastenabdeckung und Lüra-Abdeckung gestrahlt und gepulvert.
    - neue Kupplungsbeläge, neue Kleinteile
    - Malossi 166 neu abgedichtet
    - SIP Road neu lackiert


    Fahrwerk:
    - auf Scheibenbremse umgerüstet
    - neue SIP Schlauchlosfelgen mit Heidenau K61, Hinten Breitreifen 130/70 10


    Rahmen:
    - neuer Nummernschildhalter, schwarz gepulvet


    Heute wird weitergemacht, mit der Hoffnung, dass morgen alles läuft. :-7


    Anbei ein paar Fotos.


  • Hi,


    Also Motor sprang nach 10mal Kicken an 2-)
    Aber leider geht keinerlei Licht, Blinker, Hupe....


    Was kann das sein?
    Habe eine PX alt mit Batterie ohne E-Starter.


    Habe 2 Möglichkeiten, oder?
    - Entweder Batterie komplett entladen
    - Sicherung durch


    Werde das heute mal checken.


    EDIT: Sicherung durch, Batterie ist geladen

  • Ich flipp aus...


    Sicherung war durch, ok.
    Hab sie getauscht.
    Dann gestartet und Scheinwerfer und Rücklicht gehen, Standlicht auch. (Standlicht und Abblendlicht brennen gleichzeitig...da is auch was faul)
    Dafür keine Hupe, kein Bremslicht und keine Blinker.
    Die haben aber heute auch schon funktioniert.


    Was isn nu???
    Wer kann helfen?


    Bei der Hupe bin ich mir nicht sicher, ob die überhaupt funzt.
    Möchte mir auch eine neue Bestellen, nur welche?
    Ich habe eine PX alt Baujahr 81 mit Batterie und Standlicht.
    Welche ist jetzt richtig?
    -
    oder
    -


    Hab ich jetzt 12V AC oder 12V DC Spannung? Wechsel- oder Gleichstrom?


    Bin schon total verwirrt 8|


    Edit: Hirn arbeitet wieder. Da ich ne Batterie habe, brauche ich auch 12V DC, also Gleichstrom.

  • Juhu!
    Die Elektrik funzt wieder.
    Unter der Lenkkopfabdeckung hat sich das doppelte weisse Kabel vom Zündschloss gelöst.

    Also alle Schrauben überprüft, Grimeca entlüftet, alle Seilzüge eingestellt und ne Runde gedreht.
    Alles läuft und knattert! :-7