PK50s - schlechte Gasannahme, gefühltes Leistungsloch, wie "absaufen"

Hol Dir jetzt Deinen VO Kalender! Hier mehr dazu ...
Du willst Dein Bild im VO Kalender 2019 sehen? Dann reiche es ein....
  • Hallo Zusammen,
    nach die PK endlich läuft, soweit auch zuverlässig - mehrere Proberunden, und heute 25km zur Arbeit folgendes Thema
    (Da es meine erste eigene Vespe ist, fehlt mir hier die Erfahrung, daher auch die Frage)


    Wenn mann den Gasgriff betätigt, hat man das Gefühl die Drehzahl fällt erstmal ab, so wie wenn Sie absaufen würde...
    Also muß man sehr langsam, gefühlfühl die Drehzahl steigern, eher im unteren Bereich, ist sie darüber weg, dreht sie ordentlich hoch... Das ganze ist in beim Anfahren im 1,2 Gang sehr extrem und hinderlich, vor allem wenn es Bergauf geht...


    Sie braucht damit auch recht lange bis im oberen Bereich dann die richtige Drehzahl / Leistung kommt, Beispiel, bis 30 im 3, dann in den Vierten...
    - Bergab, kein Thema
    - Auf der Ebene odergar Bergauf kommt dann nur langsam oder gar nichts mehr, da wie beim Anfahr-Beispiel, sie einfach nicht richtig hochdrehen will, und ohne das gibts ja auch nicht mehr Geschwindigkeit...


    Alles andere (Anlassen mit Choke, Choke gleich raus, Verbrennung Kerze im Bereich Elektrode / Steg Rehbraun sonst klar, Standgas halten top, etc...) schaut soweit gut aus...


    --> Kann es an der Bedüsung liegen?
    (Will nicht hoffen das das ein Vespa standard verhalten ist, fahren, selbst im Stadtverkehr ist damit echt die Hölle)

    • Dellorto SHB 16/15 F
    • Schwimmerkammer: 50er Choke und 63er Hauptdüse
    • Standgas 42er


    --> Was kann ich eventuell noch tun?


    Danke für jeden Tipp...

  • Beides Ja:

    • Kerze neu: NGK B6HS


    • und Lufi gereinigt: Metallfilter in KST Gehäuse mit Bremsenreiniger geflutet und dann mit Druckluft ausgeblasen

    Davor bereits aufgrund von Standgas- und Dauervollastproblem den Gaser soweit zerlegt, Ultraschall gereinigt und Düsen / GAser ebenfalls durchgeblasen
    (damit Verstopftse Nebendüse und verschmutzten Benzinfilter eliminiert gehabt) - wie beschrieben Standgas OK, Vollast ok, hochdrehen schlecht...

  • Da sich die Probleme offenbar im Teillastbereich befinden würde ich nochmals die ND rausmachen und reinigen. Vielleicht war sie nicht ganz sauber oder es hat sich wieder was reingesetzt. Eingestellt ist der Vergaser? Oder stimmt event. das Leerlaufgemisch nicht.

  • Nebendüse durchblasen stellt kein Problem dar, wäre es Sinnvoll sich einen Satz an Düsen für diesen Vergaser Typ zu zulegen?


    Eingestellt nach Forumsanleitung, momentan ist die Leerlaufgemischschraube ca. 1,5 Umderehungen offen (nach Vorgabe zur Grundeinstellugn),
    was ich darauf hin so belassen habe, da mir das Kerzenbild nach einer Testrunde (6km) gut gefallen hat: Elektrode und der Steg dazu in Rehbraun, Gewindeabschluß Blitzeblank

  • Den Satz kannst Du Dir sparen. Das wird schon so hinhauen.
    Leerlaufgemischschraube soweit raus drehen, bis die höchste Drehzahl erreicht ist. Dann mit der Leerlaufschraube wieder auf richtige Drehzahl runter drehen.

  • Sicher? Das seltsame ist folgendes, gerade auf der Rückfahrt getestet (ca 20km) - mit Choke ist es wesentlich besser, natürlich nicht im Standgas, da geht sie dann aus, aber beim durchbeschleunigen der Gänge ist diese Loch / Abwürgen fast weg wenn man den Gashahn aufdreht... Und so sollte es doch sein? Müsste den Gashahn doch vom Standgas her schnell aufdrehen können ohne das Sie sich verschluckt...
    Passt dieser Zustand noch zu Deiner o.g. These mit der LGS?


    Gesendet von meinem ONEPLUS A3003 mit Tapatalk

  • ...wenn die mit Choke besser läuft, dann eine größere HD probieren. Wenn du bei Vollgas den Choke ziehst
    sollte der Roller verzögern und langsamer werden, auf keinen Fall schneller !
    Ich würde mal eine 67-65 testen und schauen was sich dabei tut.


    Mit den Kennziffern wird der Bohrdurchmesser der Düsen angegeben 65er =0,65mm
    Die deutlich kleinere Nebendüse (0,42mm) verdreckt somit eindeutig schneller, daher besteht
    die Gefahr, dass die als Erste zusetzt.


    Wenn tatsächlich öfters die Nebendüse verlegt ist (und es deutet bei dir darauf hin), dann gehört
    das Filterelement im Vergaser gereinigt oder getauscht und eben auch mal der Tank penibel gereinigt.
    Der meiste Dreck und Absetzungen kommen über den Tank und somit über den Sprit in den Vergaser.
    Natürlich auch über den Luftfilter. Es hilft aber relativ wenig sich nur mit der Nebendüse bzw. dem Vergaser
    zu spielen, wenn nicht die Ursache der Verschmutzung beseitigt ist ;)


    gilt natürlich für Benzinschlauch, Benzinhan und Luftfiltereinsatz genauso!

  • Ich hab deswegen extra einem Zusatzbenzin Filter in den Benzindruck gehängt... Damit sollte das eigentlich ausgeschlossen werden... Aber ich sehe schon, muss mir auch noch eine Spezial Nuss für den Benzinhahn bauen...


    Gesendet von meinem ONEPLUS A3003 mit Tapatalk

  • Zusatzbenzifilter bringen nix und drosseln nur den Benzinfluss. Da die Vespas keine Benzinpumpe haben ist das einzige was das Benzin zum Vergaser fliesen lässt das Gefälle und ein bisschen Unterdruck vom Vergaser. Also raus mit dem Ding.

  • Mmmh, das könnte auch die schlechte Gasannahme erklären, und erst bei Vollast wird vom Vergaser richtig "gezogen"... Ich werde es ausprobieren!


    Gesendet von meinem ONEPLUS A3003 mit Tapatalk

  • Wobei, wenn der Sprit dadurch bei Vollast nicht ausreichend wäre, warum geht sie dann mit Choke besser? D.h. es müsste genug Sprit ankommen und es liegt doch an den falschen bzw. Immer noch unsauberen Düsen...?!?


    Gesendet von meinem ONEPLUS A3003 mit Tapatalk

  • Filter wird inkl. Tankausputzen entfernt


    EDITH sagt noch: Danke an vespa-50.de --> Neue Düsen bestellt, da wird jetzt nicht lange gefackelt und dann kommt das Neben der Tankaufbereitung gleich mit rein...

  • So heute wieder weiter geschraubt mit folgendem Ergebnis:
    - Tank und den Universalzwischenfilter ausgebaut
    - Benzinfilter am Vergaser kontrolliert (sauber)
    - neue Nebendüse (42, wie davor) eingebaut
    - über Trichter und Schlacuh direkt sauberen Sprit zugeführt


    Resultat: IDENTISCH
    Schlechte Gasannahme ohne Choke
    Bessere Gasannahme mit Chocke


    FRAGE: ist meine Hauptdüse zu klein??? oder gibt es versteckte Bohrungen die der Ultraschall / das AUsblasen noch nicht gereinigt haben?
    (Ich würde erwarten das MIT Choke die Karre ausgeht, weil zuviel Sprit, aber auch im Standgas ist das nicht der Fall, läuft auch warm mit Choke...)


    Unabhängig habe ich auch mehrere Hauptdüsen neu organisiert und werden nochmals den Vergaser öffnen und dabei gleich neu abdichten


    EDITH 29.06.17:

    • Vergaser neu bedichtet und 63 Haupdüse zwei Nummern (65, 68) vergrössert auf 68
    • Tank ebenfalls gereinigt
    • Universalbenzinfilter entfernt
    • Benzinhahn und Sieb in gutem Zustand


  • Entgegen den Papieren ist die 68er Düse viel besser, das Loch ist weg (bisher nur kurze Probefahrt) in wie fern die Standgasgemischraube / das Gemisch past, dazu muss ich noch länger Fahren..

    Nach Papiere (Model A) nur 60,61,62,63,64 erlaubt - 63 war drin, bin gleich zwei Nummern höher

  • Sodele heute Ausgiebig getestet: Nebendüse noch von 42 auf 45 und damit die Gasannahme noch verbessert. Standgas eingestellt, Kerze nach Vollast Rehbraun [Yeeeehaaaa] ICH HABE FERITG... Und der RMS BlueLine 50ccm Zylinder mit 3 Übeerströmer braucht somit zumindest bei mir somit eine von der Serie abweichende Bedüsung...


    Gesendet von meinem ONEPLUS A3003 mit Tapatalk