Neu gemachter Cosa Motor Schaltung hakt, Vergaser undicht

  • Wie schon geschrieben. ..
    Es ist alles neu, Schaltkreuz, Schaltbolzen, Kulu, Druckpilz. .. Trotzdem hakt insbesondere der erste Gang. Die anderen aber auch, besonders beim Runterschalten. Lässt sich teilweise nur mit zwei Händen schalten. Kulu knallt teilweise heftig rein, so als wenn kein Schleifpunkt da ist.
    Irgendwelche Ideen ? Tippe persönlich auf die Kulu, obwohl die sich ausgebaut sehr gut zusammen drücken lässt.
    Anderes Problem : SI 24 Vergaser ist wohl verzogen. Lässt sich nicht abdichten zwischen Wanne und Motor. Hat jemand noch einen Vergaser mit E-Choke und E-Benzinhahn in GUT liegen ? Oder andere Ideen ?

  • Bei der Kulu kann ich nicht helfen.


    Zieh mal den Vergaserfuß auf einer Glasplatte mit etwa 800er ?Schmirgel gerade. Hatte das Problem bei einer PX200 letztens. Du schreibst aber "undicht zwischen Wanne und Motor"? Dann wäre ja die Wanne das Problem? Prüfe auch mal, ob nicht die Ölpumpe, Öl- oder Benzinschlauch das Problem ist.

  • Was ist bloß mit dem Kupplungsscheiß los? Hab ja auch Probleme damit und schon kein Bock mehr in die Werkstatt zu gehn...

  • wie ließ sich denn die Kupplung einbauen hab es schon paar mal gehabt dass die gesamte Kupplung schwer in den Korb montieren ließ, also sehr stramm, bin dann her gegangen und hab die Nasen der einzelnen Lamellen an einer Seite etwas angefeilt damit wenn die Kupplung betätigt wird die Lamellen freier im Korb sitzen ...

    Aus Gelben Säcken werden Plastikroller gebaut ...
    Lieber Sehnenscheidenentzündung vom Schalten als nen krummen Daumen vom Starten...
    2Takt Islamist

  • Da war überall Luft genug. Ich reisse den Scheiß heute wieder auseinander und sorge für noch mehr Luft.
    Kann ja aber nicht die Ursache für das Hakeln der Gänge sein. Denn die haken auch bei gezogener Kupplung und dabei abtourendem Motor. Muß ich mir auch nochmal ansehen :cursing:

  • Jaaaa, das dachte ich auch, habs nach dem 2 ten mal Ausbau gemacht, bin mittlerweile bei Ausbau 4 und kann den Taiwandreck nicht mehr sehn! Dachte das abziehen der Scheiben bringt noch was, ja Pustekuchen! Also am Platz liegt es auch nicht, am WE ein letztes Mal, dann fliegt der Scheiss an nem brennenden Autoreifen bei PIS durchs Schaufenster... Man hab ich die Schnauze voll!!!

  • Also, hier die Lösungen meiner Probleme : Vergaser war krumm ... Dichtfläche geplant, das gleiche bei der Wanne = soweit alles dicht.
    Schaltung hakte, weil einer der Schaltzüge im Bowdenzug teilweise gerissen war und sich dann verhakt hatte. Neuen Zug eingebaut = schaltet wieder sauber.
    Kulu .... naja, kuppelt manchmal noch etwas unschön, ist aber alles okay.

  • ...wann kommste vorbei, hab ne Denkflaute...

  • Und die Dreier Kupplung hat in dem Korb auf dem Setup normal funktioniert?

  • Wie gesagt meine Malossi 4 Scheiben funzt einwandfrei.

  • Ja, geht soweit. Ich kenne das eigentlich etwas sanfter, geht aber. Werde nochmal ordentlich fahren mit dem Teil und dann mal sehen. Vermute ein thermisches Problem in Zusammenhang mit evtl Reibungen an den Flanken des Kulukorbs.